Passer au contenu principal

Promeneur

 • 

34 Messages

sam. 8 sept. 2018 12:57

Pas d'accès réseau IPv6 Routeur

Bonjour,

je poste ici car depuis que j'ai mon ordinateur brancher à mon routeur Sitecom X7 ac1200 j'ai plus la connectivité de L'ipv6 donc je voudrais savoir comment puis-je faire des réglage dans mes paramètre du routeur. J'ai fais un p'tit test sur le site test IPv6.


Merci bien.
Modem Netgear - Routeur Sitecom WLR-7100 AC1200 -Windows 10

Réponses

Apprenti

 • 

74 Messages

il y a 2 ans

Bonsoir,

Si tu veux utiliser pleinement ton routeur Sitecom X7 comme IPV6, nattage etc etc...

Première chose, tu dois mettre en mode bridge sur ton Modem de Voo => https://assistance.voo.be/fr/internet/activer-mode-bridge-modem-voo

Et puis une seule connect possible, c'est ton routeur Sitecom qui se branche sur le modem et ça devrait passer avec l'adresse IPV6! ;)

Bien à toi,
Voo Tatoo Duo - Technicolor TC7210 en mode bridge => Routeur ASUS AC87U => AP Synology RT1900ac + AP Apple Airport Extreme
roylion15

Top Expert

 • 

18.9K Messages

il y a 2 ans

Hello
Ali.B
certes si vous masquez des informations non sensibles comme les IP locales dans vos screens, les intervenants ne peuvent pas savoir que vous faisiez du double NAT avec 2 routeurs en cascade..

.Jereminiah a bien fait de soulever ce point ...

Le modem routeur de voo devrait être mis en bridge ( donc redevient un simple modem ) pour utiliser un routeur personnel et obtenir directement les IP v4 et v6 de VOO.

Une question : quel modem possédez vous de chez voo ?

Le firmware de votre routeur sitecom est il a jour également car il est ancien et bon pour ce qui est de la gestion de l’ipv6 il vaut mieux avoir le firmware le plus récent.

Bonne soirée

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Promeneur

 • 

34 Messages

il y a 2 ans

Bonsoir, roylion15 Jereminiah
Je viens de tester le mode bridge et quand je le met et je desactive le Wi fi j'ai un triangle jaune qui s'affiche à coter mà connexion sur mon pc et donc je suis obliger de reinitialiser. Je possède le modem Netgear. Oui il est à jour mon router en 1.8. Question le router est dans ma chambre sa n'affecte rien ?
Bien à vous.
Modem Netgear - Routeur Sitecom WLR-7100 AC1200 -Windows 10
roylion15

Top Expert

 • 

18.9K Messages

il y a 2 ans

Hello
Verifier que votre routeur est bien configuré en DHCP sur le wan pour la connexion...
Attention aussi qu’en mode bridge, un seul appareil peut être raccordé au modem voo c’est uniquement votre routeur personnel, tous les périphériques, y compris les box tv de voo doivent être connectés sur les ports LAN de votre routeur personnel sitecom.
Voo n’attrIbue qu’une IP publique par client et donc c’est votre routeur qui l’obtiendra.

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Promeneur

 • 

34 Messages

il y a 2 ans

Bonsoir,

Ah dans ce cas là di c'est un seul périphériques que je peux brancher je peux oublier IPV6. Bon un peu dégoûté mais c'est pas grave.

BBonne soirée.
Modem Netgear - Routeur Sitecom WLR-7100 AC1200 -Windows 10
roylion15

Top Expert

 • 

18.9K Messages

il y a 2 ans

Un seul périphérique en bridge sur le modem voo = >> votre routeur perso et tous vos appareils connectés à votre. routeur perso

Pour ipv6 ça devrait fonctionner mais cela dépend uniquement de la compatibilité de votre routeur personnel avec l’ipv6 native de VOO ...

Je fonctionne en bridge depuis des années et mon routeur asus fonctionne parfaitement en IPv4 et IPv6.

aucun réglage particulier : placé sur « mode natif » , dhcp PD, SLAAC et RA activés (tout est resté par défaut)

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Promeneur

 • 

34 Messages

il y a 2 ans

Bonjour,
Mais sa veut dire que le câble de votre Tv est brancher au router avec tout vos appareils ? Et votre router se trouve où ? Parce que moi le soucis c'est que si je mais en mode bridge je devrais faire beaucoup de câblage chez moi. Apres si il y a pas d'autre moyen tant pis j'abandonne IPV6 et puis voila.

Bien à vous.
Modem Netgear - Routeur Sitecom WLR-7100 AC1200 -Windows 10
roylion15

Top Expert

 • 

18.9K Messages

il y a 2 ans

moi le routeur asus est relié au modem voo via 50 cm de câble et ensuite cela va vers un switch 16 ports qui alimente les différents appareils proches et aussi ça part en câble r j45 vers les pièces de la maison....

il vous vous sert a quoi ce routeur ?
Ne pouvez vous pas plutôt le passer en mode access point ?

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Promeneur

 • 

34 Messages

il y a 2 ans

A oui la galère. Enfaite ce router sert à mette du wi fi dans ma chambre et la chambre de mon fils et le câble qui relie le router à mon pc ou j'ai IPV6 qui ne fonctionne pas par contre si j'en mène le pc dans le salon et que je le branche à mon modem j'ai IPv6. Que voulez vous dire par access point ?
Modem Netgear - Routeur Sitecom WLR-7100 AC1200 -Windows 10
roylion15

Top Expert

 • 

18.9K Messages

il y a 2 ans

Certains routeurs permettent de basculer dans le mode "access point" ( AP )
Dans ce mode un peu similaire au mode bridge sur le modem VOO, il ne fait plus routeur mais simple switch et AP et permettra donc de diffuser aussi son réseau wifi ... par contre plus de fonctions de routage ou de nat ...
Tous les routeurs ne le permettent pas mais ce serait une solution qui permettrait certainement de récupérer IPV6 même si ce n'est pas vital ...
Néanmoins ce routeur n'étant pas déjà pas TOP et un peu ancien, je ne suis pas certain qu' il le permette nativement même si certains ont parfois pu bidouiller un mode AP en désactivant le NAT et DHCP et entrer par un port LAN au lieu du WAN sur ces vieux modèles, mais tout cela devient un peu bricolage et je conseillerais plutôt de mettre un routeur plus récent et plus performant ...

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Boai

Citoyen d'honneur

 • 

620 Messages

il y a 2 ans

Hello,
Effectivement, j'ai oublié de poser la première et évidente question => le mode bridge. Cela clarifie beaucoup de chose.

Bref, en résumé.
Soit vous essayez d'utiliser le routeur comme un routeur (et donc, connecté tout seul sur le modem voo (le modem voo sur le port WAN du routeur dans ce cas) et toute la maison est ensuite connectée derrière lui
Soit vous l'utiliser comme switch ou AP (parce qu'au final, un routeur est un switch évolué et un AP inclus dans un routeur peu très bien fonctionner comme un simple AP, sans routage).

Pour l'option 1, comme indiqué par Roylion, en mode automatique pour IPV6 et en mode DHCP pour IPV4 (dans la partie configuration de votre ISP) et ça devrait rouler.. une fois OK, alors, vous pouvez jouer sur les FW (les parce que 1 FW IPV4 et 1 IPV6), En faisant toujours attention de garder une config de backup avant toute modification du FW parce que si certaines erreurs => plus d'accès... et là, seul un reset factory est possible.

Pour l'option 2,c'est tout à fait possible. Il faut:
- Donner une IP au routeur qui n'est PAS l'ip du gateway, mais bien sur le même range que le modem voo (en général, les routeurs n'accepte pas le DHCP pour leur propre adresse) Attention avec les modem Voo, je pense qu'il faut réserver l'adresse dans le range DHCP sur le modem voo pour éviter des conflits.
(il n'est pas nécessaire d'attribuer une IPV6... mais le mieux serait alors de le mettre en auto config, il devrait récupérer son IP du serveur DHCP tout seul... à tester)
- Désactiver toutes les fonctions DHCP (IPV4 et IPV6)
- Désactiver toutes les fonctions NAT et firewall (vu que le routeur va devenir un simple switch, il va être compliqué de comprendre si qqch ne va pas si on lui demande de faire FW en plus)
-Configurer les parties Wifi. Conseil, mettre les mêmes paramètres que pour la partie Voo, ainsi, les appareils prendront automatiquement le réseau le plus puissant de manière transparente (sauf peut-être la première fois, mais après ... tout seul).

Je ne vois pas l'intérêt d'acheter un AP séparé si vous avez ce routeur sous la main. Sauf si vous avez peur de mettre un peu les mains dans le cambouis, mais cela n'a pas l'air de vous faire peur :-)

Boai.
Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn

Promeneur

 • 

34 Messages

il y a 2 ans

Bonjour merci de vos réponse Boai roylion15 ,

Pour IPv4 je dois aller dans les paramètres de IPv4 ou dans les paramètres DHCP ? FW signifie pare feu ? Je suis désolée y'a des chose que je ne comprend pas donc faut m'expliquer ?. Je pense que je vais le transformer en Switch donc si je désactive le nat j'aurais plus de connexion sur mon pc non ? Je me tracasse pas de faire une bêtise parce que j'ai une sauvegarde de mes réglage. Et puis j'ai aussi une garantie de 2 ans plus sur leur site un de 10 ans donc je suis plutôt bien bref.

Bien à vous.
Modem Netgear - Routeur Sitecom WLR-7100 AC1200 -Windows 10

Promeneur

 • 

34 Messages

il y a 2 ans

Bonjour merci pour votre long long réponse :) , très bien détaillé Boai

donc j'ai fais ce que vous m'avez dis en fin à moitié en faite j'ai désactiver le Lan et j'ai toujours internet que sa soit en cable ou en Wi-Fi et j'ai mon IPV6 qu'il s'est activer quand j'essaie de toucher les paramétré de mon routeur impossible:
Ce site est inaccessible Impossible de trouver l'adresse IP du serveur de sitecom.router. Essayez les suggestions ci-dessous :
ERR_NAME_NOT_RESOLVED
est-que je laisse comme ça ou j'essaie ce que vous m'avez dit avec le DHCP ?
Bien à vous.
Modem Netgear - Routeur Sitecom WLR-7100 AC1200 -Windows 10
roylion15

Top Expert

 • 

18.9K Messages

il y a 2 ans

Normalement l’adresse du routeur sitecom a changé
vous devriez pouvoir la connaître en allant voir les appareils connectés dans le modem voo

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Promeneur

 • 

34 Messages

il y a 2 ans

Bonjour,

je voudrais remercier roylion15 Boai Jereminiah de votre aide désormais je pourrais pleinement profiter de mon IPv6 et j'ai pu transformer mon routeur en Switch grâce à vous. Merciii je vous souhaite bon courage pour la suite. Il manque plus qu'a mon Wi-Free soit règle et puis tout seras bon :D .

Bonne journée messieurs.
Modem Netgear - Routeur Sitecom WLR-7100 AC1200 -Windows 10