Passer au contenu principal

Promeneur

 • 

34 Messages

sam. 8 sept. 2018 12:57

Pas d'accès réseau IPv6 Routeur

Bonjour,

je poste ici car depuis que j'ai mon ordinateur brancher à mon routeur Sitecom X7 ac1200 j'ai plus la connectivité de L'ipv6 donc je voudrais savoir comment puis-je faire des réglage dans mes paramètre du routeur. J'ai fais un p'tit test sur le site test IPv6.


Merci bien.
Modem Netgear - Routeur Sitecom WLR-7100 AC1200 -Windows 10

Réponses

Solution acceptée

Boai

Citoyen d'honneur

 • 

620 Messages

il y a 2 ans

Non, il n'y a aucun risque de perdre la connectivité si c'est bien configuré, au contraire.

Tout d'abord, vous devez lire la documentation du routeur à fond et vous familiariser avec les différentes parties. Faire un petit dessin avec votre installation va grandement vous aider.

Vous devez dessiner le routeur avec les 'types' de porte qu'il a, il a 2 type de porte (voir schéma dans la DOC). 1 ype LAN (4 portes en général) et 1 type WAN (écran WAN au dessus de la porte en général). Pour faire bref, les 4 portes 'LAN' sont des portes normallement automatiquement 'switchées' (voir google pour ce qu'est un switch, mais basiquement, c'est un appareil qui permet à tout ce qui est connecté sur ces portes de discuter entre eux. Il existe des HUB (mais je ne pense pas que l'on en trouve encore beaucoup, c'est vieux), et des switchs. La grosse différence est que le switch est plus malin que le HUB. Le hub répète sur toutes ces portes ce qu'il a reçu d'une autre porte (donc, par exemple, il reçoit des data sur la porte 1, il envoie d'office sur les 3 autres portes sur un HUB à 4 portes). Un switch est plus malin parce qu'il 'apprend' qui est connecté sur quelle porte et va être capable, si on envoi des données vers une machine 'connue' de n'envoyer que sur la porte où la machine est connue et comme en général, une machine qui démarre envoie plein d'info directement (ne fut-ce que pour demander une adress IP au DHCP), les switch sont très efficace.

Donc, un dessin avec, d'un côté vos machines, au milieu le routeur (s'il fait point d'accès wifi, pas de câble entre les machines et le routeur) et un lien du routeur vers le routeur voo (qui lui, est soit en mode 'bridge', voir les postes dédicacés pour passer le routeur en mode bridge, soit en mode normal).

Sur le dessin vous verrez clairement 4 zones et en fonction de comment vous allez utiliser le router voo, la configuration de votre routeur est différente.

ZOne 1: Internet. Il arrive par le coax et est connecté sur le routeur voo (que celui-ci fasse bridge ou routeur, c'est lui qui reçoit le coax)
ZOne 2: Entre le routeur voo et votre routeur. Ici, cela va dépendre du mode choisi pour le routeur voo. Si BRidge, alors, cette zone doit être considérée comme faisant partie de la zone 1, internet et rien d'autre ne doit être connecté au routeur voo. Le câble entre le routeur voo et votre routeur doit arriver sur le port 'WAN' de votre routeur. Si le routeur voo est en mode FULL (donc, comme livré par défaut), alors, cette zone doit être considérée comme la zone 3, LAN et donc, le câble entre le routeur VOO et votre routeur doit être câblé sur une porte LAN de votre routeur. La porte WAN devient ici inutile (dans certains routeurs ou avec certains soft, mais pas le vôtre, cette porte peut aussi être utilisée en LAN.... )
Zone 3: LAN. C'est la zone où toutes vos machines vont discuter entre elle. Elle doivent être connectées soit sur le WIFI, soit via le cable sur une porte LAN (de nouveau, si en VOO mode Bridge, seules les portes LAN de votre routeurs peuvent être utilisées, si Voo en mode full, celles du routeur Voo et le votre vont faire le même travail, sauf qu'une des portes LAN du routeur voo doit être reliée à une des portes LAN de votre routeur)
ZOne 4: Wifi. Toutes les machines connectées sur le Wifi peuvent discuter entre elles et aller vers internet via le point d'accès wifi. Il faut donc bien vérifier à tout moment sur quel point d'accès la machine est connectée pour savoir, en cas de soucis, où chercher. En général, les routeurs qui ont une fonction Point d'accès indique dans leur interface de configuration les machines connectées sur leur wifi
Pour la partie Wifi. Si vous utiliser le routeur VOO en mode Bridge, il est obligatoire de désactiver le Wifi de voo, vous devez donc configurer d'office le WIFI sur votre routeur. Le plus simple, comme déjà indiqué, est de donner les mêmes nom/mot de passe que ce qui est configuré sur le routeur VOO à l'origine, comme ça, si un jour vous devez repasser le routeur voo en mode full, ce sera transparent pour vos machines. Si vous utiliser le routeur Voo en mode FUll, a vous de voir si vous aller aussi utiliser le Wifi sur votre routeur. Cela n'aurait de sens que si votre routeur est placé dans une zone ou le Wifi voo n'est pas disponible. (Attention, le routeur n'est pas un étendeur de réseau wifi, c'est bien un point d'accès complet qui doit être câblé vers le routeur voo)

Une fois votre dessin réalisé, à vous de voir à quoi va servir votre routeur exactement. En fonction de ça, vous placer les 'zones' comme expliqué et vous devriez voir tout de suite si la zone 2 fait partie de la zone 1 ou de la 3. Si zone 1, vous devez configurer en mode bridge -> port lan chez voo et WAN sur votre routeur et mettre votre routeur avec les configurations 'standard', à savoir: DHCP pour IPV4, auto config pour IPV6 et activer le DHCP de votre routeur. De plus, vous devez donner à votre routeur l'IP 192.168.0.1, subnet 255.255.255.0 (ou /24) et activer le DHCP 'client' ainsi que le Wifi (de nouveau bien lire la DOC, tout ça est clairement indiqué dans la mise en route).
Si zone 3, alors, vous devez câbler les portes LANLAN (surtout pas WAN), donner une IP 192.168.0.50 par exemple (toujours 255.255.255.0 ou /24) et, très très très très important, couper les DHCP et désactiver la configuration de la porte WAN (voir de nouveau la doc de votre routeur, vous devez pouvoir mettre 'aucun' ou un truc du genre).

Normalement, tout ceci est déjà expliqué et documenté dans d'autres post sur le mode Bridge. Vou devriez les relire si les explications ici sont incomplètes ou pas claires.

Au final, si votre dessin est complet et que vous prenez le temps de lire la documentation et de comprendre comment ça marche, c'est assez simple. Il y a beaucoup de 'petits détails', mais ils sont tout de suite très clair grâce au dessin normalement.

Un principe de base pour comprendre. Les machines sont 'stupides' (pas les routeurs, eux, ils font plus de boulot), pour communiquer, elles font ce qu'on leur demande et elle n'ont en général que 2 ou 3 sorties pour discuter et 2 mode de discussion.
1 sortie Wifi
1 sortie câblée

Le principe est simple. Quand vous démarrez une machine, celle-ci chercher à communiquer tout de suite. Si elle est câblée et que le câble est bien banché, de base, en mode automatique, elle va demander un adresse IP. Si, sur le réseau, il y a un serveur DHCP, il va répondre un truc du genre (y a plus, mais c'est pour l'exemple) : "192.168.0.5 / 255.255.255.0 / 192.168.0.1" La partie 1 -> adresse demandée. la partie 2, ce que l'on appelle le masque de réseau, en gros, il doit être identique sur toutes les machines connectées au même routeur, la partie 3, l'adresse de la passerelle par défaut.

Passerelle par défaut -> vers qui je dois envoyer mes infos si je ne sais pas à qui les envoyer... j'explique juste en dessous.

Maintenant que la machine à ces 3 info, elle peut discuter avec n'importe qui. De nouveau: règle très simple (je passe ici le problème du DNS qui est très simple aussi, mais bon ... ce poste est déjà très très long :-) ) .

En partant du principe que je connais l'adresse IP de la machine avec qui je peux discuter, il reste 2 possibilité.
Déterminer si l'adresse cible est sur le même sous réseau que moi, cela se voit grâce au masque de sous réseau. Pour faire simple: 192.168.0.1 avec un masque de sous réseau 255.255.255.0 -> toutes les machines avec les adresses 192.168.0.X appartiennent au même réseau, toutes les machines avec une autre adresse, par exemple 192.168.10.1 ou 195.238.2.21 (serveur DNS de Skynet ... bein oui, j'suis un vieux de la vieille et celui-là, je le connais par coeur depuis 20 ans) appartiennent à un 'autre' réseau.
Donc, si l'adresse est sur le même réseau que moi, je vais la joindre directement (remarquez que je ne dis pas 'essayer' parce qu'une machine n'essaye pas, elle le fait. Cela peut ne pas marcher, mais elle "n'essaye pas".)
Si la machine n'est pas sur le même réseau que moi, j'envoie tout à la passerelle par défaut (le troisième morceau des info fournie par le DHCP ci-dessus). Et c'est cette passerelle qui DOIT faire le travail. Cette passerelle est d'office un routeur, c'est le rôle d'un routeur de discuter avec plusieurs réseaux (2, c'est déjà plusieurs :-) )


Bon amusement.
Boai.
Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn
Boai

Citoyen d'honneur

 • 

620 Messages

il y a 2 ans

Bonjour,
Normalement, vous pouvez laisser en auto-configuration. Si cela ne marche pas, c'est possible que ce soit lié à un problème avec la manière dont Voo gère l'IPV6 de ses clients et votre routeur (je n'ai pas lu la DOC de votre routeur). Vous pouvez essayer en RD6.. .mais à voir avec la DOC de votre routeur.

Normalement, les fournisseurs d'accès donnent un /56 et pas un /64. Voo se limite à 1 /64 par client. Si votre routeur n'aime pas ça ... c'est possible. A voir.

(notez bien que c'est au niveau LAN qu'il faut chercher, au niveau WAN, un /64, c'est normal), on parle bien de la partie "Prefix Delegation".

Boai.
Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn

Promeneur

 • 

34 Messages

il y a 2 ans

Bonjour,
Normalement, vous pouvez laisser en auto-configuration. Si cela ne marche pas, c'est possible que ce soit lié à un problème avec la manière dont Voo gère l'IPV6 de ses clients et votre routeur (je n'ai pas lu la DOC de votre routeur). Vous pouvez essayer en RD6.. .mais à voir avec la DOC de votre routeur.

Normalement, les fournisseurs d'accès donnent un /56 et pas un /64. Voo se limite à 1 /64 par client. Si votre routeur n'aime pas ça ... c'est possible. A voir.

(notez bien que c'est au niveau LAN qu'il faut chercher, au niveau WAN, un /64, c'est normal), on parle bien de la partie "Prefix Delegation".

Boai.

Bonjour,
Merci de votre réponse donc j'ai fais ce que vous m'avez dit et ça ne marche toujours pas (en 6RD) et "Prefix Delegation" je sais pas ce que sais.
Modem Netgear - Routeur Sitecom WLR-7100 AC1200 -Windows 10

Promeneur

 • 

34 Messages

il y a 2 ans

Où puis-je trouver les nombre qui sont avant /64 ?

Bien à vous
Modem Netgear - Routeur Sitecom WLR-7100 AC1200 -Windows 10
Boai

Citoyen d'honneur

 • 

620 Messages

il y a 2 ans

HEllo,

Alors, remettez votre routeur en mode "configuration automatique". Je vais essayer de lire la DOC voir si je trouve qqch.

Quelques petites questions supplémentaire. Pourriez-vous vérifier les 'logs' de votre routeur et les panneaux de 'status', vous devriez pouvoir voir si celui-ci reçoit bien l'IPV6 et l'utilise.

  1. Sur votre machine (un windows, je suppose ? ), ouvrir une ligne de commande (cliquer sur le sigle windows10 et directement taper 'cmd' au clavier puis 'enter', une fenêtre noir devrait s'ouvrir.
  2. taper dans la fenêtre ipconfig et copier/coller les valeurs montrée en cachant les données chiffres des 2 dernières parties des adresses) (style, 192.168.0.0 -> 192.168.x.x avec ms paint par exemple via un printscreen). Sinon, chercher sur google (capture d'écran sous windows. Utiliser paint sous windows)

Avec ces infos, on devrait voir un peu mieux ce qui marche ou pas.

Question subsidiaire, utilisez-vous un anti-virus ? si oui, lequel ?

Boai.
Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn

Promeneur

 • 

34 Messages

il y a 2 ans

D'accord, je suis parti voir les log du routeur et donc je vois start IPv6 Firewall une ligne en dessus stop IPv6 Firewall. Je pense que le pare feu de mon routeur bloque l'accès à l'IPv6 je vais la désactiver pour voir. je n'ai pas d'anti virus j'utilise celui de Windows 10. J'ai modifer avec Photshop pour l'image.
Voilà le Manuel de mon routeur en PDF en Anglais.
Bien à vous.
Modem Netgear - Routeur Sitecom WLR-7100 AC1200 -Windows 10

Promeneur

 • 

34 Messages

il y a 2 ans

je viens de tester en enlevant le Pare feu du routeur et j'ai toujours pas accès IPv6 et j'ai aussi Adresse LAN IPv6 : aucun (qui est vide)
il y a quelque chose qui vient de se rajouter dans les logs IPv6, DHCPv6 IP Obtain /64 avec des plein de chiffre dont j'ai enlever pour que on ne voient pas.
j'ai toujours NET, start IPv6 Firewall NET, stop IPv6 Firewall
Modem Netgear - Routeur Sitecom WLR-7100 AC1200 -Windows 10
Boai

Citoyen d'honneur

 • 

620 Messages

il y a 2 ans

Ali,
Merci. Très instructif.

Il y a manifestement un problème au niveau soit de votre routeur, soit de votre PC. l'adresse de passerelle IPV6 n'est pas correcte. Cela devrait être une adresse 'locale' et pas une adresse publique.

Je vais chercher dans la doc du routeur pour essayer de voir ce qui ne va pas.

Peut-être un détail. Pourriez-vous vérifier les paramètres IPV6 de windows (paramètres de la carte réseau). Les paramètres IPV6 devraient être comme en IPV4, tout en automatique.
Boai.
Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn

Promeneur

 • 

34 Messages

il y a 2 ans

Ali,
Merci. Très instructif.

Il y a manifestement un problème au niveau soit de votre routeur, soit de votre PC. l'adresse de passerelle IPV6 n'est pas correcte. Cela devrait être une adresse 'locale' et pas une adresse publique.

Je vais chercher dans la doc du routeur pour essayer de voir ce qui ne va pas.

Peut-être un détail. Pourriez-vous vérifier les paramètres IPV6 de windows (paramètres de la carte réseau). Les paramètres IPV6 devraient être comme en IPV4, tout en automatique.
Boai.

D'accord mercii à vous en tout cas :) tout est en Auto. Moi je me demande si c'est pas à cause de mon pare feu Ordinateur ou alors à cause du pare feu du routeur.
Bien à vous
Modem Netgear - Routeur Sitecom WLR-7100 AC1200 -Windows 10
Boai

Citoyen d'honneur

 • 

620 Messages

il y a 2 ans

A priori, votre routeur n'arrête pas de demander un lease DHCP à VOO, ce sont ces échanges qui sont dans les logs. Bizarre qu'il demande tout le temps. Sans vouloir donner l'IP, est-elle tout le temps identique ? Si non et que queVoo monitore ceci (ce qui devrait être le cas), ils ne devraient pas tarder à vous recontacter ... Si c'est toujours la même adresse, c'est que votre routeur la 'refuse'. PEut-être justement parce que c'est un /64 et pas un /56. Je vais checker la doc de votre routeur.

Boai.
Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn

Promeneur

 • 

34 Messages

il y a 2 ans

Oui c'est des même N°.
Modem Netgear - Routeur Sitecom WLR-7100 AC1200 -Windows 10
Boai

Citoyen d'honneur

 • 

620 Messages

il y a 2 ans

Bon ... j'ai vérifié la doc .. pas très parlant tout ça...

Bref. Voir si un expert Voo ou quelqu'un d'autre a déjà testé ce routeur précis (qui semble assez vieux)... Il semble accepter sans problème les /64 ....

Je regarderai encore un peu plus loin demain...

Je ne pense pas que le problème vienne de VOTRE firewall, mais peut-être bien celui sur le routeur, bien que cela semble bizarre. Si vous n'avez pas encore trop modifié la config du routeur, peut-être le réinitialisé et d'abord essayer de faire marcher la connectivité avant de configurer le FW (en DHCP V4 et en auto config pour le V6)?

Boai.
Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn

Promeneur

 • 

34 Messages

il y a 2 ans

D'accord je vais tester ça. Mercii à vous et puis à demain.

Bonne soirée.
Modem Netgear - Routeur Sitecom WLR-7100 AC1200 -Windows 10

Apprenti

 • 

74 Messages

il y a 2 ans

Bonjour,

Ali, Est-ce que tu as bien mis en mode brigde ton modem/routeur de VOO et WiFi coupé avant d'aller plus loin?
L'adresse IP LAN qui utilise le 192.168.0.1 ou 192.168.1.1?

Bien à toi,

Jerem'
Voo Tatoo Duo - Technicolor TC7210 en mode bridge => Routeur ASUS AC87U => AP Synology RT1900ac + AP Apple Airport Extreme

Promeneur

 • 

34 Messages

il y a 2 ans

Bonsoir,

j'ai le fait une fois mais sa à fait un peu n'importe quoi genre j'avais plus de la connexion et il fallait que j’aille réinitialiser. Vous pouvez m'expliquer le Mode bridge ?
L'adresse IP LAN qui utilise le 192.168.0.1 ou 192.168.1.1? comment ça ?
Bien à vous.
Modem Netgear - Routeur Sitecom WLR-7100 AC1200 -Windows 10