Passer au contenu principal
A

Promeneur

 • 

14 Messages

lun. 12 sept. 2016 16:53

Fermé

Ouverture ports TCP et UPD

Bonjour, je n'arrive pas à ouvrir correctement un port TCP et UDP dans une application peer to peer. J'ai beau chercher , je n'y arrive pas. L'application mentionne que je suis en low id et que je devrais revoir la configuration et les paramètres de mon réseau. J'ai pourtant ouvert les ports dans le nat du routeur et le parefeu de mon antivirus. Quelqu'un pourrait-il m'aider? Merci d'avance.

Réponses

Promeneur

 • 

14 Messages

il y a 4 ans

Bonsoir hk01 et pthierry, J'ai lu votre discussion sans trop y comprendre. Je suis aller dans nat en ajoutant le port tcp et udp ainsi que l'adresse local de mon pc et activant aussi dmz host avec cette même adresse. Mais cela ne fonctionne pas voici le message d'erreur que me donne l'application:

Please wait while the ports of your eMule are being tested...

Testing IP: host-109-88-155-247.dynamic.voo.be (109.88.155.247)


Obfuscation: Enabled

Starting TCP connection test...
TCP test failed! UDP test will not be performed.

Connection test finished.

Petite précision, le système d'exploitation est win 7 pro et l'antivirus est bitdefender.

C'est depuis que j'ai formater mon ordi et réinstaller win7 que je n'arrive plus à avoir du high id.

Pourtant, il me suffisait de cliquer sur le bouton 'configurer les ports grâce upnp lors de l'installation de l'appli et le tour est joué mais maintenant ça ne marche plus.

13/09/2016 20:42:47: L'UPnP a effectué avec succès le mappage des ports 49751 (TCP) et 49761 (UDP)
13/09/2016 21:02:43: Connexion à eMule Security No4 (77.120.115.66:5041)...
13/09/2016 21:02:46: Le serveur eMule Security No4 a répondu, tentative de connexion. (77.120.115.66:5041)
13/09/2016 21:02:55: Avertissement eMule Security No4 (77.120.115.66:5041) - You have a lowid. Please review your network config and/or your settings.
13/09/2016 21:02:55: Connexion établie sur : eMule Security No4 (77.120.115.66:5041)

Auriez-vous une idée pourquoi ça coince? Que pouvez-vous me conseiller de faire?

Un tout grand merci.

Promeneur

 • 

14 Messages

il y a 4 ans

Bonsoir Nicolas,
Auriez-vous la possibilité de remettre mon ip publique car elle est passée privée et ma redirection de port ne fonctionne plus?
Un tout grand merci.

Alain
Louana

Érudit

 • 

3.4K Messages

il y a 4 ans

Bonjour Ali,

Votre IP privée vient d'être modifiée en IP publique :)

Très bonne journée !
hk01

Apprenti

 • 

172 Messages

il y a 4 ans

Bonsoir hk01 et pthierry, J'ai lu votre discussion sans trop y comprendre. Je suis aller dans nat en ajoutant le port tcp et udp ainsi que l'adresse local de mon pc et activant aussi dmz host avec cette même adresse. Mais cela ne fonctionne pas voici le message d'erreur que me donne l'application:

Please wait while the ports of your eMule are being tested...

Testing IP: host-109-88-155-247.dynamic.voo.be (109.88.155.247)


Obfuscation: Enabled

Starting TCP connection test...
TCP test failed! UDP test will not be performed.

Connection test finished.

Petite précision, le système d'exploitation est win 7 pro et l'antivirus est bitdefender.

C'est depuis que j'ai formater mon ordi et réinstaller win7 que je n'arrive plus à avoir du high id.

Pourtant, il me suffisait de cliquer sur le bouton 'configurer les ports grâce upnp lors de l'installation de l'appli et le tour est joué mais maintenant ça ne marche plus.

13/09/2016 20:42:47: L'UPnP a effectué avec succès le mappage des ports 49751 (TCP) et 49761 (UDP)
13/09/2016 21:02:43: Connexion à eMule Security No4 (77.120.115.66:5041)...
13/09/2016 21:02:46: Le serveur eMule Security No4 a répondu, tentative de connexion. (77.120.115.66:5041)
13/09/2016 21:02:55: Avertissement eMule Security No4 (77.120.115.66:5041) - You have a lowid. Please review your network config and/or your settings.
13/09/2016 21:02:55: Connexion établie sur : eMule Security No4 (77.120.115.66:5041)

Auriez-vous une idée pourquoi ça coince? Que pouvez-vous me conseiller de faire?

Un tout grand merci.

Je ne comprend pas comment ont peut voire sur l interface 192.168.100.1 en bridge son ip wan?
avec l ip publique votre application remarche?
après votre réinstallation avez vous ajouter l application dans le parfeu windows 7?
dans les parametres avancer du parfeu l application est elle autoriser?
et dans les parametres de base du parfeu l application est elle autoriser sur le network publique? home network ? my work?
les petite cases dans le parfeu sont elle cocher pour cette application sur le network que vous utiliser?
pthierry

Citoyen d'honneur

 • 

2.4K Messages

il y a 4 ans


Je ne comprend pas comment ont peut voire sur l interface 192.168.100.1 en bridge son ip wan?


En mode bridge l'adresse n'est pas attribuée au modem, mais au routeur. Il faut donc regarder sur le routeur et pas le modem (192.168.100.1).

alib77 ne dit pas que son modem est en mode bridge.
hk01

Apprenti

 • 

172 Messages

il y a 4 ans

kinafaire a lidje
pthierry

Citoyen d'honneur

 • 

2.4K Messages

il y a 4 ans

kinafaire a lidje


Oufti ! C'èst malauji...
hk01

Apprenti

 • 

172 Messages

il y a 4 ans

ji voo bin arestey mes karabistouye

Promeneur

 • 

14 Messages

il y a 4 ans

En effet, mon modem est en mode routeur!
hk01

Apprenti

 • 

172 Messages

il y a 4 ans

En effet, mon modem est en mode routeur!

alors demande au routeur qu il arete de tenuiyer avec ses restriction et parle au modem pour lui demander de se metre en bridge lol

Poser une question