Passer au contenu principal
F

Promeneur

 • 

13 Messages

sam. 12 oct. 2019 16:20

Je n'ai plus accès à mes caméras externes

Bonjour,
Pouvez vous repasser mon adresse IP 85.26.51.15 en public.
Elle était bien en public mais depuis 2 jours elle est repassée en privé et je n'ai plus accès à mes caméras.
Merci d'avance

Réponses

Solution acceptée

Promeneur

 • 

13 Messages

il y a un an

Bonjour, 

Et encore merci pour votre aide. 

C'est reparti, ça fonctionne. 

Le problème se situait sur mon application camera.

Quand j'ai vu que mon adresse ip avait changé de 109... A 85..., je l'ai modifié aussi dans mon application camera. 

Mais je viens de constaté que quand on fait une modification dans l'application , le protocole repasse en http alors que j'étais en tcp.

Avant cela, j'avais ajouté une redirection du port 80 vers l ip 192.168.0.1, qui est l'adresse de mon routeur.

Via une connexion 4G, j'ai inscrit mon adresse ip 85... dans la barre d'adresse et j'ai atterri sur la page de mon routeur, c'est la que j'étais convaincu que mon ip etait publique.

Voilà... En vous remerciant encore une fois. 

cosmos1999

Expert

 • 

3.1K Messages

il y a un an

franco007 ,

Bonsoir,

Si votre adresse IPv4 ( ou IPWAN ) vue dans le modem commence bien par 85.xx comme vous le dites, elle est déja publique
C'est lorsqu'une adresse IP commence par 10.xx qu'elle est privée....
Pack Trio Wahoo (Voocorder) - Voobox - Module numérique Ci+ Voo

Promeneur

 • 

13 Messages

il y a un an

Bonjour,
C'est vrai que ma demande peut prêter à confusion.
l'IP 85.xx est celle que je vois sur un site du style monIP.
Sur mon modem, j'ai l'IP 10.102.46.xxx
Bàv
roylion15

Top Expert

 • 

18.1K Messages

il y a un an

C’est l’IP du modem câble en 10.x , ce qui est normal et c’est uniquement L’ IP WAN que vous devez regarder .
Les IP des CGN commencent par 149 ou 109 sur les sites de test , jamais encore vu en 85 ...
mon IP commence par 85 et est bien publique.

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Promeneur

 • 

13 Messages

il y a un an

Voilà ce qu'il est inscrit :
Adresse IP WAN : Non-Gateway Mode
Je n'ai pas l'adresse ip du WAN.
Peut etre parce que mon routeur est en mode bridge.
Je pense qu'un technicien peut remettre mon ip rapidement en publique s'il voit ce message.
Il n'y a pas si longtemps, je voyais directement mon adresse ip sur le site monip et mes caméras etaient visible par l ip affiché.
cosmos1999

Expert

 • 

3.1K Messages

il y a un an

Bonjour,

Si votre modem- routeur VOO est en bridge, c'est normal d'y voir le message "Non-Gateway Mode".

Dans ce cas , c'est votre routeur personnel qui reçoit l'IP de VOO et c'est dans celui-ci qu'il faut aller vérifier votre IP.
Et si elle commence bien par 85.xx, elle est déja publique comme dit plus haut.
Pack Trio Wahoo (Voocorder) - Voobox - Module numérique Ci+ Voo
roylion15

Top Expert

 • 

18.1K Messages

il y a un an

Hello
Effectivement en bridge , c’est votre routeur personnel qui reçoit l’ IP publique, le modem n’ indique plus l’ IP reçue forcément.
Il y a un sujet dédié aux demandes d’ IP publique :
https://forum.voo.be/ma-connexion-internet-17/comment-savoir-si-je-suis-en-ip-publique-ou-privee-cgn-5738

Bonne soirée

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Promeneur

 • 

13 Messages

il y a un an

Ok, merci pour l'info.
Je viens de regarder sur mon routeur et l'adresse IP commence bien par 85...
Je coince un peu car je ne comprend pas pourquoi je n'ai plus acces aux camera.
Je vais jeter un oeil sur le lien.
Merci pour votre aide, je regarde encore du coté de mon routeur.
roylion15

Top Expert

 • 

18.1K Messages

il y a un an

UPNP activé dans votre routeur personnel ou les ports requis sont bien ouverts dans le NAT ?
Quel routeur personnel avez vous ?

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Promeneur

 • 

13 Messages

il y a un an

J'ai un routeur Dlink DIR-810L avec DD-WRT comme firmware.
Oui chaque port est bien redirigé vers l'adresse ip de chaque camera.
Et chaque camera a bien sont ip en fixe et bien accessible en local.
J'ai un doute dans la partie "source net" de la partie redirection de port, j'avais laissé vide, mais peut etre dois je essayer avec l'adresse ip publique, ou 0.0.0.0 ou 0.0.0.0/0.
Je vais refaire des essais.
roylion15

Top Expert

 • 

18.1K Messages

il y a un an

Normalement il ne faut probablement pas spécifier l’ip externe car elle est susceptible de changer ( même si elle change pas souvent chez VOO ) donc probablement 0.0.0.0 ou rien mais bon les firmwares « alternatifs » ont parfois des réglages particuliers pour que ça fonctionne,

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Promeneur

 • 

13 Messages

il y a un an

Bonsoir,
Malgré différents test, je n'arrive pas à voir qui que ce soit sur cette adresse ip....
roylion15

Top Expert

 • 

18.1K Messages

il y a un an

Une capture de vos réglages de Nat ?

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Marie_S

Érudit

 • 

3.5K Messages

il y a un an

Bonjour à tous,

franco007 : je vous invite à envoyer les réglages de NAT comme demandé par roylion15, il pourra vous aider :) Et je confirme, même si vous l'avez compris, que votre adresse IP est bien publique :)

Ancien Officiel VOO