Profil de gborgogna
Promeneur

Promeneur

 • 

18  messages

lun. 10 oct. 2016 08:08

Fermé

[illégal] IPTV sur Samsung server ne repond pas

Bonjour,
Je viens d'acheter un nouvelle téléviseur Samsung édition 2016 avec smart TV. J'ai installé l'application Smart IPTV pour regarder a travers internet certain programmes étrangères.
La liste que je utilise est sur http://siptv.eu/mylist/ . Le système a bien travaille pour 2h vendredi passé. Apres j'ai reçu le message d'impossibilité à se connecter au server.
J'ai mis la liste sur mon portable et avec réseau 3g marche très bien. Egalement avec des autres opérateurs (Belgacom et Telenet ,chez des amis)

Est que c'est un problème de DNS? Est que c'est un problème de router qui bloques certain URL?

J'espere j'etais clair

Merci

Gio
Pack Trio Beaucoup - Netgear Router

Promeneur

 • 

18  messages

il y a 6 ans

Bonjour, je profite encore de votre gentillesse, l'expert voo a changé le mode router en bridge et le système marché bien sur la télé. Mais c'est la catastrophe au niveau wifi. Les dispositifs portables reconnaît le réseau mais dès que je insère là mot de pass rien va plus. Ils se bronches pas. Comment je peux faire?

Promeneur

 • 

18  messages

il y a 6 ans

Je ne sais pas si c'est utile
roylion15

Top Expert

 • 

31.8K  messages

il y a 6 ans

Hum, pas normal ...
le modem VOO utilisé en bridge, c'est uniquement si vous avez branché un SEUL appareil dessus en CABLE, en général c'est votre propre routeur personnel derrière, il n'est pas "impossible" techniquement d'utiliser le modem en bridge et d'avoir aussi le wifi activé mais cette configuration ne peut pas rester en l'état car vous n'avez droit qu' a UNE SEULE IP PUBLIQUE et là vous essayez d'en obtenir plusieurs à la fois ce qui n'est pas permis par votre abonnement résidentiel.
De plus en bridge, il n'y a pas de pare feu ni de NAT et tous vos périphériques sont exposés directement à internet, ce qui est très dangereux. Vous devez remettre votre modem routeur VOO en mode routeur ou alors acheter un routeur personnel qui sera le seul appareil à connecter au modem routeur VOO (en bridge) et couper absolument les wifis du modem VOO.

Promeneur

 • 

18  messages

il y a 6 ans

Merci roylion15! Si je passe en modalité router de nouveau, je vais perdre mon IP publique? Je n'ai besoin pour le système IPTV. MERCI
roylion15

Top Expert

 • 

31.8K  messages

il y a 6 ans

Non,
Vous aurez toujours une IP publique, néanmoins ce ne sera pas la même qu'en bridge car elle est liée à la MAC ADRESS de l'appareil connecté, ici ce sera celle de la partie routeur du modem VOO.
Je me demande si votre système IPTV ne "blacklisterait" pas automatiquement des ranges IP belges parce non autorisées par leur truc ?

Promeneur

 • 

18  messages

il y a 6 ans

Pour le moment tout marche bien. Le modem est de nouveau en modalité router et wifi ok. Merci!
Adrien

Érudit

 • 

2.2K  messages

il y a 6 ans

C'est parfait si tout fonctionne mais n'hésitez pas à revenir vers nous si vous constatez quoi que ce soit d'anormal :)

Promeneur

 • 

4  messages

il y a 6 ans

bonjour,

j'ai le même problème avec l'iptv depuis hier.
Serait il possible de vérifier?
Bien à vous
Adrien

Érudit

 • 

2.2K  messages

il y a 6 ans

Bonjour Pascal :)

Je vois que vous avez appelé nos services hier et que votre adresse ip est désormais publique.
Tout est-il rentré dans l'ordre ? :)

Promeneur

 • 

4  messages

il y a 6 ans

Oui tout est rentré dans l'ordre ordre merci

Promeneur

 • 

10  messages

il y a 6 ans

Bonjour a tous,

Je rencontre exactement le même problème. J'utilise l'iptv sur un téléviseur Samsung, modem Technicolor

Voici ce que j'ai deja essayé...

-wifi ou cablé : fonctionne pas
-Mode bridge avec un dlink derrière: Fonctionne quelques heures puis se coupe, si je repasse le technicolor en dual ca refonctionne mais toujours que quelques heures.
-wifi (voo) du voisin ou homespot: fonctionne
-wifi du boulot (belgacom): fonctionne (pour ces 2 derniers cas je n'ai pas su tester des heures)

Idem avec un Smartphone ou une autre tv samsung, fonctionnel en 4g ou autre mais pas sur mon réseau.

J'ai deja contacté le service client pour passer en ip publique mais ca n'a pas marché (ou toujours que quelques heures je ne sais plus).

Une idée? MERCI!
Adrien

Érudit

 • 

2.2K  messages

il y a 6 ans

@po22959 : Je viens de vérifier et votre adresse IP est bien publique, nous pouvons donc écarter cette piste.
Je vous propose de réinitialiser votre modem et de tester à nouveau. Si cela ne changeait rien à la situation, je transmettrai votre dossier au service concerné pour qu'un de nos collaborateurs analyse la situation plus en détail :)

Promeneur

 • 

10  messages

il y a 6 ans

@Adrien: Merci pour votre réponse, j'ai deja réinitialiser le modem une bonne dizaine de fois. Allez, encore une pour le fun.

J'ai été en contact avec le service technique il y a quelques jours, on allait me rappeler. Patience patience
roylion15

Top Expert

 • 

31.8K  messages

il y a 6 ans

Ce problème ne semble pas lié à la connexion VOO... il y a un filtrage qui est lié à l' IP et à votre localisation ...
http://www.dzsat.org/forum/f435/probleme-iptv-samsung-tizen-smart-tv-et-autres-smart-tv-nouveaux-modeles-440677.html

Promeneur

 • 

10  messages

il y a 6 ans

@roylion15: Je suis tombé sur cet article il y a quelques jours. Effectivement j ai une samsung KS8000 tournant sous tizen. Mais j ai aussi une samsung JU6000 qui ne tourne pas sous tizen il me semble. De plus j ai également le problème avec mon smartphone ou VLC sur mon PC. Je ne pense donc pas que Samsung soit en cause. Merci pour votre message!

Poser une question

Poser une question

Conversations populaires