Passer au contenu principal
D

Promeneur

 • 

13 Messages

dim. 28 févr. 2016 19:30

Evasion - DHCP Inactif - Mode bridge

Bonjour,

Je viens d'activer mon coffret de communication situé dans ma cave ou l'ensemble de mon réseau RJ45 pointe, de même que l'arrivée de la télédistribution.

Au regard du nombre élevé de port a connecté dans la maison, j'ai opté pour un routeur CISCO RV325 (http://www.cisco.com/c/en/us/support/routers/rv325-dual-gigabit-wan-vpn-router/model.html).

Le modem netgear de Voo est donc configuré en bridge et c'est le Cisco RV325 qui fait le travail de partage.

Tout marche a merveille sauf ... la box Evasion. Cette dernière n'arrive pas a se connecter au Cisco. Aucune adresse IP est attribué par le serveur DHCP.

J'ai vu en parcourant le forum que ce problème est connu lorsque le mode bridge est utilisé. Y a t il eu une solution apportée ?

Bav,

Réponses

roylion15

Top Expert

 • 

18.1K Messages

il y a 5 ans

Hello, Cela arrive parfois avec certains routeurs généralement plus anciens mais ce n'est pas une généralité vu que je suis en bridge et mes 2 Evasion fonctionnent parfaitement.
Vérifiez vos paramètres de DHCP ou DNSMASQ , certaines options peuvent parfois poser problème si elles sont mal configurées, utilisez vous bien les serveur DNS de VOO dans votre routeur ?
Dans ma configuration, j'ai attribué des réservations IP aux Evasions en dehors de la plage DHCP du modem ( configuration réalisée dans le routeur) comme tous mes périphériques cablés et pas de configuration particulière ou spéciale pour les Box.
Vous devez avoir "WAN ACTIF" sur le diagnostic de votre évasion

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Adrien

Éclairé

 • 

2.2K Messages

il y a 5 ans

Les conseils de roylion15 vous ont-ils permis de trouver une solution ? :)
Valar Morghulis

Promeneur

 • 

13 Messages

il y a 5 ans

Bonjour,

Merci bcp pour les conseils.

J'ai bien réalisé l'ensemble des opérations suggérés plus haut : détermination d'une IP fixe hors plage DHCP aux box Evasion + DNS Voo. J'ai également essayé un DMZ sur l'évasion.

Malheureusement le problème est toujours le même : la box ne se voit pas attribué d'adresse IP interne. C'est la seule de mon réseau a avoir ce problème : l'ensemble de mes autres dispositifs (Mediacenter, télévision, téléphone IP) se voient bien attribuer une IP par le serveur DHCP de mon routeur Cisco.

Bien à vous,
Adrien

Éclairé

 • 

2.2K Messages

il y a 5 ans

C'est assez étrange... j''ai transféré votre dossier au service concerné pour une analyse approfondie. Un collaborateur va prendre contact avec vous dès que possible :)
Valar Morghulis
roylion15

Top Expert

 • 

18.1K Messages

il y a 5 ans

Hello,
Une question importante serait de savoir si l' EVASION fonctionne et reçoit une adresse IP quand votre modem VOO est en mode routeur ( donc sans passer par votre CISCO ) , il se pourrait qu'il y ait un souci de port ethernet défectueux par exemple, avez vous testé aussi votre câblage vers l' Evasion ?

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Promeneur

 • 

13 Messages

il y a 5 ans

Hello,

Avant la mise en marche de mon armoire multimedia, la box était directement connectée sur le modem Voo fonctionnant en mode routeur et cela fonctionnait correctement.
roylion15

Top Expert

 • 

18.1K Messages

il y a 5 ans

Pouvez vous retester si ça fonctionne toujours avec votre nouveau câblage etc...?

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Promeneur

 • 

15 Messages

il y a 5 ans

Bonjour,

J'ai exactement la meme configuration que Desmadryl avec le meme modem/routeur/firewall Cisco RV325 et mes 2 évasion ne reçoit aucune ip alors que quand je connecte un pc a ce meme cable le dhcp fonctionne !!!

J'ai aussi désactiver l'option vlan dans le routeur cisco en pensant que ça serait ça mais toujours le meme problème !!!

J'utilise des Vlans différents pour le voip, serveur et access point Cisco et l'ensemble fonctionne correctement a part les évasion.

C'est vraiment étrange j'ai aussi essayer de faire une réservation d'ip par mac adresse pour les évasion mais meme chose.

J'ai le modem (le dernier - technicolor) en bridge vers routeur cisco RV325. Les ports des évasions sont fast-ethernet et pas gigabyte, alors j'ai essayer aussi de descendre la vitesse de mon ports sur mon routeur en 100mbs mais meme chose !!!

J'ai essayer aussi de désactiver toutes les fonctions parefeu en pensant que ça viendrait de la, mais non !!!

Ca se pourrait aussi que ça soir la couche physique du décodeur qui soit la cause !!!

Alors la je sache car j'ai épuisé toutes les solutions de mon coté, que faire?
Joly Xavier

Promeneur

 • 

15 Messages

il y a 5 ans

J'ai remis le modem en mode routeur et la pas de soucis, les évasion reçoivent bien une ip en 192.168.0.X/24

Je me suis dis ok je vais faire un range dhcp en 192.168.0.0/24 pour voir après en bridge et bien non marche pas !!!

Mon serveur dhcp fonctionne parfaitement sur mon routeur cisco RV325 car tous mes ordinateurs revoient une ip sauf les evasion alors faudra m'expliquer ce qui empêche de recevoir une ip ?

Merci pour vos réponses futures
Joly Xavier

Promeneur

 • 

15 Messages

il y a 5 ans

Je e sais pas mais j'ai eu une idée pendant la nuit !!

J'ai un nas synology (enfin un xpenology lol) et j'ai activer le serveur dhcp avec un range dans le mme reseaux que mon routeur RV325 et le miracle ce fut !!! mon évasion a reçu une ip de mon serveur dhcp de mon nas, alors faudra m'expliquer la différence entre les 2 serveur dhcp!!

Enfin je continue mon investigation (support) avec cisco et je reviendrais vous donner des nouvelles.

Bonne journée
Joly Xavier
roylion15

Top Expert

 • 

18.1K Messages

il y a 5 ans

Hello,
Oui il semble que le problème soit cerné et la balle est dans le camp de chez CISCO ... Cela peut être une bonne chose pour une résolution vu qu' Evasion vient aussi de chez CISCO ...

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Promeneur

 • 

15 Messages

il y a 5 ans

Bonjour,

Merci pour ta réponse, je contacte de suite cisco pour expliquer le problème et je reviens vers vous.

Bonne journée.
Joly Xavier

Promeneur

 • 

13 Messages

il y a 5 ans

Bonjour,

J'ai fait les mêmes manips que jolysaverio, et j'arrive à la même conclusion.

Il existe un autre topic dans lequel Voo a déclaré quelques peu son impuissance : https://forum.voo.be/television-42/box-evasion-ne-recoit-pas-dip-1674

En espérant un dénouement heureux de Cisco, mais je pense que le problème vient plus de la couche logicielle qui a été mise dans la box Evasion.

En attendant, je vais tenter de brancher l'Evasion en wifi à mon Access point (séparé du routeur Cisco avec autre serveur DHCP). Serait-il possible que le service client de Voo me contacte pour m'envoyer la clé wifi nécéssaire?

Merci bcp,

Promeneur

 • 

15 Messages

il y a 5 ans

Salut,

Avec un autre serveur DHCP ça ira je l'ai essayer ce matin reste a savoir quel est la couche du dhcp qui pose soucis, je vais investiguer mes recherche sur le dhcp et je tiendrais au courant.

Es-tu content de ton cisco RV325, je l'ai depuis 3 jours seulement.
Joly Xavier

Promeneur

 • 

13 Messages

il y a 4 ans

Bonjour !

Très contant du RV325.

Après de nombreuses discussions avec le service technique, ces derniers m'ont bien confirmé qu'il y avait un problème général avec les routeurs Cisco/Linksys et la box .Evasion. Cependant, comme cela fonctionne en utilisant le modem de Voo comme routeur, ils ne aucune solution à court ou moyen terme n'est planifiée.

Concernant ma situation, j'ai contourné le problème avec une clé wifi qui est connectée a un AP.

Bien à vous,