Pas de son via VOOcorder via HDMI


Bonjour,

Un technicien est venu aujourd'hui nous installer un VOOcorder mais malheureusement, n'a pas fait de vérification complète de l'installation.
Résultat, nous n'avons pas de son sur aucune chaîne.

Voici ce que j'ai essayé:
  • (Dé/Re)brancher le cable HDMI
  • (Dé/Re)brancher le coax
  • Tester le port HDMI ainsi que le cable
  • Réinitialisation complète du VOOcorder
Tout cela n'ayant rien changé, je me tourne vers vous.

Pourriez-vous remédier à cette situation ?

Merci d'avance,
Aurélien

5 commentaires

Niveau d'utilisateur 7
Badge +8
Bonsoir,

Vous avez sans doute eu la malchance de tomber sur un Voocorder défectueux.
Dans ce cas, un échange par un technicien Voo sera indispensable.

Mettez votre numéro de client dans vos paramètres de profil afin qu'un Officiel Voo puisse avoir accès à votre dossier.
Alternativement, vous pouvez aussi téléphoner tous les jours au 078 50 50 50 jusque 21H30.

En attendant, si votre TV dispose d'une prise péritel, essayez avec cette connexion afin de voir si cela fonctionne et peut vous dépanner provisoirement, bien sûr au prix d'une image de moindre qualité.
Bonsoir,

Cela fait longtemps que je n’ai plus utilisé un VOOcorder, mais il me semble qu’il y a une option pour activer ou désactiver le Dolby Digital sur la sortie HDMI. Voyez s’il y a moyen de le désactiver (soit OFF, soit format PCM, je ne sais plus quelle est l’option)
Niveau d'utilisateur 7
Badge +8
Bonsoir,

Cela fait longtemps que je n’ai plus utilisé un VOOcorder, mais il me semble qu’il y a une option pour activer ou désactiver le Dolby Digital sur la sortie HDMI. Voyez s’il y a moyen de le désactiver (soit OFF, soit format PCM, je ne sais plus quelle est l’option)


Oui, effectivement, mais les chaînes SD ne sont pas transmises en son Dolby Digital mais en mpeg audio, donc dans le pire des cas si souci de compatibilité avec la TV , ca ne devrait affecter que les chaînes HD, ce réglage n'ayant pas d'effet sur le mpeg audio.
( Le réglage c'est "Home Cinéma" : "Original" ou "Downmix" )
Merci pour vos réponses ! Les chaines non-HD n'ont pas de son non plus.

Dès lors je suppose que le problème est bien le VOOcorder. Mon numéro de client est bien mentionné dans mon profil.

Merci encore pour vos réponses !
Niveau d'utilisateur 7
Bonjour Aurelien.L,

Je vois que vous avez déjà pris contact avec nos services par téléphone pour l'échange du décodeur. N'hésitez pas à nous tenir au courant ici lorsque vous aurez branché le nouveau 🙂

Commenter

    Gestion des cookies

    Nous utilisons des cookies pour améliorer et personnaliser votre expérience. Si vous acceptez ou continuez de naviguer, vous acceptez règles relatives aux cookies. En savoir plus sur nos cookies

    Accepter les cookies Paramètres de cookies