Résolu

Vitesse de connexion (débit) en fonction du type de câblage Ethernet (5e 6 7)


Bonjour à tous,

Oye Oye, je suis en forfait 125 mbps. Je suis connecté qu'avec des câble ethernet 5e en étant à une moyenne de 4.5/5.0 Mo/sec de vitesse de download (sachant que le témoin lumineux est orange), je ne comprend cette perte de débit étant donné mon forfait. Voici mes questions:

  • Est-il mieux de me diriger vers un cable de catégorie 6??
  • Ma carte réseau est une Realtek PCIe FE Family Controller
Voici une capture d'écran de l'état

Merci d'avance de votre disponibilité 😉
icon

Meilleure réponse par roylion15 31 juillet 2018, 11:04

Hello,
Ce n'est peut être pas votre câble mais plutôt votre carte réseau du PC qui n'est pas gigabit :

FE = "fast ethernet" donc votre carte ne gère que le 100 mégas maxi et impossible d'atteindre votre vitesse de 125 avec cette carte.
Afficher l'original

11 commentaires

Niveau d'utilisateur 7
Badge +12
Hello,
Ce n'est peut être pas votre câble mais plutôt votre carte réseau du PC qui n'est pas gigabit :

FE = "fast ethernet" donc votre carte ne gère que le 100 mégas maxi et impossible d'atteindre votre vitesse de 125 avec cette carte.
Hello,
Ce n'est peut être pas votre câble mais plutôt votre carte réseau qui n'est pas gigabit :

FE = fast ethernet donc votre carte ne gère que le 100 mégas maxi et impossible d'atteindre votre vitesse de 125 avec cette carte.

merci de ta réponse, je le savasi déjà cependant pq je n'atteind que cette vitesse alors que je devrais être a minimum +75 etant donné que ma carte supporte le 100Mbps ?? capture: https://voo.speedtestcustom.com/result/0c030490-94a1-11e8-b1b1-83fab81b3df2
Niveau d'utilisateur 7
Badge +12
Avez vous testé avec un autre câble de préférence "neuf" aussi, il peut y avoir 2 soucis simultanés ...
ou la carte réseau de ce pc peut aussi avoir un problème.
C'est un pc portable ou fixe ? Auriez vous un autre pc pour tester ?
Avez vous testé avec un autre câble de préférence "neuf" aussi, il peut y avoir 2 soucis simultanés ...
ou la carte réseau de ce pc peut aussi avoir un problème.
C'est un pc portable ou fixe ? Auriez vous un autre pc pour tester ?

J'ai un pc fixe et oui j'ai vais essayer avec un portable 😃
Niveau d'utilisateur 7
Bonjour @Nicolasvdl98,

Je vois que vous avez discuté avec un de mes collègues, et qu'il avait remarqué que le modem chauffait anormalement. Ça ne devrait plus être le cas vu que vous l'avez mis à la verticale, et vous devriez déjà voir de meilleures vitesses.

Par contre, comme l'a dit @roylion15, je confirme qu'il y a quelque chose qui limite la vitesse maximale de la connexion (100Mbps maximum). N'hésitez pas à nous tenir au courant quand vous aurez effectué le test avec le portable 🙂
Bonjour @Nicolasvdl98,

Je vois que vous avez discuté avec un de mes collègues, et qu'il avait remarqué que le modem chauffait anormalement. Ça ne devrait plus être le cas vu que vous l'avez mis à la verticale, et vous devriez déjà voir de meilleures vitesses.

Par contre, comme l'a dit @roylion15, je confirme qu'il y a quelque chose qui limite la vitesse maximale de la connexion (100Mbps maximum). N'hésitez pas à nous tenir au courant quand vous aurez effectué le test avec le portable :)

Bonjour, je viens de mettre mon modem a la verticale, de le redémarrer et mis ma carte réseau a jour. malgré cela ca reste le même 😕 je précise que je n'ai pas pu le faire avec un autre ordinateur car celui ci est très vieux et ses composants bug sans arrêt 😕
Solution trouvée merci a vous 2 pour votre disponibilité 😉🤘
Niveau d'utilisateur 7
Badge +12
Et c' était quoi le souci svp ?
Et c' était quoi le souci svp ?
Et bien mon ordi fix est connecté en tant normal a un "repeater" en anglais, et donc je perdais énormément. Maintenant que j'ai connecté directementpar câble au modem en lui même je passe a 1,0gbo carte reseau et donc je profite pleinement de mon debit 125 mbps 😉
Niveau d'utilisateur 7
Badge +12
Dans ce cas la carte réseau n'est pas une Realtek PCIe FE Family Controller mais une Realtek PCIe GBe Family Controller

Si on parle bien du même PC et que vous parvenez à dépasser les 100 mégabits/sec .....
Dans ce cas la carte réseau n'est pas une Realtek PCIe FE Family Controller mais une Realtek PCIe GBe Family Controller

Si on parle bien du même PC .....

Oui c'est bien cela, je m'etais trompé juste avant. Autant pour moi ^^

Commenter

    Gestion des cookies

    Nous utilisons des cookies pour améliorer et personnaliser votre expérience. Si vous acceptez ou continuez de naviguer, vous acceptez règles relatives aux cookies. En savoir plus sur nos cookies

    Accepter les cookies Paramètres de cookies