répétiteur wifi D-Link AC 1300


Badge +2

Bonjour

 

Afin d etendre le wifi, j ai acheté un D-Link AC 1300.

Ça fonctionne bien mais étrangement,  je perd sans arrêt la connexion internet.   Est ce le hasard ?

 

Ququ"un a t il eu la blague ?

Merci pour votre aide.


107 commentaires

Niveau d'utilisateur 7

Bonsoir,

Avez-vous mis le modem VOO en bridge ?

https://assistance.voo.be/fr/support/internet/connecter-et-configurer-mon-materiel/configurer-mon-reseau/activer-le-mode-bridge-de-mon-modem-voo.html

Niveau d'utilisateur 7
Badge +12

Hello

En bridge , les wifis du modem doivent être coupés et seul le routeur personnel peut être connecté au modem …

Si ce n’est pas respecté, cela pourrait expliquer les déconnexions si plusieurs appareils sont restés connectés au modem via câble ou wifi ...une seule IP publique est autorisée par connexion. 
 

Si ce n’est pas le cas , donc si vous avez laissé le modem en mode routeur, c’est votre routeur perso qui devrait être placé en mode bridge ou mode “access point” ( AP) au lieu de mode routeur . 
Bonne soirée 

 

Badge +2

Merci mais est-ce bien cela que je dois faire car je vois qu il faut désactiver le wifi sur le netgear de vous et avec le D-link je me connecte en wifi pour justement avoir du wifi plus loin.  Si je le laisse à côté du Netgear, je n ai plus d intérêt. 

 

Merci pour vos conseils

Niveau d'utilisateur 7

Bonjour Fred B,

Vous pouvez suivre le tutoriel que je vous ai donné, vous aurez ainsi votre D-Link qui prendra le relais pour le wifi :)

Niveau d'utilisateur 7
Badge +11

Bonjour,

Attention Gerinald tu lui explique comment passer son routeur en bridge alors qu’ici il répète le signal du modem voo.

Ceci a été dit plusieurs fois l’utilisation d’un répétiteur WIFI n’est pas la meilleur solution mais malheureusement votre achat est déjà fait.

Le problème avec le répétiteur c’est que l’emplacement utilisé n’est jamais le bon. Vous allez dire “mais comment sait-on où le mettre?”

 

Il faut mettre votre répétiteur à l’endroit où vous avez toujours une bonne réception wifi du modem VOO et pas à l’endroit où vous voulez du wifi, comprenez-vous la différence?

Mettez un shéma de votre habitation avec l’endroit où est le modem VOO et l’endroit où vous voulez internet et on vous aidera.

Badge +2

Il est au bonne endroit salon, avec très bonne réception et il me permet ainsi d aller jusque mon garage quelques mètres plus loin.

 

Ça fonctionne mais j ai sans arrêt des coupures internet.  Hier soir, je l ai débranché et plus de coupures.

Niveau d'utilisateur 7

Oups .. en effet mikL …. je viens de mieux regarder ce que c’était … on dirai comme mes Devolo …

Bref .. rien de tel que un bon routeur en lieu et place de ces crasses ...

Badge +2

Lol et concrètement je peux faire quoi ?

Ça porte bien le wifi plus loin, mais à cause de quoi a t on des coupures sans arrêt ?

Niveau d'utilisateur 6
Badge +5

Bonjour,

Votre appareil fonctionne peut être correctement, mais que vous avez un problème de signal qui impacte votre modem et donc votre réseau wifi.

Postez vos niveaux de modem, on pourra vérifier si ça ne vient pas de là.

Bonne journée

 

Badge +2

Suis c.. c est quoi les niveaux

 

Ce que je peux faire, c est carrément le brancher à coté du Netgear de Voo ?

Niveau d'utilisateur 6
Badge +5

Si le problème vient d'un souci de signal qui arrive au modem, rapprocher votre répétiteur ne changera rien au problème.

Sur plusieurs post récent les experts ont posté la méthode pour donner les niveaux du modem.

Je suis en déplacement je n'ai pas ça sous la main.

Une fois ça fait, on pourra poser un diagnostic plus précis.

 

Niveau d'utilisateur 7

Hello,

Voici la procédure pour relevé les niveaux ;)

 

Badge +2

Attention que sais pas si j ai bien rédigé mais je perds la totalité d internet pas uniquement sur le répétiteur mais sur tout.

 

En fait je l ai constaté en regardant des films en streaming 

Niveau d'utilisateur 7

Bonjour @Fred B 

En effet, la rédaction est légèrement .. heu … “hachurée” et contradictoire … certainement encore un reste des fêtes qui rend l’ensemble brumeux .. :joy:

Vous dite avoir des soucis avec le répétiteur

Ensuite, vous dites ne plus avoir de soucis une fois ce répétiteur enlevé.

Maintenant vous dites que c’est l’ensemble qui se perd … :thinking::innocent:

Donc, si vous le voulez bien, on va reprendre au début, et sans le répétiteur afin de voir si ce n’est pas le modem ou le réseau qui vous ennuie :)

Pourriez vous poster vos niveaux de signal du modem en suivant cette procédure

Par la même occasion, nous poster un speedtest.

ATTENTION : aucun speedtest en wifi, mais uniquement en mode filaire, c’est le seul test qui défini si oui ou non votre réseau à la vitesse correct, le wifi étant une onde, il n’est pas fiable.

Les tests doivent être fait avec un câble minimum cat 5E et sur un PC ayant une carte Gigabit, si un portable, faire le test sur secteur, pas sur batterie ;)

Avez-vous bien vérifié le câblage, l'alimentation du NIU, ne pas hésité à enlever tout les câbles et à les remettre bien à fond ?

Badge +2

Ok suis au boulot, je teste ce soir

 

De façon globale,  ça fonctionne 

 

Ensuite j ai mis un répétiteur DLink, et depuis je n ai plus internet dans la maison, ça va, ça vient, comme si ça rebootant.

 

Hier soir, j ai retiré le Dlink et là,  hasard ou pas, plus une seule coupure.

Niveau d'utilisateur 7
Badge +12

Hello

votre modem voo, il est en bridge ou en routeur ? 

votre répéteur est-il bien configuré, n’y aurait-il pas un conflit IP ? 
Si tout fonctionne sans le répéteur, il faut chercher dans cette voie ...

Niveau d'utilisateur 7

Désolé, mais là, vous me perdez ….

C’est sur l’ensemble … donc modem VOO inclus … et donc réseau VOO … et là, on doit regarder le problème réseau VOO

Ou le réseau VOO fonctionne très bien, et auquel cas, là, @roylion15 a parfaitement raison, il faut voir votre répétiteur.

Badge +2

Non je n ai plus d internet sur la totalité mais ça ne dure que quelques minutes.  J ai le sentiment que ça se coupe et ça reprend directement. 

 

Et sans le répétiteur ok problème,  c est pour ça que je pense qu il en est responsable 

Niveau d'utilisateur 6
Badge +5

ajoutez vos niveau quand vous êtes rentré du travail, comme ça on pourra éliminer les causes probable et avancer par étapes pour trouver le problème et le solutionner.

bonne journée.

 

Niveau d'utilisateur 7

Bonjour,

 

Pour recentrer la discussion, un petit résumé ne sera pas inutile.

 

Si nous avons bien compris, le modem seul fonctionne normalement lorsque le routeur n’est pas branché mais déconne dès que le routeur est branché, c’est bien ça ?

 

Si c'est bien le cas, le réseau serait hors de cause (à moins d’un hasard qu’il n'y ai pas eu de coupure lorsque vous avez testé sans routeur).

On se dirigerait donc vers les suppositions de roylion.

Badge +2

Oui si on considère que mon truc D-link est un routeur.

 

 

Badge +2

Il refuse de joindre une photo

Badge +2

 

Badge +2

Voici pour le speedtest, je pense que c est normal

Badge +2

 

Commenter