Résolu

NetGear Paramètres pour accèder de l'extérieur


Bonjour,
Je n'arrive pas à accèder à mon routeur NetGear de l'extérieur. J'ai fait une règle NAT 192.168.0.1 (routeur) sur le port 80.
Min IP externe semble publique (ne commence pas par 10...). J'ai activé le service DynDNS, j'ai un nom de domaine sur mon IP externe.
L'UPnP est activé mais il n'y a pas de règles inscritent. l'IPv6 et le pare feu sont activés...

Que dois-je faire pour avoir cet accès extérieur ? Je suis perdu...Merci de votre aide.
icon

Meilleure réponse par dede69 15 novembre 2017, 22:56

Bingo. en effet la passerelle n'était pas l'IP du routeur. Une fois réglé correctement j'ai su accèder à mon Logo. Maintenant, comme j'ai deux logo dans mon installation pour commander les lampes de la maison, il faut que je comprenne comment faire avec deux ports pour atteindre l'un ou l'autre. Merci beaucoup à Pthierry et à Roylion15 pour leur aide précieuse.
Afficher l'original

17 commentaires

Niveau d'utilisateur 7
Badge +12
Hello
Votre regle doit pointer vers l'ip d'un appareil du reseau et non vers celle du routeur
Donc, je ne peux pas voir la page des paramètres du routeur.
J'ai déjà essayé de pointer vers mon logo!8 connecté sur 192.168.0.11 avec le port 80 sans succès! Problème dans l'adressage DHCP ???
Le Logo!8 embarque un petit serveur Web. Donc je devrais voir sa page d’accueil comme je le fais en local en tapant sin ip fixe local précitée.


Merci...
Niveau d'utilisateur 7
Badge +12
Son ip fixe est fixée sur l'appareil ou bien votre appareil est en dhcp et vous avez réservé son ip dans le dhcp réservation ?
Dans tous les cas vous devez opter pour la seconde solution.
Également si vous avez fait des règles invalides je vous conseille de faire un reset usine et repartir de zéro
Son IP est fixé sur l'appareil...
merci pour les conseils, je vais essayer de réserver son adresse et si ça ne va pas je ferai un reset.

Merci à vous..
Niveau d'utilisateur 7
Badge +12
Sur l'appareil vous devez le mettre en dhcp sinon les ports ne s'ouvriront pas
Bonjour,

Si je comprends bien la question initiale, le but est d'accéder au modem lui-même depuis l'extérieur. A ma connaissance, le Netgear n'a pas une option pour activer l'administration depuis le WAN, et je ne suis pas sûr qu'une règle vers l'adresse LAN du modem fonctionnera non plus...
Niveau d'utilisateur 7
Badge +12
Il parle d'un serveur web, non ? L'administration à distance n'utilise jamais le port 80 mais un autre et n'est pas activable pour le client lambda via l'interface web
Il parle d'un serveur web, non ? L'administration à distance n'utilise jamais le port 80 mais un autre et n'est pas activable pour le client lambda via l'interface web

Disons que la phrase "Je n'arrive pas à accèder à mon routeur NetGear de l'extérieur" et essayer d'ouvrir une règle vers le routeur même me font pencher pour cette interprétation...

EDIT: Et aussi "Donc, je ne peux pas voir la page des paramètres du routeur."
je viens d'essayer les deux suggestions mais cela ne change rien au comportement du routeur !! ip appareil fixé et routeur fait un reset usine.
Je n'arrive toujours pas à accéder de l'extérieur...

Merci de m'éclairer, je suis un peu perdu...
Peut-être que le logo!8 refuse des connexions venant d'une adresse qui ne se trouve pas sur le même subnet par sécurité... Juste une supposition.
Niveau d'utilisateur 7
Badge +12
Vous avez créé la regle pour le port 80 vers votre appareil ?
Votre appareil est bien en DHCP sur l'appareil ?
Vous devez pouvoir accéder via http:// ip publique:numéro de port ...
Vous devez essayer depuis une autre connexion et pas chez vous .
Vérifiez votre ip wan dans le modem sur diagnostic : elle ne doit pas commencer par 10.x ...
Oui, j'ai créé une règle NAT pour mon Logo8 (192.168.0.11) pour le port 80 et fixé également son ip. J'essaye d'y accéder en réseau GSM pour venir de l'extérieur. Mon ip ne commence pas par 10, elle doit être publique... maintenant est ce que s'est bien le port 80 que je dois utiliser ? Pour le Logo, je n'ai pas vu comment le mettre en DHCP...merci pour votre bonne attention. 🤒
Bonsoir,

Je comprends que le logo!8 est configuré manuellement ? Est-ce que 192.168.0.1 est bien configuré en tant que default gateway ?
Niveau d'utilisateur 7
Badge +12
Il semble que dans la doc
Je vois que c'est le port 8080 qui est utilisé dans l'explication... ouvrez le 8080 au lieu du 80 et testez ! Ce serait bien de consulter la documentation de votre serveur Siemens qui m'a l'air assez complète.
Bingo. en effet la passerelle n'était pas l'IP du routeur. Une fois réglé correctement j'ai su accèder à mon Logo. Maintenant, comme j'ai deux logo dans mon installation pour commander les lampes de la maison, il faut que je comprenne comment faire avec deux ports pour atteindre l'un ou l'autre. Merci beaucoup à Pthierry et à Roylion15 pour leur aide précieuse.
Niveau d'utilisateur 7
Badge +12
2 logos = 2 IP >il faudra donc utiliser un autre port dans la configuration si c'est possible ... voir la doc
Pour mon deuxième Logo!8, j'y accède par le port 8080 en faisant la même chose que le premier ( une règle Nat ip locale du Logo n°2 vers le port 8080, ip fixée.) et comme mon IP publique est en DHCP, j'y accèderai avec mon nom de domaine acheté sur DynDns.
Cela commence à bien fonctionner, comme quoi plus la connaissance se précise, plus simple est le fonctionnement...
Encore merci aux gentils intervenants.;)

Commenter