Résolu

Connexion RJ45 avec ma Bravia XF80 4k


Badge

Bonjour, 

 

  J’ai un problème de connexion. En effet, ayant un débit plus que moyen en Wifi (je suis à 30Mbit/s sur ce pc alors qu’il n’est positionné qu’a 8 mètres sans obstacles de mon rooter Voo) et que j’ai des lags assez monstrueux sur Netflix ou Amazon Prime en regardant mes séries, je me suis dit : je vais connecter ma Smart TV (Sony Bravia XF80 4k) directement à mon rooter en passant par un simple cable. 

 

 Hors en connexion directe si je place le câble et que j’essaye de configurer la connexion internet sur ma télévision, il me détecte une IP (192.168.0.15 donc je suis bien en sous-réseau local) mais il me demande aussi un proxy (je ne pense pas qu’on en ai) et il refuse la connexion, le téléviseur me met un message d’impossibilité de se connecter a internet

 

 Quelqu’un aurait déjà eu ce probleme ? Avec la connexion Wi-fi ça fonctionne mais bien que le rooter Voo soit à coté de la télé, ça sacade parfois toute la soirée et ça me gâche le plaisir de la série, c’est très dommage. 

 

Merci pour une quelconque aide, 

 

    Frédéric

 

 

icon

Meilleure réponse par roylion15 28 décembre 2019, 10:44

Hello

Vous utilisez le wifi 2,4 ou 5 GHz ? 
une connexion instable à Max 30 Mbps , c’est probablement limite pour de la 4K 

Pour la connexion câblée , ça doit fonctionner, vous devez la mettre en mode automatique (DHCP) et être bien sur d’être déconnecté  du wifi en oubliant ce réseau par exemple …

 

Le Plus de @NOSTROMO 

Dans les menus de la TV SONY allez au menu network (réseau), choisir le menu expert, désactivez la wifi, prendre le choix "wired lan", puis ouvrir "proxy settings" et le mettre sur "AUCUN", et enfin dans "ip settings " placez le sur DHCP.

Ensuite allez dans le menu "settings avancés " puis "statut du réseau " , vérifiez que le wifi est bien hors service .

Afficher l'original

3 commentaires

Niveau d'utilisateur 7
Badge +12

Hello

Vous utilisez le wifi 2,4 ou 5 GHz ? 
une connexion instable à Max 30 Mbps , c’est probablement limite pour de la 4K 

Pour la connexion câblée , ça doit fonctionner, vous devez la mettre en mode automatique (DHCP) et être bien sur d’être déconnecté  du wifi en oubliant ce réseau par exemple …

 

Le Plus de @NOSTROMO 

Dans les menus de la TV SONY allez au menu network (réseau), choisir le menu expert, désactivez la wifi, prendre le choix "wired lan", puis ouvrir "proxy settings" et le mettre sur "AUCUN", et enfin dans "ip settings " placez le sur DHCP.

Ensuite allez dans le menu "settings avancés " puis "statut du réseau " , vérifiez que le wifi est bien hors service .

Niveau d'utilisateur 7
Badge +8

@Fred2402 

Hello

 

Les indications de @roylion15 sont tout-a-fait juste. 

 

J'ai testé de très nombreuses tv SONY de tous modèles et elles fonctionnent toutes parfaitement en liaison par câble avec le modem Voo.

Oubliez le wifi pour une TV le signal est trop aléatoire. 

 

Dans les menus de la TV SONY allez au menu network (réseau), choisir le menu expert, désactivez la wifi, prendre le choix "wired lan", puis ouvrir "proxy settings" et le mettre sur "AUCUN", et enfin dans "ip settings " placez le sur DHCP.

 

Ensuite allez dans le menu "settings avancés " puis "statut du réseau " , vérifiez que le wifi est bien hors service .

 

Dans le menu "statut du réseau " vous avez un tableau qui reprend l'état complet de la partie réseau de votre TV, vérifiez bien que "serveur proxy" est bien noté "non utilisé" .

Vous pouvez enfin lancer "vérifier connexion " qui va faire une analyse complète et automatique de votre réseau. 

 

Attention les termes que j'utilise dans mon message sont des termes génériques qui peuvent varier d'un modèle à l'autre.  Mais l'idée est là.

Ca doit fonctionner sans problème. 

Ne pas oublier que la TV est limitée a 100 Mb et c'est bien suffisant. 

 

Bonne journée. 

 

Sur mes TV Sony, tout se passe correctement, de mémoire : configuration réseau - réseau filaire - mode automatique.

De toute façon : pas de proxy.

Sinon, essayez en mode manuel comme expliqué par NOSTROMO

Commenter