Résolu

NAS sans accès internet


Bonjour, j'ai un NAS Synology 214+. Depuis que je suis chez VOO (avec router Netgear), mon NAS n'a plus accès à internet, malgré une connexion câblée en directe sur le router.
Je parviens à le connecter en local, mais plus moyen, d'effectuer mes sauvegarde dessus.

Merci d'avance pour votre support,

Patrick
icon

Meilleure réponse par roylion15 26 novembre 2018, 11:30

Regardez le tuto de synology quick connect
ouvrez les ports http : 5000 ou https : 5001 dans votre routeur VOO si l' UPNP ne fonctionnerait pas
Afficher l'original

13 commentaires

Bonsoir,

Afin de pouvoir atteindre votre NAS depuis l'extérieur, il faut que vous soyez en IP publique !
Pouvez-vous vérifier l'IP Wan de votre modem, si c'est du style 10.xxx.xxx..xxx, il faudra faire la demande d'une IP publique ici : https://forum.voo.be/ma-connexion-internet-17/comment-savoir-si-je-suis-en-ip-publique-ou-privee-cgn-5738/index61.html#post159776.

De mémoire, pour le Synology, il faut également activer l'uPNP dans le modem et le NAS (qui devrait déjà être fait puisque cela a fonctionné chez votre ancien FAI).
Bonsoir, déjà un tout grand merci pour votre réponse.

J'ai en effet lu quelque chose d'équivalent, et je ne m'y suis pas attardé car mon adresse IP Wan (selon le diagnostique du router) commence par 85. J'en ai donc déduit qu'elle est déjà publique.

bàv,
OK pour l'IP publique, il y a donc la possibilité de se connecter depuis l'extérieur 😋

Reste plu que les réglages fins à faire, je ne connais pas Synology, je laisse le soin aux spécialistes en la matière de vous répondre ... mais vérifier l'uPNP dans le modem.
Niveau d'utilisateur 7
Badge +12
Quel modem possédez vous ?
Il faut utiliser l’utilitaire de configuration du NAS et vérifier si UPNP est activé dans le modem Voo, il faudra probablement ouvrir des ports dans le NAT pour certaines fonctions.
Sur le modem Technicolor votre NAS doit être en DHCP et son IP réservée dans le modem et non IP fixée directement sur l’appareil.
Bien le bonjour,

A nouveau merci pour ces réponses rapides ;-)

Pour le modem, c'est le Netgear. Je vérifie ce soir si UPnP est bien actif sur mon NAS, je vous reviens ;-)

Déjà merci
Niveau d'utilisateur 7
Badge +12
Regardez le tuto de synology quick connect
ouvrez les ports http : 5000 ou https : 5001 dans votre routeur VOO si l' UPNP ne fonctionnerait pas
Je notes, merci 😉
bon, j'ai pu repasser à la maison ce midi, il apparait que le souci était plutôt sur le NAS (plus de DDNS ???) souci de mise à jour ??
encore merci à tous pour vos conseils, qui m'auront au moins dirigé vers la solution 😉
Concernant le DDNS, l'avez-vous remis dans le modem VOO ?

Attention que VOO ne change que très rarement d'IP et il n'y a alors pas de màj chez votre service DDNS ... la conséquence est que vous pouvez être suspendu de service pour non activité après un certain temps ... concerne les gratuits :
  • Il faut soit faire des màj sur leur site régulièrement
  • Soit télécharger et installer sur votre PC leur programme de màj
Normalement, vous recevez des mails d'avertissement.
Non, c'est une option qu'il ma fallu reconfigurer sur le NAS.

Je note toutefois votre dernier commentaire.... on ne sait jamais 😉
Il est alors possible que c'est votre NAS qui le fait, via Synology ... une màj de votre IP est peut-être une solution (surtout si elle est toujours chez votre ancien FAI !!).
Il y a peut-être une option qui fait cela dans votre NAS 🤔
Niveau d'utilisateur 7
Badge +12
Hello,
C'est le DDNS de votre compte "Synology" que vous utilisez ou bien un autre DDNS ?
Celui de mon compte Syno. C'est en tout cas ce dernier qu'il ma fallu reconfigurer. Sur base de votre lien, j'ai également supprimer d'anciens réglages (genre route statiques, etc... à refaire sans doute plus tard ;-))

Bon après-midi

Commenter

    Gestion des cookies

    Nous utilisons des cookies pour améliorer et personnaliser votre expérience. Si vous acceptez ou continuez de naviguer, vous acceptez règles relatives aux cookies. En savoir plus sur nos cookies

    Accepter les cookies Paramètres de cookies