Déconnexion Wifi Macbook Pro High Sierra 10.13.1


Badge
Bonjour,
Depuis mon passage à High Sierra, j'ai l'internet qui se coupe de manière récurrent. Sous Windows, tout est OK.
Je n'ai ce soucis qu'à la maison avec mon modem VOO. Quand je suis chez le client tout est OK

Config Voo IPV4

- Using DHCP
- IPV4 address: 192.168.1.102
- Subnet mask: 255.255.255.0
- Router 192.168.0.1
- Renew DHCP Lease

IPv6 Automatically

Merci pour vos conseils!

Laurent

12 commentaires

Niveau d'utilisateur 7
Badge +12
Hello, je vois quelque chose qui n'est pas correct, ou est ce une erreur de frappe ? ou avez vous un autre routeur supplémentaire dans le circuit quelque part que vous auriez omis de nous signaler ?

EDIT :Quel modem VOO possédez vous ? S'agit-il d'une connexion par câble ou wifi ?

"IPV4 address: 192.168.1.102" > ce périphérique n'est pas dans le même range que le routeur voo ?
"Router 192.168.0.1"
Badge
Vous avez raison, l'adresse IP est bien 192.168.0.102 ... Merci
IPv6 Automatically
Vous utilisez l'IP V6 ?
Si pas essayez de la désactiver, peut-être pas (encore) compatible.
Badge
Bonsoir,

DDA, j'ai passé IPV6 en inactif (link locally) et ca a amelioré un peu la situation.

Mais en fait, j'ai 2 wifis à la maison. Le routeur VOO 192.168.0.xxx et un autre wifi (connecté en Ethernet sur le voo) avec le range 192.168.1.xxx

Sur ce réseau bis, la connexion et lente et interrompue mais plus rarement que sur le VOO en lui meme.

Je suis sur que cela vient de la config MACBOOK High Sierra car mon PC Windows se connecte nickel.

Merci
Laurent
Mais en fait, j'ai 2 wifis à la maison. Le routeur VOO 192.168.0.xxx et un autre wifi (connecté en ethernet sur le voo) avec le range 192.168.1.xxxt
C'est un point d'accès Appel ?
Si oui, pourquoi pas le mettre dans le même range que VOO ?
Si c'est un routeur, p'te le mettre en AP.
Niveau d'utilisateur 7
Badge +12
Hello, merci des précisions ...
Si vous faites du double NAT avec 2 routeurs l'un derrière l'autre et donc pas dans le même range, c'est normal que les MAC sous Sierra et High Sierra n'aime pas du tout çà et que çà déconnecte intempestivement ou de grosses lenteurs ... Merci de préciser exactement quel matériel donc routeur VOO et que type de routeur personnel vous possédez.
Il faudrait vérifier aussi si vous obtenez bien une IP publique sur votre modem VOO car au final on peut se retrouver avec un triple NAT ...voir ceci : https://forum.voo.be/trucs-et-astuces-internet-21/comment-savoir-si-je-suis-en-ip-publique-ou-privee-cgn-5738
Il faudrait vérifier aussi si vous obtenez bien une IP publique sur votre modem VOO car au final on peut se retrouver avec un triple NAT ...voir ceci : https://forum.voo.be/trucs-et-astuces-internet-21/comment-savoir-si-je-suis-en-ip-publique-ou-privee-cgn-5738
Peux-tu m'explique cela ... pour mes connaissances personnelles.
Le double NAT, je comprend, mais l'IP publique ou privée ferait un triple NAT ?
Il faudrait vérifier aussi si vous obtenez bien une IP publique sur votre modem VOO car au final on peut se retrouver avec un triple NAT ...voir ceci : https://forum.voo.be/trucs-et-astuces-internet-21/comment-savoir-si-je-suis-en-ip-publique-ou-privee-cgn-5738
Peux-tu m'explique cela ... pour mes connaissances personnelles.
Le double NAT, je comprend, mais l'IP publique ou privée ferait un triple NAT ?


Bonsoir,

Le CGN est un NAT appliqué au niveau du fournisseur Internet. Une seule adresse IP publique est partagée parmi plusieurs utilisateurs via un NAT, les utilisateurs en question ne recevant qu’une adresse IP privée.
Niveau d'utilisateur 7
Badge +12
Hello,
S'il fait du double NAT sur son réseau domestique et que de surcroit, il recevrait une IP privée de la part de VOO (donc CGN) , c'est comme s'il y avait 3 routeurs en cascade, 1 "routeur" se trouve dans l'infra chez VOO quand on est en CGN et 2 routeurs chez lui ...
Bon le terme "triple nat" est peut être mal choisi mais pratiquement il s'agit bien de cela ...
Ok ... je n'avais pas vu cela comme cela du côté VOO ... en effet, en privé il y a donc 3 routeurs.
Je comprends mieux ainsi.
Par contre côté Apple, ils ne font pas facile avec leur appareils (venant du monde Windows), j'ai du une fois résoudre un problème réseau avec un routeur Apple sur un réseau Windows (VOO en l'occurence), j'ai résolu sans trop comprendre ... loool
Badge
Je vais change le range s'adresses de mon 2eme point d'acccès.

Hier j'ai débranché tous le spoints d'accès sauf router VOO. Je sais m'y connecter en wifi mais pas d'accès Internet. Quand j'ouvre google, j'ai un message sur la barre de status (en bas) TLS handshake with google.com ... et puis Page cannot be displayed, no secure connection.

Ce matin, j'ai fait un factory reset de mon macbook (j'avais prévu de le faire de toute manière). Je suis chez le client et il se connecte au wifi OK. J'essaie à la maison ce soir.

Merci à tous pour vos conseils!
Laurent
Niveau d'utilisateur 6
Badge +7
Bonjour LDRESSE,

Les soucis sont-ils résolus ? N'hésitez pas à nous donner des nouvelles ! :)

Bonne année !

Commenter