Résolu

upnp ou nat ? aucun ne fonctionne pour un client torrent


Bonjour.
Sur un disque dur réseau, une application torrent fonctionne.
Chez mon ancien fournisseur, ça tournait très bien, et rien n'avait été réglé car tout était automatique en mode upnp.
Depuis mon installation chez voo, cela ne fonctionne plus.
Le disque dur est bien visible et utilisable, donc aucun souci de connectivité.
J'ai bien vérifié en mode expert que upnp était activé.
On voit même le port ouvert pour mon disque réseau.
Mais malgré cela, le disque me signaler que le port est bloqué.
Et je n'ai pas trouvé d'interface de type firewall sur le modem.
J'ai aussi essayer les paramètres manuels avec le nat, sans succès, alors que je suis habitué à travailler avec des outils réseau.
Que puis-je faire ?
icon

Meilleure réponse par roylion15 11 novembre 2015, 16:34

Hello, obtenez vous bien une IP publique sur votre routeur voo et pas une adresse privée en 10.x voir diagnostics. Si vous êtes en privé marche pas la redirection de ports.


Le Plus des Experts VOO


Afficher l'original

Ce sujet a été fermé.

13 commentaires

Badge +9
Voici une réponse s'il s'agit plutôt de l'utilisation d'un port par un autre processus qui bloquerait ce port.

Il y a possibilité de vérifier l'utilisation d'un port via une commande de l'invité de commandes (WIN+R) en ouvrant "CMD" : "netstat -an" (sans les guillemets) et si vous utilisez la commande : "netstat -aon | more" (sans les guillemets), vous pourrez avoir l'ID du processus qui utilise le port (PID) et aller dans la gestionnaire des tâches (CTRL+ALT+DEL) et stopper le processus qui utilise le port en question.
Niveau d'utilisateur 7
Badge +12
Hello, obtenez vous bien une IP publique sur votre routeur voo et pas une adresse privée en 10.x voir diagnostics. Si vous êtes en privé marche pas la redirection de ports.


Le Plus des Experts VOO


Hello, obtenez vous bien une IP publique sur votre routeur voo et pas une adresse privée en 10.x voir diagnostics. Si vous êtes en privé marche pas la redirection de ports.

En effet, c'est bien cela.
Comment puis-je avoir une adresse publique dans ce cas ?
Dois-je passer en mode bridge ?

(en réponse à Lenny, mon client torrent tourne sur un disque dur réseau, pas sur un ordinateur, je n'ai donc pas de ligne de commande)
Badge +9
Vous pouvez toujours obtenir votre IP Publique sur ce site : http://www.mon-ip.com/
Niveau d'utilisateur 7
Badge +12
Sur ce site il va obtenir l'ip du CGN et donc rien à voir
Il faut demander à Voo de repasser en IP publique au lieu de privée et tout marchera
Niveau d'utilisateur 7
Badge +12
L'équipe de voo est en vacances aujourd'hui ou pas ? pas de réactions ...
Je leur ai téléphoné directement.
Changement effectué.
Et ça marche.
Merci beaucoup pour ton aide roylion15
Bonjour, je pense être concernée par le même problème que ci-dessus. Mon routeur a une adresse IP locale et non publique. Pourriez-vous modifier ? Merci
Badge +14
Bonjour FloB4 (et bienvenue :))

Je vois que vous avez pourtant une IPV4 publique. On va voir ce qui cloche et on revient vers vous à partir de mardi (15 août oblige).

A bientôt !
Niveau d'utilisateur 7
Badge +12
Hello,
Vous avez un autre routeur personnel derrière le modem routeur de VOO ? Pour utiliser un routeur perso vous devez pas le routeur VOO en mode bridge.... Peut être que dans ce cas vous faites alors du double NAT...
Si ce n'est pas le cas, avez vous ouvert des ports dans le routeur VOO pour votre client torrent ou activé uPNP pour ce logiciel par exemple, il est également possible que votre suite antivirus ou pare feu bloque les ports nécessaires.
Badge +14
@FloB4: est-ce que ça fonctionne maintenant ?
Badge +5
Hello,
Même problème pour moi avec torrent et uPNP qui ne fonctionne pas!
J'obtiens une adresse WAN IPV4 privée commençant par 10.240....
et non une IP publique! Je n'ai qu'un seul routeur, le Technicolor.
Que faire svp?
Badge +5
Bonjour,
Problème résolu après contact avec helpdesk. merci.