Résolu

Technicolor WIFI norme 802.11AC


Badge +5
Bonjour, Comment activer la norme wifi 802.11AC sur mon routeur Technicolor Voo?
Ma carte Wifi de mon Pc portable est compatible avec cette norme AC.
( Intel Dual Band Wireless-AC7260.)
En me connectant en 5G sur technicolor, je reste en norme N.
Facile à voir avec le soft Xirrus Wifi inspector.
Comment passer en mode AC svp?
Bonne journée à tous.
icon

Meilleure réponse par philippewarnotte 17 janvier 2017, 19:36

Bonsoir Thibault, J'ai testé mon PC sur un autre Wifi AC (Apple airport time capsule) et le résultat est décevant.
La vitesse et la portée sont moins bons qu'avec le technicolor et le inSSIDer indique toujours 802.11N et pas AC.
J'ai installé les derniers pilotes Intel de ma carte Wifi Intel dual-band AC7260 et maintenant, la vitesse de download d'un gros fichier sur mon NAS est bien plus rapide. 20Mo/s et avant update drivers 10 à 12 Mo/s. La vitesse indiquée dans les propriétés de ma carte wifi est de 526Mbits/s à une distance de 5 mètres du Technicolor. Cela semble pas mal. Selon le conseil de Roylion, j'ai choisi manuellement
le canal 40/80 dans le TC et la connexion semble plus stable. Je ne vais donc plus trop me tracasser sur l'affichage 802.11N ou AC
mais me concentrer sur la vitesse et le choix des canaux. Mon NAS est branché en câble Ethernet 1 Giga sur mon Technicolor.
Je peux maintenant regarder en Wifi des vidéos HD provenant du NAS sans saccades. Merci à tous le partage de votre expérience. Philippe.
Afficher l'original

37 commentaires

Niveau d'utilisateur 7
Badge +10
Bonjour, Comment activer la norme wifi 802.11AC sur mon routeur Technicolor Voo?
Ma carte Wifi de mon Pc portable est compatible avec cette norme AC.
( Intel Dual Band Wireless-AC7260.)
En me connectant en 5G sur technicolor, je reste en norme N.
Facile à voir avec le soft Xirrus Wifi inspector.
Comment passer en mode AC svp?
Bonne journée à tous.


Bonjour,

Sauf erreur de ma part, le modem Technicolor n'a pas de wifi 802.11AC mais du wifi 802.11n.
Peut-être le dernier modèle du modem le fait, mais ils doivent être rares pour le moment.

Cordialement.


X
Badge +5
Merci c'est possible mais les caractéristiques du TC sur le site Voo fait état de la norme AC ..Ils écrivent :
Le Wifi à la norme ac est plus stable et plus rapide (3 fois plus rapide que la norme n) grâce à l’utilisation optimale de la bande de fréquence 5GHz.
Badge +5
Faudrait l intervention de Roylion pour élucider tout ça
Niveau d'utilisateur 7
Badge +10
Faudrait l intervention de Roylion pour élucider tout ça

Il est dans sa tanère pour le moment 😉
Niveau d'utilisateur 7
Badge +10
En tout cas, mon modem a un wifi 802.11n sans possiblilité de switch vers de l'ac.

Badge +5
Oui MisterX, chez moi c'est pareil :-(
Et pourtant: http://www.voo.be/fr/internet/modem-wifi/
Si c'est un nouveau modèle, il va falloir rugir pour avoir un échange gratuitement🆒
J'espère qu'un expert va sortir de sa tanière 😉
Niveau d'utilisateur 7
Badge +12
Hello... je vais dire que je m'étonne un peu de ces remarques...
D' apres les spécifications meme d'autres opérateurs le TC fait bien l'AC ...
Mais bon il y a une surcouche voo sur le firmware et je ne sais pas si voo a changé qqch sur le mode AC ?
Alors pour bénéficier de l ´AC il faut être connecté uniquement dans la bande des 5 GHz.
Alors le réglage mode N automatique permet apparemment au modem de fonctionner en mode N plutôt que AC quand les périphériques sont uniquement compatibles N. Avez vous essayé de changer ce reglage ?
La question est : avez vous des périphériques N connectés sur le 5ghz. Il est bien possible alors que le modem reste en N.
Je n'utilise pas le Wifi du TC donc pas possible de tester les réglages Wifi 5ghz en bridge ici
Bonne soirée et je me renseigne la dessus chez voo demain .
Niveau d'utilisateur 7
Badge +8
Bonjour philippewarnotte,

Rassurez-vous, nous suivons votre sujet avec attention :)

J’ai déjà quelques éléments de réponse à ce propos.
Tout d’abord, le Technicolor est tout à fait compatible avec la norme wifi 802.11AC. La surcouche VOO n’impacte en rien les performances du Wi-Fi, que ce soit en 2,4 GHz ou en 5 GHz (et donc la norme AC).
Le Technicolor est dual-band et supporte donc l utilisation simultanée des 2 bandes. Les appareils compatibles 5Ghz pourront donc utiliser la bande 5GHz (ac) pendant que les appareils non compatibles utiliseront la bande 2.4 GHz (n).

Dès que j'ai plus d'informations, je reviens vers vous :)

Une bonne journée
Badge +5
Merci Thibault.
Comme proposé par Roylion15, J'ai connecté mes périphériques wifi en 2.4G.wifi n.
Mon pc portable est donc le seul à être connecté en 5G.
Carte wifi compatible AC ( Intel Dual Band Wireless-AC7260.)
Malheureusement, en regardant les propriétés de ma connexion WIFI, je vois: "Type de radio: 802.11n
Si je lance le logiciel "Xirrus Wifi inspector" je vois aussi que je suis connecté en 5Ghz 802.11n canaux 100,104.
Pas d'AC en vue alors que la publicité sur le site VOO en fait état!
Alors... publicité mensongère?
Merci à vous Thibault de continuer les recherches.
Niveau d'utilisateur 7
Badge +12
Hum,
Avant de dire que voo fait de la pub mensongère, il suffit de lire la notice du fabricant du modem http://www.technicolor.com/en/who-we-are/press-news-center/news/premium-data-voice-and-wi-fi-terminal-adaptor-designed-digital-cable-networks et il parlent bien de Wifi A/C donc il faudrait peut être voir si rien ne cloche avec votre carte wifi comme vérifier vos pilotes Intel si deja ils sont à jour et si dans les propriétés du pilote, il y a plein d'options chez Intel donc par exemple je vois qu' il y a un HT mode (N) et un VHT mode (A/C) ... par défaut c'est le mode N qui est actif peut être ... que donne la vitesse de synchro de votre carte wifi ?
Badge +5
Merci Roylion15 pour votre remarque.
Ma carte Intel est bien configurée en mode VHT par défaut.
A 4 mètres du TC, la vitesse de ma carte wifi varie entre 150Mbits/s et 585Mbits/s.
Bonne soirée.
Niveau d'utilisateur 7
Badge +12
Ok avez vous essayé de changer l'option mode N automatique dans le TC ?
Pouvez vous également fixer le canal maître 5ghz sur le 40 par exemple . Ici la carte Intel de ma tablette surface n'aime pas les canaux > 64 en 5ghz
Badge +5
Si je change le mode 802.11n de automatique à inactif, alors la largeur de bande passe de 80 à 20 MHz.
La vitesse de ma carte wifi diminue à 54Mbits/s.
Si je reprends le mode 802.11n en automatique, le choix du canal 40 ne change pas grand chose.
La vitesse semble quand même plus constante entre 260 et 526 Mbits/s.
D'après Wikipedia, la norme AC devrait utiliser une largeur de bande de 160Mhz contre 80MHz pour le TC.
La vitesse devrait atteindre 866Mbits/s.
Niveau d'utilisateur 7
Badge +12
D'accord c'est plus clair concertant le fonctionnement de l'option ... néanmoins la vitesse de synchro peur varier par exemple si vous transférez un gros fichier sur le wifi parce qu'en mode repos la carte wifi va avoir tendance à faire de l'économie d'énergie....alors non mon routeur est un asus et labellisé "AC 2400" et il n'y a pas de bande 160 MHz dans les réglages mais 80 mhz maxi (reglage par default =80).
edit : par hasard je viens de voir que la carte wifi de mon boitier intel NUC de 2015 est quasi la même que vous apparemment. Et elle synchronise bien à 866 Mhz, je vous poste les résultat en live connecté à mon routeur asus ...





un speedtest en wifi
http://www.speedtest.net/result/5959187660.png
Niveau d'utilisateur 7
Badge +12
Hello
Comme tout cela me tracassait, je viens de faire un test en réactivant le wif 5ghz du TC et en connectant mon NUC en bridge via le wifi et INSSIDER m' indique bien que le wifi 5ghz du TC est de l' AC ...
Le problème vient apparemment de votre programme "Xiruss inspector machin" car je l'ai installé aussi pour voir et lui me dit que c'est du wifi N et même avec mon routeur asus or il n'est pas possible d'avoir 866 mégas en synchro en wifi N.
Essayez plutôt inssider Home v 3.x pour voir le résultat.
Voici les résultats du TC



Badge +5
Hello.
SI je m'approche à 50 cm du TC et que je charge un gros fichier de mon NAS, la vitesse indiquée dans l'état du wifi est aussi de 866,7 M
Cette vitesse diminue fortament à 4 mètres du TC.
Mais votre logiciel Inssinder home indique aussi 802.11n.
Je vais essayer de joindre des photos car je ne sais pas faire des captures de parties d'écran.
Vous êtes sur le canal 50 et moi sur canaux 40+44 (?)
Merci à vous.
Niveau d'utilisateur 7
Badge +12
Hello
Il semble que votre TC a tendance à préférer le mode N mais bon 866 megas en N sur le 5ghz jamais vu ... c'est bien du ac chez moi mais j'ai l'inverse votre log indique N et insider indiqué ac ... il faut essayer avec un autre appareil ac pour voir ... Je suis sous Windows 8.1 et vous c'est le 7 je suppose au vu des écrans ?
Windows me donne ceci dans les propriétés du wifi

Badge +5
Merci pour vos recherches. C'est peut-être en effet à cause de Windows 7.
Je n'ai pas d'autre appareil AC sous la main à part mon GSM Samasung s7 mais difficile de voir les propriétés.
J'essayerai avec un nouveau MAC d'un copain.
Bonne journée. Merci.
Badge +5
@roylion. Pourquoi avez-vous 1 seul canal 50 et moi 2 canaux 40+44?
Vu avec Inssider.
Niveau d'utilisateur 7
Badge +12
Je n'en sais rien c'est le TC qui fait ca ... je n'ai rien modifié aux reglages d'usine ...
Niveau d'utilisateur 7
Badge +8
Je vais également faire quelques tests ce soir avec mes différents appareils et poster mes résultats ici.

On va bien finir par trouver la solution 🙂
Niveau d'utilisateur 7
Badge +12
Il y a irait des modems AC pour les experts et VIP et des N pour les clients normaux ...LOL !
Niveau d'utilisateur 7
Badge +12
Il y a irait des modems AC pour les experts et VIP et des N pour les clients normaux ...LOL !

😞 ben moi j'ai toujours un Netgear 3700, je ne suis pas VIP ni expert alors ? mais trêve de plaisanterie, le Netgear me convient parfaitement et je ne le changerai pas tant qu'il fonctionne avec satisfaction.
Niveau d'utilisateur 7
Badge +12
Hello,
Marcs, mais si tu es VIP et Expert mais on parlait du technicolor A/C ou N suivant les clients ... pas des Netgear.
VOO m'a mis le technicolor, un peu pour le "tester" et pouvoir faire du support sur le forum tout au début et donc je ne regrette pas d'avoir changé surtout pour l'ipv6 en mode bridge qui est d'une stabilité remarquable par rapport au Netgear qui perdait son ipv6 aléatoirement toutes les 2 / 3 semaines ... hier soir lors de mes tests du wifi A/C j'ai même pu avoir 1 IP publique supplémentaire directement sur le wifi A/C sans que çà inquiète le reste du réseau sur mon routeur Asus.
Niveau d'utilisateur 7
Badge +12
Marcs, mais si tu es VIP et Expert mais on parlait du technicolor A/C ou N suivant les clients ... pas des Netgear.

Pas de soucis, c'était juste une pointe d'humour par rapport à ceux qui se plaignent d'avoir "un vieux modem", pour l'usage que j'en fais le Netgear est amplement suffisant et me convient tout à fait 🙂

Commenter