Résolu

Ouverture ports TCP et UPD


Badge
Bonjour, je n'arrive pas à ouvrir correctement un port TCP et UDP dans une application peer to peer. J'ai beau chercher , je n'y arrive pas. L'application mentionne que je suis en low id et que je devrais revoir la configuration et les paramètres de mon réseau. J'ai pourtant ouvert les ports dans le nat du routeur et le parefeu de mon antivirus. Quelqu'un pourrait-il m'aider? Merci d'avance.
icon

Meilleure réponse par pthierry 13 septembre 2016, 21:46

alib77 a écrit:

Bonsoir hk01 et pthierry, J'ai lu votre discussion sans trop y comprendre. Je suis aller dans nat en ajoutant le port tcp et udp ainsi que l'adresse local de mon pc et activant aussi dmz host avec cette même adresse. Mais cela ne fonctionne pas voici le message d'erreur que me donne l'application:

Please wait while the ports of your eMule are being tested...

Testing IP: host-109-88-155-247.dynamic.voo.be (109.88.155.247)


Obfuscation: Enabled

Starting TCP connection test...
TCP test failed! UDP test will not be performed.

Connection test finished.

Petite précision, le système d'exploitation est win 7 pro et l'antivirus est bitdefender.

C'est depuis que j'ai formater mon ordi et réinstaller win7 que je n'arrive plus à avoir du high id.

Pourtant, il me suffisait de cliquer sur le bouton 'configurer les ports grâce upnp lors de l'installation de l'appli et le tour est joué mais maintenant ça ne marche plus.

13/09/2016 20:42:47: L'UPnP a effectué avec succès le mappage des ports 49751 (TCP) et 49761 (UDP)
13/09/2016 21:02:43: Connexion à eMule Security No4 (77.120.115.66:5041)...
13/09/2016 21:02:46: Le serveur eMule Security No4 a répondu, tentative de connexion. (77.120.115.66:5041)
13/09/2016 21:02:55: Avertissement eMule Security No4 (77.120.115.66:5041) - You have a lowid. Please review your network config and/or your settings.
13/09/2016 21:02:55: Connexion établie sur : eMule Security No4 (77.120.115.66:5041)

Auriez-vous une idée pourquoi ça coince? Que pouvez-vous me conseiller de faire?

Un tout grand merci.



Bonsoir,

Vérifiez sur votre modem si votre adresse WAN IP commence par 10.x et si c'est le cas, demandez à @Nicolas ou un autre expert VOO de vous rendre une adresse IP publique.

Le Plus des Experts VOO


Afficher l'original

Ce sujet a été fermé.

25 commentaires

Niveau d'utilisateur 2
Badge +3
bonsoir
pour tous déverrouiller tu peut metre un ip or dhcp 192.168.0.30 ou plus et aller dans mode expert sur 192.168.0.1 ou 192.168.100.1 et aler dans nat
sur nat tu a Dmz host et la tu copie l ip que tu a choisi celle au desu du dhcp exp / 192.168.0.42 et tu valide normalement sa devrai etre bon;
fait attention avec Dmz quar tu déverrouille beaucoup de chose sur cette ip normalement on utilise cette méthode pour les console de jeux et non pour les pc .
ils y a aussi d autre solution mais elle change de méthode selon la configuration du parfeu le systeme dexploitation et bien entendu le logicielle peer to peer .
attention si tu utilise Dmz ton pc risque des probleme si tu isole pas la nat que ton dmz va obtenir
alib77 a écrit:

Bonjour, je n'arrive pas à ouvrir correctement un port TCP et UDP dans une application peer to peer. J'ai beau chercher , je n'y arrive pas. L'application mentionne que je suis en low id et que je devrais revoir la configuration et les paramètres de mon réseau. J'ai pourtant ouvert les ports dans le nat du routeur et le parefeu de mon antivirus. Quelqu'un pourrait-il m'aider? Merci d'avance.



Bonsoir,

Vérifiez sur votre modem si votre adresse WAN IP commence par 10.x. Si c'est le cas, vous avez une adresse IP privée (CGN) et l'ouverture des ports ne servira à rien. Il faut dans ce cas demander à un expert VOO de vous allouer une adresse IP publique (comme ils l'ont déjà fait pour des dizaines de personnes sur ce forum)
Niveau d'utilisateur 2
Badge +3
bonjour
se n est pas sur ip priver qu il faut ouvrir un port ces sur l ip dhcp que l application peer to peer utilise.
a moins que je n est pas compris je ne pense pas que alib77 a connecter son application peer to peer directement sur sont adresse ip wan
si ses le qu a se n est pas un ordinateur qu il veut connecter mais un routeur avec comme entrer de la wan router l ip wan du modem
hk01 a écrit:

bonjour
se n est pas sur ip priver qu il faut ouvrir un port ces sur l ip dhcp que l application peer to peer utilise.
a moins que je n est pas compris je ne pense pas que alib77 a connecter son application peer to peer directement sur sont adresse ip wan
si ses le qu a se n est pas un ordinateur qu il veut connecter mais un routeur avec comme entrer de la wan router l ip wan du modem



Vous avez déjà entendu parler de CGN et des problèmes que cela pose ?
Niveau d'utilisateur 2
Badge +3
cgn contournable par le binaire
je ne connais pas bien cgn mais aucune adresse ip priver ou publique ne peut controler la sortie et l entrer sur une redirection de la nat par un outil admin
forcer le convertisseur binaire a compiler ne se fait pas par ip mais par une console devant ou deriere le modem
hk01 a écrit:

cgn contournable par le binaire
je ne connais pas bien cgn mais aucune adresse ip priver ou publique ne peut controler la sortie et l entrer sur une redirection de la nat par un outil admin
forcer le convertisseur binaire a compiler ne se fait pas par ip mais par une console devant ou deriere le modem



Personnellement, je ne comprends rien à ce que vous écrivez... Le fait est que si VOO vous attribue une adresse IP privée à l'interface WAN de votre modem, cela veut dire qu'ils appliquent un NAT sur leur réseau en amont de votre connexion (pour rediriger le trafic d'une même adresse IP publique vers plusieurs clients ayant une adresse IP privée) et qui rend impossible toute redirection de port au niveau du modem. C'est un problème rencontré par des dizaines de personnes sur ce forum, une simple recherche vous le montrera.
Niveau d'utilisateur 2
Badge +3
pthierry a écrit:

hk01 a écrit:

bonjour
se n est pas sur ip priver qu il faut ouvrir un port ces sur l ip dhcp que l application peer to peer utilise.
a moins que je n est pas compris je ne pense pas que alib77 a connecter son application peer to peer directement sur sont adresse ip wan
si ses le qu a se n est pas un ordinateur qu il veut connecter mais un routeur avec comme entrer de la wan router l ip wan du modem



Vous avez déjà entendu parler de CGN et des problèmes que cela pose ?


en binaire ip 10.10.10.1
0000 31 30 2E 31 30 2E 31 30
0008 2E 31 00 00 00 00 00 00
0010 00
si une clée lier a se fichier est sur 0 ne faut il pas la metre sur 1
ou alors un fichier qui autorise ip privé a fonctionner en publique ?
penser vous que le mode bridge ne suprime pas les parametres de base de l ip priver configurer en modem routeur dhcp?
ou alors le bridge qui supprime le routeur du modem a toujours autorité ?
hk01 a écrit:


en binaire ip 10.10.10.1
0000 31 30 2E 31 30 2E 31 30
0008 2E 31 00 00 00 00 00 00
0010 00
si une clée lier a se fichier est sur 0 ne faut il pas la metre sur 1
ou alors un fichier qui autorise ip privé a fonctionner en publique ?
penser vous que le mode bridge ne suprime pas les parametres de base de l ip priver configurer en modem routeur dhcp?
ou alors le bridge qui supprime le routeur du modem a toujours autorité ?



La décision d'appliquer CGN a un client (donc de lui attribuer une adresse IP privée 10.x) est sous le contrôle de VOO. La seule chose que le client peut faire est de demander à VOO de désactiver le CGN, ce que VOO fait immédiatement. Passer le modem en mode bridge ne change rien, dans ce cas c'est le routeur qui reçoit une adresse IP privée. L'adresse allouée par VOO est reçue par le modem ou le routeur en DHCP, et la changer manuellement sur le modem/routeur ne fonctionnera pas.
Niveau d'utilisateur 2
Badge +3
je ne parle pas de cracker le modem voo cela est interdit mais d utiliser une configuration qui na pas besoin du shéma nat imposer ou conseiler mias bien de choisir sa propre nat personelle sur une application relier a votre explication de cgn je ne sais pas si cela est double nat ou autre mais heureusement que les port a ouvrire et les port a fermer ne dépende pas uniquement de notre forniseur aussinon cela serait une dictature commercial lol
hk01 a écrit:

heureusement que les port a ouvrire et les port a fermer ne dépende pas uniquement de notre forniseur aussinon cela serait une dictature commercial lol



Je peux vous garantir que pour un client en CGN, il est IMPOSSIBLE d'ouvrir n'importe quel port sur l'extérieur, car il faudrait:
1) Que le NAT appliqué au niveau de VOO (PAS du modem) redirige AUSSI le ou les ports ouverts par le client de l'adresse IP publique partagée vers son adresse IP privée
2) Il y aurait de toute façon un conflit dès le moment où 2 clients partageant la même adresse IP publique veulent ouvrir le même port
Niveau d'utilisateur 2
Badge +3
pthierry a écrit:

hk01 a écrit:


en binaire ip 10.10.10.1
0000 31 30 2E 31 30 2E 31 30
0008 2E 31 00 00 00 00 00 00
0010 00
si une clée lier a se fichier est sur 0 ne faut il pas la metre sur 1
ou alors un fichier qui autorise ip privé a fonctionner en publique ?
penser vous que le mode bridge ne suprime pas les parametres de base de l ip priver configurer en modem routeur dhcp?
ou alors le bridge qui supprime le routeur du modem a toujours autorité ?



La décision d'appliquer CGN a un client (donc de lui attribuer une adresse IP privée 10.x) est sous le contrôle de VOO. La seule chose que le client peut faire est de demander à VOO de désactiver le CGN, ce que VOO fait immédiatement. Passer le modem en mode bridge ne change rien, dans ce cas c'est le routeur qui reçoit une adresse IP privée. L'adresse allouée par VOO est reçue par le modem ou le routeur en DHCP, et la changer manuellement sur le modem/routeur ne fonctionnera pas.


que faite vous du Dmz utiliser pour le conseille de se peer to peer ?
en quand bien meme le Dmz ne fonctionerait pas, lier un fichier binaire a la clé utiliser par 10. ne peut que forcer le port a répondre aussinon
meme les ping sur une ip utilisent un seul port serait imposible
se que vous m expliquer la n existe pas . ou alors voo est en possession du seul logiciel unique au monde a blocker toute attaque possible lol
Niveau d'utilisateur 2
Badge +3
je n aime pas trop les combat de coq lol
mais bon dire que un port est blocker mais n est pas blocker pour un ping revient a déclarer que la port est ouvert mais que la sortie de cette porte est fermer lol
hk01 a écrit:


que faite vous du Dmz utiliser pour le conseille de se peer to peer ?
en quand bien meme le Dmz ne fonctionerait pas, lier un fichier binaire a la clé utiliser par 10. ne peut que forcer le port a répondre aussinon
meme les ping sur une ip utilisent un seul port serait imposible
se que vous m expliquer la n existe pas . ou alors voo est en possession du seul logiciel unique au monde a blocker toute attaque possible lol



J'abandonne, je laisse ma place à quelqu'un de plus courageux/patient...

En attendant, documentez-vous sur le CGN, qui n'est pas un mécanisme de défense ou de blocage, mais un moyen de réduire la quantité d'adresses IPv4 utilisées.

Bonne soirée.
Niveau d'utilisateur 2
Badge +3
je ne voulait pas user votre patience .
on ses peut etre mal comprit si ipv4 a meme une seul adresse unique et toute les autre sont fermer vous pouvez ouvrire une connexion sur un modem relier a votre routeur qui est lui meme relier a un autre modem ect... des logiciel simple comme Advore permette louverture de 10 modem simultaner sur un routeur brancher sur un modem cables
je veux dire par la que meme sen application on peut lier une connection et fermer ou ouvrire son autorisation
expl: quand voo coupe internet par facture inpayer il ne coupe pas le cables mais l autorisation de comunication de se cable.
et si une autorisation de se cables est activer alors vous pouver avoire se que vous voulez comme adress ipv4 ou ipv6 meme une ip fantome
les modems suplementaire qui sont des logiciel ajouter a votre émition réseption de frékance seront router ou et quand vous les programer
le dmz fait en sorte que toute les connection rediriger par un logicielle modem comunique par se qui est ouvert et autoriser pour ajouter ou suprimer se qui ne l est pas et isi le peer to peer peut aussi etre un modem version lan et non wan
Badge
Bonsoir hk01 et pthierry, J'ai lu votre discussion sans trop y comprendre. Je suis aller dans nat en ajoutant le port tcp et udp ainsi que l'adresse local de mon pc et activant aussi dmz host avec cette même adresse. Mais cela ne fonctionne pas voici le message d'erreur que me donne l'application:

Please wait while the ports of your eMule are being tested...

Testing IP: host-109-88-155-247.dynamic.voo.be (109.88.155.247)


Obfuscation: Enabled

Starting TCP connection test...
TCP test failed! UDP test will not be performed.

Connection test finished.

Petite précision, le système d'exploitation est win 7 pro et l'antivirus est bitdefender.

C'est depuis que j'ai formater mon ordi et réinstaller win7 que je n'arrive plus à avoir du high id.

Pourtant, il me suffisait de cliquer sur le bouton 'configurer les ports grâce upnp lors de l'installation de l'appli et le tour est joué mais maintenant ça ne marche plus.

13/09/2016 20:42:47: L'UPnP a effectué avec succès le mappage des ports 49751 (TCP) et 49761 (UDP)
13/09/2016 21:02:43: Connexion à eMule Security No4 (77.120.115.66:5041)...
13/09/2016 21:02:46: Le serveur eMule Security No4 a répondu, tentative de connexion. (77.120.115.66:5041)
13/09/2016 21:02:55: Avertissement eMule Security No4 (77.120.115.66:5041) - You have a lowid. Please review your network config and/or your settings.
13/09/2016 21:02:55: Connexion établie sur : eMule Security No4 (77.120.115.66:5041)

Auriez-vous une idée pourquoi ça coince? Que pouvez-vous me conseiller de faire?

Un tout grand merci.
alib77 a écrit:

Bonsoir hk01 et pthierry, J'ai lu votre discussion sans trop y comprendre. Je suis aller dans nat en ajoutant le port tcp et udp ainsi que l'adresse local de mon pc et activant aussi dmz host avec cette même adresse. Mais cela ne fonctionne pas voici le message d'erreur que me donne l'application:

Please wait while the ports of your eMule are being tested...

Testing IP: host-109-88-155-247.dynamic.voo.be (109.88.155.247)


Obfuscation: Enabled

Starting TCP connection test...
TCP test failed! UDP test will not be performed.

Connection test finished.

Petite précision, le système d'exploitation est win 7 pro et l'antivirus est bitdefender.

C'est depuis que j'ai formater mon ordi et réinstaller win7 que je n'arrive plus à avoir du high id.

Pourtant, il me suffisait de cliquer sur le bouton 'configurer les ports grâce upnp lors de l'installation de l'appli et le tour est joué mais maintenant ça ne marche plus.

13/09/2016 20:42:47: L'UPnP a effectué avec succès le mappage des ports 49751 (TCP) et 49761 (UDP)
13/09/2016 21:02:43: Connexion à eMule Security No4 (77.120.115.66:5041)...
13/09/2016 21:02:46: Le serveur eMule Security No4 a répondu, tentative de connexion. (77.120.115.66:5041)
13/09/2016 21:02:55: Avertissement eMule Security No4 (77.120.115.66:5041) - You have a lowid. Please review your network config and/or your settings.
13/09/2016 21:02:55: Connexion établie sur : eMule Security No4 (77.120.115.66:5041)

Auriez-vous une idée pourquoi ça coince? Que pouvez-vous me conseiller de faire?

Un tout grand merci.



Bonsoir,

Vérifiez sur votre modem si votre adresse WAN IP commence par 10.x et si c'est le cas, demandez à @Nicolas ou un autre expert VOO de vous rendre une adresse IP publique.

Le Plus des Experts VOO


Badge
Bonsoir Nicolas,
Auriez-vous la possibilité de remettre mon ip publique car elle est passée privée et ma redirection de port ne fonctionne plus?
Un tout grand merci.

Alain
Niveau d'utilisateur 7
Bonjour Ali,

Votre IP privée vient d'être modifiée en IP publique :)

Très bonne journée !
Niveau d'utilisateur 2
Badge +3
alib77 a écrit:

Bonsoir hk01 et pthierry, J'ai lu votre discussion sans trop y comprendre. Je suis aller dans nat en ajoutant le port tcp et udp ainsi que l'adresse local de mon pc et activant aussi dmz host avec cette même adresse. Mais cela ne fonctionne pas voici le message d'erreur que me donne l'application:

Please wait while the ports of your eMule are being tested...

Testing IP: host-109-88-155-247.dynamic.voo.be (109.88.155.247)


Obfuscation: Enabled

Starting TCP connection test...
TCP test failed! UDP test will not be performed.

Connection test finished.

Petite précision, le système d'exploitation est win 7 pro et l'antivirus est bitdefender.

C'est depuis que j'ai formater mon ordi et réinstaller win7 que je n'arrive plus à avoir du high id.

Pourtant, il me suffisait de cliquer sur le bouton 'configurer les ports grâce upnp lors de l'installation de l'appli et le tour est joué mais maintenant ça ne marche plus.

13/09/2016 20:42:47: L'UPnP a effectué avec succès le mappage des ports 49751 (TCP) et 49761 (UDP)
13/09/2016 21:02:43: Connexion à eMule Security No4 (77.120.115.66:5041)...
13/09/2016 21:02:46: Le serveur eMule Security No4 a répondu, tentative de connexion. (77.120.115.66:5041)
13/09/2016 21:02:55: Avertissement eMule Security No4 (77.120.115.66:5041) - You have a lowid. Please review your network config and/or your settings.
13/09/2016 21:02:55: Connexion établie sur : eMule Security No4 (77.120.115.66:5041)

Auriez-vous une idée pourquoi ça coince? Que pouvez-vous me conseiller de faire?

Un tout grand merci.


Je ne comprend pas comment ont peut voire sur l interface 192.168.100.1 en bridge son ip wan?
avec l ip publique votre application remarche?
après votre réinstallation avez vous ajouter l application dans le parfeu windows 7?
dans les parametres avancer du parfeu l application est elle autoriser?
et dans les parametres de base du parfeu l application est elle autoriser sur le network publique? home network ? my work?
les petite cases dans le parfeu sont elle cocher pour cette application sur le network que vous utiliser?
hk01 a écrit:


Je ne comprend pas comment ont peut voire sur l interface 192.168.100.1 en bridge son ip wan?



En mode bridge l'adresse n'est pas attribuée au modem, mais au routeur. Il faut donc regarder sur le routeur et pas le modem (192.168.100.1).

alib77 ne dit pas que son modem est en mode bridge.
Niveau d'utilisateur 2
Badge +3
kinafaire a lidje
hk01 a écrit:

kinafaire a lidje



Oufti ! C'èst malauji...
Niveau d'utilisateur 2
Badge +3
ji voo bin arestey mes karabistouye
Badge
En effet, mon modem est en mode routeur!
Niveau d'utilisateur 2
Badge +3
alib77 a écrit:

En effet, mon modem est en mode routeur!


alors demande au routeur qu il arete de tenuiyer avec ses restriction et parle au modem pour lui demander de se metre en bridge lol

Gestion des cookies

Nous utilisons des cookies pour améliorer et personnaliser votre expérience. Si vous acceptez ou continuez de naviguer, vous acceptez règles relatives aux cookies. En savoir plus sur nos cookies

Accepter les cookies Paramètres de cookies