Résolu

Mon port fowarding ne fonctionne plus depuis quelques jours


Badge
Bonjour, depuis quelques jours, le port forwarding ne fonctionne plus.

Est-ce qu'une maj automatique du routeur pourrait en être la cause? Je n'ai pas touché à la configuration du routeur depuis des mois. Il s'agit du Netgear fourni par VOO.

Par exemle, avant le pouvais accéder à mon serveur web via mon ip externe, le routeur est configuré pour forwarder le port 80 vers le pc sur lequel est le serveur web.
En interne ça fonctionne toujours, je peux accéder au serveur via une adresse interne commme 192.168.0.10:80 par exemple.

Cordialement,
icon

Meilleure réponse par lavocat08 25 juin 2016, 14:48

voo a résolu le problème rapidement, c'était bien un problème d'IP privée.

Le Plus des Officiels VOO

Afficher l'original

Ce sujet a été fermé.

22 commentaires

Niveau d'utilisateur 7
Badge +12
Hello pouvez vous vérifier si votre IP WAN dans le diagnostic du routeur ne commence par 10.x car dans ce cas votre connexion est passée en IP privée CGN et le port forwarding ne marche plus correctement ...
Badge
En effet,
Adresse IP WAN : 10.245.18.61

C'est dû à quoi? Que puis-je faire pour arranger ça?
Bonjour,

C'est un mécanisme utilisé par les opérateurs pour limiter le nombre d'adresses publiques IPv4 utilisées, qui sont rares. Il suffit de demander à VOO de te rendre une adresse IP publique. Généralement ça se fait facilement via ce forum. Soit un expert VOO lit ta demande ici, soit tu envoies directement un message privé à l'un d'eux. Aujourd'hui ils sont en effectif réduit, mais tout devrait rentrer en ordre demain...
Badge
Bonjour,

C'est un mécanisme utilisé par les opérateurs pour limiter le nombre d'adresses publiques IPv4 utilisées, qui sont rares. Il suffit de demander à VOO de te rendre une adresse IP publique. Généralement ça se fait facilement via ce forum. Soit un expert VOO lit ta demande ici, soit tu envoies directement un message privé à l'un d'eux. Aujourd'hui ils sont en effectif réduit, mais tout devrait rentrer en ordre demain...


Merci, j'ai envoyé ma requête au service technique via le formulaire web.

Tu as déjà rencontré le problème? Est-ce que ça risque de se reproduire encore souvent?
Niveau d'utilisateur 7
Badge +12
Hello,
Une fois re-basculé en "IP publique", cela ne devrait plus se reproduire dans l'immédiat à moins peut être de changer de matériel comme mettre un autre routeur etc.. Les experts VOO du forum peuvent effectuer cette manipulation, ce n'est pas la peine de passer par le formulaire WEB qui mettra peut être plusieurs jours à arriver au bon service ...

Tu as déjà rencontré le problème? Est-ce que ça risque de se reproduire encore souvent?


Bonsoir,

Oui, ça m'est arrivé une fois, c'est très courant mais seul ceux qui ont besoin de pouvoir établir des connexions entrantes s'en aperçoivent... Comme le dit roylion15, une fois le changement fait, ça n'arrive plus, même en changeant de modem (ce qui est mon cas). Ca ne veut pas dire par contre que tu reçois une adresse IP fixe. Elle ne change pas souvent, mais elle change (a priori après une longue interruption de connexion, passage en mode bridge etc...)
Badge
Merci à vous 2.
Je suis en train de réaliser que depuis que le problème se produit, mes recherches internet sont plus lentes, la vitesse de download/upload est inchangée mais le temps pour que le browser affiche le résultat de la requête a augmenté. Je me demande si ce n'est pas justement pcq les ip privées passent par un proxy qui ralenti un peu le traffic
Il n'y a pas de proxy, c'est du NAT comme il y déjà au niveau du routeur pour passer des adresses locales à l'adresse WAN.

Essayes de désactiver IPv6 pour voir si ça n'améliore pas la vitesse de chargement des pages.
Niveau d'utilisateur 7
Badge +12
A noter que les macs par exemple n'apprécient pas beaucoup les CGN et le browser Safari répond mal et plus lentement ....Avant de désactiver IPv6 ce serait mieux d'attendre le rétablissement de la situation en IP publique , ce qui devrait résoudre les soucis de lenteurs de navigation ..
Badge
voo a résolu le problème rapidement, c'était bien un problème d'IP privée.

Le Plus des Officiels VOO

Niveau d'utilisateur 7
Badge +12
Ca devient casse-pieds ces CGN ... Donc ok résolu ...
Niveau d'utilisateur 7
Badge +12
Bonjour lavocat08,

Je constate effectivement dans votre dossier que le changement d'adresse IP a été effectué correctement.

Je suis ravi de lire que tout est rentré dans l'ordre rapidement !

Bonne journée 🙂
Bonjour Nathan,

Je suis dans le même cas que lavocat08 depuis quelque jours, après vérification, mon adresse IP WAN commence bien par 10.xxx, donc j'ai bien une adresse IP privée, serait-il possible d'effectuer un changement d'adresse IP pour la rendre publique à nouveau ?

Merci d'avance.
Niveau d'utilisateur 7
Badge +12
Bonjour marti,

Je viens d'effectuer la modification dans votre dossier. Vous bénéficiez maintenant d'une adresse IP publique.

Bonne soirée 🙂
Bonsoir,

Même cas s'il vous plait ...

pouvez-vous aussi me passer en ip publique?
J'aimerais pouvoir accéder à mon NAS depuis l'extérieur.

Merci d'avance
Niveau d'utilisateur 7
Badge +12
Bonjour darklinkbe03,

Depuis votre intervention sur les réseaux sociaux, vous bénéficiez également d'une adresse IP publique.

Bonne soirée 🙂
Bonjour Nathan,

Je suis aussi dans le même cas,
Depuis plus ou moins 3 semaines, je n'arrive plus à forwarder tous mes ports depuis l’extérieur.
J'ai aussi une IP Wan commençant par 10.245.90.XXX.
Pouvez-vous me repasser en IP PUBLIC pour que je puisse accédé à nouveau à mon NAS depuis l'extérieur (internet).

Merci.
Bonjour,

Je suis aussi dans le même cas, cela fait plusieurs semaines que je ne peux plus effectuer de redirections de ports.
Mon adresse ip Wan commence par : 10.245.x.x.
Pourriez-vous également me repasse en IP Publique ?

Merci d'avance,

Bonne journée.
Niveau d'utilisateur 7
@Christelle & Shivancraft : Ce sera fait dans le courant de la journée 🙂
Niveau d'utilisateur 5
Badge +7
Ca devient casse-pieds ces CGN ... Donc ok résolu ...

Hélas, pas beaucoup le choix. Seule solution, passer à ipv6. ça progresse, mais, en europe, encore beaucoup de service uniquement IPV4.
Bonjour l'équipe,

Idem.
Pourriez-vous également me repasser en IP Publique ?

Merci d'avance,

Bonne soirée.
Niveau d'utilisateur 7
Badge +12
Bonjour Pollux,

Je transfère votre demande au service concerné, le changement devrait être effectué dans le courant de la journée.

Bonne journée 🙂