Mon imprimante Canon n'est pas reconnue sur mon réseau Wifi


Badge +1
Bonjour à toutes et tous.
J'ai acheté une imprimante Canon MG5750 vers la fin août. Elle fonctionnait à merveille avec ma B-BOX3 de proximus....mais plus avec la Box de voo (technicolor).
J'ai passé mon temps hier à assigner une ip à chacun de mes appareils en réseau mais ça n' a rien changé.
L'application smartphone/tablette ne trouve pas mon imprimante. J'ai fais un test chez mes parents qui ont la même imprimante mais sont chez proximus...dés que j'ai ouvert l'application smartphone, l'application me disait qu'elle avait trouvé une imprimante.
Je constate beaucoup de soucis avec le wifi aussi....application voomotion quasi inutilisable et même chose avec une enceinte sans fils Libratone Zipp qui permet de streamer des radios internet.
Parfois ça va, parfois c'est impossible d'écouter quelque chose correctement.

33 commentaires

Niveau d'utilisateur 7
Badge +12
Hello,
Vérifiez si vous êtes dans la bonne plage IP pour vos configurations, car le TC de VOO utilise la plage 192.168.0.x et la BBox 3, c'est 192.168.1.x donc la passerelle est différente aussi ... car 192.168.0.1 sur le TC. La plage du DHCP également. Sur le technicolor, vérifiez aussi de bien avoir activé le protocole uPNP car par défaut il ne l'est pas.
Badge +1
Ben oui...comme dit plus haut, j'ai attribué une ip à chaque appareil. Mon imprimante est sur le 192.168.0.8 et l'upnp est activé aussi.
Serait-il possible de demander l'échange du technicolor par un netgear ?
Niveau d'utilisateur 7
Badge +12
Votre imprimante n'est pas dans la plage DHCP du TC et c'est pour ça que cela ne fonctionne pas ...la plage commence à partir de 192.168.0.10 il me semble ... Également vous devez fixer ces adresses via la réservation IP du TC...
Bonjour lamifred,

Avez-vous suivi les récentes recommandations de roylion15 pour la configuration de l'adresse IP attribuée à votre imprimante ?

Tenez-nous informés 🙂
Badge +1
oui, j'ai attribué l'ip 192.168.0.14.....et le résultat est le même !!!
Niveau d'utilisateur 7
Badge +12
Ha bon,
Vous avez fait çà sur l'imprimante ou dans le routeur ? Avez vous relancé le modem ?
Badge +1
Je l'ai fait dans le modem mais je ne l'avais pas redémarré !
Je l'ai donc redémarré mais toujours sans succès.....
Niveau d'utilisateur 7
Badge +12
Cela me semble fort bizarre comme situation ... il n'y a rien de "complexe" à connecter une imprimante en DHCP au modem Technicolor... Est-elle réellement bien connectée à votre wifi ? Et l'imprimante vous l'avez aussi redémarré ?
Badge +1
après plusieurs tests et appels telephonique che voo, je reviens à la charge.....
un technicien est venu ce jeudi 10/11 et a changé ma box car elle était défectueuse. Les mises à jour ne se faisaient pas....mais mon problème d'imprimante est toujours présent.
j'ai quand même constaté quelque chose qui me semble bizarre....si j'éteins mon modem ou que je le débranche et le rebranche ensuite, mon imprimante est visible dans l'application Fing mais disparait au bout de x heures (je dirais environ 4 heures).
voomotion n'est pas des plus performants et j'ai eu droit à une déconnexion de netflix sur mon ipad samedi matin et d'une déconnexion de mon enceinte sans fils au bout de 30 minutes de streaming de mon nas vers celle-ci. Choses qui n'arrivaient jamais avec proximus...
je commence à avoir des sérieux doutes sur la qualité du signal wifi de la nouvelle box voo.
Badge +1
Bon.... ben, je me réponds à moi-même !! Après encore beaucoup de tests, je constate que si désactive le wifi N, mon imprimante reste sur le réseau!
Visiblement, le soucis vient bien du modem.
@lamifred : Cela est assez étrange. J'ai transmis toutes ces informations au service concerné. Une analyse va être réalisée et un de nos collaborateurs prendra contact avec vous pour vous donner plus de précisions. Tenez-nous informés 🙂
Badge +1
Si je laisse sur la norme n, mon imprimante disparaît au bout de quelques heures. Alors qu'elle est compatible wifi b,g,n (Canon mg5750). J'ai désactivé la norme n depuis hier soir et en faisant un test avec Fing cet après-midi, je constate qu'elle est toujours sur le réseau !
A moins que le soucis ne viendrait d'une des applications iOS.....soit Fing, soit canon PRINT inkjet/selphy !!!!
Badge +1
J'ai un modem voo netgear ! Serait-il possible de l'activer pour que je puisse tester ?!
Niveau d'utilisateur 7
Badge +12
Votre imprimante peut-elle voir votre réseau VOO-xxxxxx-5G ou pas ?
Badge +1
Non. Uniquement le 2,4ghz
Niveau d'utilisateur 7
Badge +12
Ha ... ok pouvez vous poster une capture d'écran de vos réglages avancés de l'interface 2,4 GHz ?
Badge +1
voilà...j'ai mis une photo du firmware aussi !
Niveau d'utilisateur 7
Badge +12
Les réglages actuels sont avec le wifi N inactif ... mais réactivez N et changez pour voir 'option OBSS coexistence
Aussi vous devriez bloquer votre canal sur le 6 ou un autre comme le 1 ou le 11 au lieu de auto ...vous pouvez voir si c'est le meilleur en cliquant sur le bouton "détecter les réseaux sans fils"
Badge +1
voilà....je laisse sur 20mhz ?
merci
Niveau d'utilisateur 7
Badge +12
Oui dans un premier temps voir ce que ça donne ...
Badge +1
bonjour. test effectué.....et négatif !!
Niveau d'utilisateur 7
Badge +12
Hello, il vaudrait mieux repartir depuis le départ ...
remettez les paramètres par défaut pour 2,4 Ghz ... Bloquez le canal sur le meilleur ( apparemment le 6) mais vérifiez bien que c'est le cas ... ensuite laisser largeur de bande sur 40 et testez le paramètre OBSS. N'oubliez pas de rebooter le modem et aussi de réactualiser les paramètres wifi :oublier le réseau et reconnecter ensuite l'imprimante ... Avez vous des appareils qui utilisent le mode B/G et non N sur votre réseau ?
Badge +1
je crois que p-e les camera ip n'utilisent que le mode b/g...
je ferai le test ce soir.
Tenez-nous informés dès que vous en avez l'opportunité, lamifred ! 🙂
Badge +1
Test toujours négatif pour mon imprimante.
La stabilité wifi, n'en parlons pas et des soucis de téléphonie qui viennent se rajouter !
Coupures à répétition pendant les appels ! Aussi bien vers un fixe Voo qu'un fixe Proximus !
Je commence à regretter d'avoir changé d'opérateur !

Commenter