Résolu

Mon adresse IP WAN : 10.240...... est-elle privée ?


bonjour

je viens de lire sur le forum que les Adresse IP WAN : 10.240...... sont des ip privé
donc je telephone a voo il me dise quelle est public
si je pourrai avoir la confirmation que celle-ci est bien public ou bien la mettre en public
merci
icon

Meilleure réponse par roylion15 25 avril 2016, 18:47

Une adresse de classe A donc en 10.x est toujours interne ou privée et ne peut donc pas être publique ...
Ne pas confondre adresse IP WAN avec adresse IP MODEM ( qui elle commence toujours par 10.x )
Si ton adresse IPWAN du diagnostic modem commence par 10.240.x.x, tu es sur CGN et tu n'es pas en IP publique !


Le Plus des Experts VOO

Cela est désormais corrigé et une adresse IP publique a été réattribuée.
Afficher l'original

Ce sujet a été fermé.

12 commentaires

Niveau d'utilisateur 7
Badge +12
Une adresse de classe A donc en 10.x est toujours interne ou privée et ne peut donc pas être publique ...
Ne pas confondre adresse IP WAN avec adresse IP MODEM ( qui elle commence toujours par 10.x )
Si ton adresse IPWAN du diagnostic modem commence par 10.240.x.x, tu es sur CGN et tu n'es pas en IP publique !


Le Plus des Experts VOO

Cela est désormais corrigé et une adresse IP publique a été réattribuée.
bonsoir

oui IPWAN commence bien par 10.240.x.x
donc si je comprend bien je suis pas en ip public?
mais alors pq voo me dit que je suis en ip public ?
merci
Niveau d'utilisateur 7
Badge +12
Ce n'est parce qu'une personne du HD te raconte n'importe quoi qu'il faut le croire ... Je pense bien qu' un(e) expert(e) VOO va résoudre ton cas rapidement
oui, ça serai cool
depuis 2 jours pour configurer mon serveur web
peut être la solution
Bonjour mickydoo1,

Vous aviez effectivement bien une adresse IP privée. Désolée pour la confusion qu'il a pu y avoir... Voilà qui est corrigé !

Bonne journée 🙂
bonjour

merci à vous

effectivement ça va mieux pour me connecter a mon serveur 🙂
Bonsoir,

Je n' arrive pas à me connecter depuis l'extérieur à mon serveur Plex.
Dans mon modem Netgear j'ai ceci: Adresse IP du modem câble : 10.209.x.x
Par contre cette ip ne correspond pas à mon adresse ip que mon serveur qui est 109.88.x.x

Est ce possible que ce soit le CGN qui pose problème ? Si oui pouvez vous faire le nécessaire ?

Merci d'avance
Niveau d'utilisateur 4
Badge +5
Bonsoir,

Quand tu regarde dans le modem, tu as 2 adresses IP d'indiquée. L'une nommée IP du modem est toujours 10.xxx.xxx.xxx et est une adresse privée destinée à une utilisation technique pour VOO.
L'autre nommée IP WAN, c'est celle qui importe et qui correspond à l'adresse de connexion de ton modem. Si elle commence par 10.xxx , elle en CGN et tu n'aura pas accès à ton serveur de l'extèrieur. Sinon elle est publique et tu peux avoir accès à ton serveur.
Maintenant, tu devras sans doute activé l'UPnP, voir faire une redirection de port.
Bonjour Jyvin et merci pour ta réponse.
Je suis retourné voir dans mon modem et donc j'ai bien une ip du modem 10.x.x.x
Ensuite, pour les autres ip j'ai ceci...
Adresse IP WAN : ---.---.---.---
Adresse IPv6 WAN : ----::----
(J'ai mon modem voo en bridge car j'ai un autre routeur Cisco RV320 derrière qui gère les VLANs pour mon installation)
Depuis que je suis en mode bridge, j'ai de mémoire, toujours eu ces 2 champs vides je pensais donc que c'était juste causé par le mode bridge.
Pour l'UPnP j'ai bien les éléments de redirection des ports indiqués dans la liste pour mon serveur.
Donc la page de configuration de mon serveur indiquant:
adresse ip publique 109.88.x.x inaccessible depuis l'extérieur
Cela voudrais dire que je suis en CGN ?
Merci d'avance. 🙂
@ Pondz : Vous étiez bien sous CGN. La modification a été effectuée afin que vous puissiez communiquer avec votre serveur de l'extérieur !
@Tiou : Merci pour votre réponse et la rapidité, tout est en ordre. 🙂
Niveau d'utilisateur 7
Badge +12