Résolu

Modem VOO en bridge et routeur Netduma R1 : accès VPN impossible


Badge
Bonjour à tous,

auparavant je travaillais le soir de la maison sur le réseau de mon boulot grace à mon accès VPN.
Dernièrement nous avons placé un routeur derrière celui de VOO, pour niveau performances et autres (notamment jeu en ligne COD). Depuis le placement du routeur, impossible de me connecter sur le VPN de mon travail.
J'ai le msg erreur :
ERROR 619 A CONNECTION TO THE REMOTE COMPUTER COULD NOT BE ESTABLISHED, SO THE PORT USED FOR THIS CONNECION WAS CLOSED
et lorsque je réessaie ensuite j'ai un autre message erreur :
ERROR 800 remote connection was not made because the attempted VPN tunnel failed. The VPN server mightbe unreachable. If this connection is attempting to use an L2TP/IPsec tunnel, the security parameters required for IPsec negotiation might not be configured properly.

Je suis un peu perdue parmi tout cela... :?

Merci 🙂
icon

Meilleure réponse par walloonvoo 20 janvier 2016, 11:00

Bonjour,

L'adresse IP est bien publique. Le problème vient peut-être du firewall ou de l'antivirus du PC qui bloque la connexion vpn. Peut-être faire un test en les désactivant temporairement.
Afficher l'original

22 commentaires

Niveau d'utilisateur 4
Badge +5
Bonjour,

Si je comprend bien, la connexion VPN ne s'établit plus depuis que vous avez installé le nouveau router? Si oui, il est possible que ce router bloque les ports nécessaires à une connexion VPN. Pour le savoir, vous pouvez temporairement by-passer ce nouveau router en connectant votre PC/VPN directement au router Voo pour vérifier que ça fonctionne toujours. Si ça fonctionne, une mise à jour de la configuration du nouveau router sera nécessaire.
Niveau d'utilisateur 7
Badge +12
Hello,
ou bien, le fait d'avoir fait çà l'a fait passer sur un CGN (donc double NAT) ... êtes vous sur que votre modem VOO a bien été placé en mode bridge ?
Badge
Bonjour,

Si je comprend bien, la connexion VPN ne s'établit plus depuis que vous avez installé le nouveau router? Si oui, il est possible que ce router bloque les ports nécessaires à une connexion VPN. Pour le savoir, vous pouvez temporairement by-passer ce nouveau router en connectant votre PC/VPN directement au router Voo pour vérifier que ça fonctionne toujours. Si ça fonctionne, une mise à jour de la configuration du nouveau router sera nécessaire.


Bonjour, j'ai essayé cela mais cela ne fonctionne pas. du fait que le routeur VOO est en mode bridge je suppose? puisque le mode bridge autorise une seule connection et que la connection va vers ce nouveau routeur.
J'ai ouvert des ports sur le second routeur. Je vous les communique plus tard, car là je suis au travail et de mémoire :s ... j'avais trouvé les ports à ouvrir pour le VPN sur internet; et je n'ai rien retenu
Badge
Hello,
ou bien, le fait d'avoir fait çà l'a fait passer sur un CGN (donc double NAT) ... êtes vous sur que votre modem VOO a bien été placé en mode bridge ?

Bonjour,
oui oui il est bien en mode bridge. j'ai encore vérifié hier soir sur l'interface du routeur voo. Bridge est activé
Niveau d'utilisateur 4
Badge +5
Bonjour,

Si je comprend bien, la connexion VPN ne s'établit plus depuis que vous avez installé le nouveau router? Si oui, il est possible que ce router bloque les ports nécessaires à une connexion VPN. Pour le savoir, vous pouvez temporairement by-passer ce nouveau router en connectant votre PC/VPN directement au router Voo pour vérifier que ça fonctionne toujours. Si ça fonctionne, une mise à jour de la configuration du nouveau router sera nécessaire.


Bonjour, j'ai essayé cela mais cela ne fonctionne pas. du fait que le routeur VOO est en mode bridge je suppose? puisque le mode bridge autorise une seule connection et que la connection va vers ce nouveau routeur.
J'ai ouvert des ports sur le second routeur. Je vous les communique plus tard, car là je suis au travail et de mémoire :s ... j'avais trouvé les ports à ouvrir pour le VPN sur internet; et je n'ai rien retenu


Si tu connectes le PC directement au modem Voo en mode bridge, il recevra une adresse IP (déconnecte le router pour qu'il n'y ait qu'un seul port connecté - le PC). Vérifie l'adresse IP que tu reçois du DHCP de Voo, si c'est genre 10.x.x.x c'est que Voo t'attribue une adresse privée (CGN) au lieu d'une adresse publique. Les admin du forum peuvent te réattribuer une adresse publique.
Badge
Bonjour,

Si je comprend bien, la connexion VPN ne s'établit plus depuis que vous avez installé le nouveau router? Si oui, il est possible que ce router bloque les ports nécessaires à une connexion VPN. Pour le savoir, vous pouvez temporairement by-passer ce nouveau router en connectant votre PC/VPN directement au router Voo pour vérifier que ça fonctionne toujours. Si ça fonctionne, une mise à jour de la configuration du nouveau router sera nécessaire.


Bonjour, j'ai essayé cela mais cela ne fonctionne pas. du fait que le routeur VOO est en mode bridge je suppose? puisque le mode bridge autorise une seule connection et que la connection va vers ce nouveau routeur.
J'ai ouvert des ports sur le second routeur. Je vous les communique plus tard, car là je suis au travail et de mémoire :s ... j'avais trouvé les ports à ouvrir pour le VPN sur internet; et je n'ai rien retenu


Si tu connectes le PC directement au modem Voo en mode bridge, il recevra une adresse IP (déconnecte le router pour qu'il n'y ait qu'un seul port connecté - le PC). Vérifie l'adresse IP que tu reçois du DHCP de Voo, si c'est genre 10.x.x.x c'est que Voo t'attribue une adresse privée (CGN) au lieu d'une adresse publique. Les admin du forum peuvent te réattribuer une adresse publique.


OK je vais voir en rentrant. Un grand merci pour votre aide.
Bonjour Famille Franck,

Avez-vous pu faire la manipulation proposée par wallonvoo ?

Tenez-nous informés :)

Bonne journée
Niveau d'utilisateur 7
Badge +12
@ Fabrice,
As tu pu vérifier si notre "famille" n'est pas passée sur un CGN de VOO ?
Badge
Bonjour à tous,
désolée le we fut chargé, et hier pas eu l'occasion de tester. Je dois le faire sans faute ce soir, car je suis de garde vendredi 😳
Badge
Bonsoir.
Alors voilà; j'ai testé en direct sur le routeur voo (en enlevant le cable du nouveau routeur) je connecte mon vpn, il m'enregistre sur le réseau et ensuite ejection avec le code 619 qui apparait.
en faisant IP config j'ai une adresse qui commence par 217.xx.xxx.xxx
Niveau d'utilisateur 4
Badge +5
Bonjour,

L'adresse IP est bien publique. Le problème vient peut-être du firewall ou de l'antivirus du PC qui bloque la connexion vpn. Peut-être faire un test en les désactivant temporairement.
Badge
Bonjour,

L'adresse IP est bien publique. Le problème vient peut-être du firewall ou de l'antivirus du PC qui bloque la connexion vpn. Peut-être faire un test en les désactivant temporairement.

Bonjour,
merci de ta réponse.
Mais comment cela peut il bloquer maintenant puisqu'avant ça fonctionnait. Et quand je me connecte avec la clé 3G (même pc) cela fonctionne? est ce que je dois ouvrir des ports?
Niveau d'utilisateur 4
Badge +5
En mode bridge il n'y a pas de ports à ouvrir. Je ne sais pas si Voo bloque des ports sur certaines adresses, le mieux est sans doute de les appeler pour vérifier. Ce serait sympa de faire un retour sur le forum pour qu'on soit au courant également.
@ Roylion15 : désolé pour le retard, mais oui j'avais bien regardé et c'était déjà une IP publique
Bonjour à tous, j'ai un problème similaire. Depuis quelque temps ma connexion SSH vers nos serveurs de travail se déconnecte après +-15 secondes d'inactivité (ceci varie entre 10 et 60 secondes) ! Je me connecte (avec PuTTY, par ex.) et je vais sur google pour faire une recherche, quand je reviens sur le logiciel tout est bloqué et je dois me reconnecter.

J'ai testé ça chez les amis (3 installations VOO avec 3 pc différents) et ça fait la même chose.
Je précise, comme Famille Franck l'a mentionné aussi, tout marchait sans problème auparavent.

Auriez-vous une idée précise à ce propos ?
Merci.
Niveau d'utilisateur 4
Badge +5
Bonjour masoud,

Si vous faites une recherche sur google en même temps que la session SSH c'est que la connexion internet est fonctionelle. Quel est l'inactivity timeout pour les sessions SSH sur les servers? Vous avez également la possibilité de régler les keepalives sur putty.
Bonsoir waloonvoo et merci pour votre réponse.

Oui, tout fonctionne effectivement. Internet, télévision et téléphonie, sauf que mes téléphones portables perdent la connexion après certain temps (c'était le cas depuis le début et ceci n'est pas très important car je les mets sur 4G quand j'arrive chez moi).

Ce qui est devenu embêtant c'est que tout fonctionne à mon lieu de travail (Telenet) ainsi qu'en France (Free) et qu'on n'a rien changé dans la configuration de nos serveurs. Je tiens à préciser encore une fois que ça allait aussi avec VOO il y a environ 45 jours d'ici.
Le keep alive de PuTTY ne change rien non plus malheureusement...

PS. Votre avatar est très cool 🙂
Niveau d'utilisateur 4
Badge +5
Bonjour,

On dirait des micro-coupures qui n'affectent pas de manière visible la navigation web puisque la connexion TCP se rétablit mais termine toutes connexions SSH. Il faudrait faire vérifier votre ligne par un technicien VOO. Je vous conseille d'ouvrir un nouveau fil dans la rubrique Internet du forum.
Niveau d'utilisateur 4
Badge +5


PS. Votre avatar est très cool :)


Ha ha, merci...je suis très casanier 😉
Merci pour votre aide W.

Le technicien est déjà passé le vendredi dernier et n'a pas trouvé la source de ce problème, il m'a dit qu'il va remonter les infos vers son superieur. De tout de façon, ceci ne peut pas arrivé sur les deux autres installations VOO (que j'ai testé) en même temps que moi !
Ca doit être dû aux changements recents éffectués sur la configuration de réseau VOO.

Je vais tenter d'ouvrir un nouveau ticket mais si personne ne répond je vais retourner chez Proximus, c'est vrai que la vitesse n'est pas terrible chez eux mais la qualité de service est la meilleur du marché.

Je vous souhaite une bonne soirée 🙂
Niveau d'utilisateur 7
@ masoud : Nous allons voir ce qu'il se passe chez vous et trouver une solution. Je constate néanmoins que vous n'avez pas renseigné votre numéro de client dans votre profil. Je vous invite donc vivement à le faire, il nous est nécessaire à la bonne analyse de votre situation !
Bonsoir Adrien,

Voilà j'ai complété mon profil en espérant que ça va nous conduire vers une solution.
Dans l'attente de vous lire bientôt.

Cordialement,
Masoud

Commenter