Résolu

Modem Voo en bridge avec Fritz!Box router et propre serveur DNS


Bonjour,

Aujourd'hui, le technicien de VOO a installé le modem VOO chez nous. Tout fonctionne impeccablement.
Comme nous avons notre propre serveur DNS derrière un router Fritz!Box 7170, j'ai mis le modem Voo en bridge.

Malheureusement, je n'y arrive pas à faire fonctionner le router ensemble avec le modem VOO. (En bridge)

Vous trouvez en bas la configuration du Fritzbox pour mon ancier SIP
Sous le chapitre :"Account Information" je peux choisir

1) Account information required (PPPoE)
2) No account information required (IP)

Je ne connais pas mon user ID et mot de passe pour PPPoE, quand je choisis "no account information required" j'ai essayé 101x avec différents IP's, malheureusement sans succès.

S vous avez quelques idées pour me pousser dans la bonne direction ....

Je vous remercie d'avance,
K. Van Thielen

PS : le range IP actuel du router : 192.168.178.1->254
J’aimerais aussi faire un port forwarding (443 et 80 pour rendre accessible notre propre site internet) Comment procéder dans le modem VOO ? (mon adresse IPv4 WAN ne commence pas avec 10. …..)
icon

Meilleure réponse par pthierry 8 août 2016, 23:12

Bonsoir,

Le routeur doit obtenir son adresse WAN via DHCP (dynamique). PPPoE c'est pour un modem xDSL. Il n'y a pas de user Id pour DHCP. (1ère option sous "connection settings" du 2ème écran)

Si vous configurez le modem en bridge, le port forwarding se configure dans le router, plus dans le modem.
Afficher l'original

3 commentaires

Bonsoir,

Le routeur doit obtenir son adresse WAN via DHCP (dynamique). PPPoE c'est pour un modem xDSL. Il n'y a pas de user Id pour DHCP. (1ère option sous "connection settings" du 2ème écran)

Si vous configurez le modem en bridge, le port forwarding se configure dans le router, plus dans le modem.
Niveau d'utilisateur 7
Les infos données par pthierry vous ont-elles permises de trouver une solution ? 🙂
Merci pthierry,, tout fonctionne maintenant :8

Commenter