Modem Technicolor TC7210.V - problème ouverture des ports - pour connexion à distance FTP


Badge +1
  • Promeneur
  • 12 commentaires
Bonjour,
merci de bien vouloir m'accueillir sur le forum,

je viens d'acquérir le nouveau Modem Technicolor TC7210.V,
je fonctionne en fiber100,

je dois, pour des raison professionnelle, mettre mon serveur NAS à disposition de mes collègues distants,
via une connexion FTP, via le port 21
et une connexion HTTP, via le port 3389

J'applique bien les règles d'ouverture de ports en Ipv4 sur le NAT,
j'ai vérifié le pare-feu, il est bien inactif, ....
j'ai fonctionné comme çà auparavant avec le Modem Netgear sans problème pendant 2ans,

mais ici tous les ports restent bien fermés,
impossible des les "pinger" ou autre... ??
dois-je désactiver certains protocoles, activés à la base ??

un expert VOO aurait-il une idée, peut-être quelques paramètres à prévoir au préalable ??

D'avance merci pour vos réactions positives,
Cordialement,
Vincent
TL-Z

Ce sujet a été fermé.

16 commentaires

Niveau d'utilisateur 7
Badge +12
Hello,
Attention pour le protocole FTP car le modem routeur a son propre serveur FTP sur le port 21 (avec un disque USB), il faut certainement désactiver ce serveur interne au modem pour en faire fonctionner un autre sur ton réseau local ou bien changer de ports.
Pour le 3389, c'est pour une connexion en RDP je suppose et non HTTP, je ne vois pas de soucis en ouvrant ce port en TCP+UDP vers une machine en local, perso j'utilise le TC en bridge avec mon routeur et çà ne pose pas de problèmes..
Egalement sur le modem uPNP est désactivé par défaut, je peux conseiller de réactiver ce réglage pour les programmes qui ont besoin d'ouvrir certains ports automatiquement.
Badge +1
Bonjour roylion15,
merci pour tes réponses,

actuellement je fonctionne en direct sur le TC7210, comme je faisais sur le Netgear (sans problème d'ailleurs, avec les mêmes paramètres)

j'ai bien désactivé le FTP propre au TC7210,
activé l'UPnP du modem,
j'essaie de "pinger" le port 21, mais il reste fermé ?

Pour l'instant le TC7210 est en mode dual stack

pour le port 3389, précédemment sur le Netgear je fonctionnais en TCP sans soucis,

j'essaie de vérifier l'ouverture des ports grâce à : http://www.yougetsignal.com/tools/open-ports/

les ports restent bien fermés !!

Merci de vos bonnes idées et pistes... car je tourne en rond....

voici le réglage des options :
Badge +1
Hello, again...

j'ai lu aussi l'importance de l'IP privée ou publique,

Selon diagnostic IP WAN:
mon adresse IPv4 est en 85.201.....
et serveur DNS Ipv4 est en 109.88.....

je pense être effectivement en IP Publique,
donc il suffirait d'affecter l'ouverture des ports en question....

merci encore de votre aide,
Cordialement,
Vincent


Le Plus des Experts VOO

Niveau d'utilisateur 7
Badge +12
Hum, as tu tenté un RESET FACTORY du modem ? Ouvrir des ports sur ce modem n'est pas plus compliqué qu'avant. Je vois également que tu es bien en IP publique.
Tu as désactivé le protocole FTP via les options, est ce normal ? Moi je te parlais du serveur FTP qui se trouve dans les trucs USB ( voir annexe ) ce truc redirige le port 21 FTP vers une adresse "locale" bien définie.
Alors pour que le site de test que tu cites fonctionne, il faut également que le service utilisant le port en question fonctionne correctement sinon ce site de test va toujours te dire que le port est fermé.
Badge +1
Re-bonjour,

oui le stockage USB en port 21 est bien inactif,
je vais tenter un reset factory (via la page de config)
car j'avais essayé via le reset manuel (et il me semble que cela n'a pas pris, car les paramètres NAT étaient tjs apparents), donc je vais essayé via la page config(web)

je suppose que si le reset fonctionne, tous les paramètres NAT disparaitront,
donc j'essaie cela,
et je reviens...
merci encore,
Badge +1
Hello roylion15,

J'ai bien fait un reset informatique,
et j'ai donc dû réécrire les règles IP
J'ai fait un test "utilitaire de réseau" travaillant sous Mac OS X,
les ports 21 et 3389 sont bien ouverts pour l'IP de mon server NAS
j'espère que l'accès à distance va se confirmer,
je vous informerez,
Bonne fin de soirée
Niveau d'utilisateur 7
@ TL-Z : Qu’en est-il ? Les conseils de roylion15 vous ont-ils permis de trouver une solution ? 🙂
Badge +1
Bonsoir Adrien,
Merci de me revenir, et merci aux infos reçues par roylion15,

Je rencontre toujours le même soucis avec l'accès à distance du serveur que j'héberge ici,
impossible d'établir la connexion FTP - port 21
et l'accès RDP via le port 3389

J'ai contacté le service technique VOO ce jour, car j'ai l'impression que le port 21 est bien bloqué par défaut (il me semble qu'il est attribué pour le partage FTP avec USB)
J'ai demandé que l'on débloque ce port 21, et vérifier si le port 3389 est bien ouvert aussi

--> le service technique VOO me parle de redirection interne sur le NAT.... ??

Ce jour j'ai tenté d'accéder en FTP à distance sur un autre périphérique de mon réseau, ... même souci la connexion FTP ne s'établit pas.

je fonctionnais pourtant avec les mêmes réglages depuis 2ans avec le Modem NETGEAR ... !! ??


Question :
j'ai remarqué que par défaut la 1ère adresse IP est 0.10
si je pointe une adresse inférieure, cela fonctionne-t-il ?
j'ai changé la 1ère adresse libre dans le setting de base...

Voici mes réglages actuels (car je ne comprends pas où l'erreur se cache)

- je suis en lien direct sur le TC7210, sois en mode dual stack
- Cfr annexe #1 les réglages options
- paramètres NAT, port 21 FTP Server, port 20 FTP Transfer data, port 22 SSH, port 3389 RDP
- j'ai donc fait des redirections de ports ( mais sans certitude ??)
- port 21 USB désactivé


Merci de votre aide précieuse,
Bonne soirée à tous
Badge +1
Bonjour à tous,

j'en appelle aux expert,
car je ne vois pas directement la solution à l'inaccessibilité des ports ??

Merci de me revenir, et merci pour votre aide,

Cordialement,
Vincent
Badge +1
Bonsoir à tous,

je viens à nouveau de contacter le service technique VOO,
et on me parle d'avoir introduit une mauvaise adresse IP Externe, dans le paramétrage NAT que j'ai illustré ci-dessus,

VOO me donne une adresse IP en 10.225.xxxx ?? (que ne je ne retrouve pas sur le Modem)

note : à distance impossible de "pinger" ce 10.225.xxx
mais je "ping" bien le 85.201.xxxx (anciennement introduit)
sans pour autant pouvoir ouvrir les ports 21, 3389, 22, 20


Avez-vous un commentaire à ce sujet ??

D'avance merci pour votre aide,

Cordialement,
Vincent
Niveau d'utilisateur 4
Badge +5
Si tu as une adresse IP en 10.225.xxx.xxx, c'est une adresse CGN. Tu ne pourra jamais la contacté de l’extérieur. Il faut demandé qu'il la passe en IP public.
Pour être sur, tu peut aller dans l'interface du modem vérifier son adresse IP.
Niveau d'utilisateur 7
Badge +12
Hello , plus haut dans le sujet il dit avoir une adresse en 85.201.x ... Donc je ne comprend pas bien comment maintenant on parle d' adresse CGN en 10.x ...mais effectivement en CGN ce serait une cause possible de la non ouverture des ports ...
Badge +1
Bonjour Jyvin, Bonjour Roylion15,

Merci pour vos réponses,
effectivement, je ne comprends pas,
l'élément de réponse donné hier pour le service technique VOO,
me signalant voir une adresse IP en 10.225.xxxx
(alors que je ne la retrouve pas dans mon interface modem)

Merci de me confirmer si je regarde au bon endroit:
en Administration je ne vois rien au sujet de mon adresse IP
Sous Réseau je vois bien mon adresse IPv4 en 85.201.xxxx (qui selon moi est bien public).... pourtant mes ports restent bien inaccessible de l'extérieur, et en // VOO me confirme que l'ensemble des ports sont bien ouverts ??

voici mes données,

Merci de vos bons commentaires, et support,
Cordialement,
Vincent
Niveau d'utilisateur 7
Badge +12
Tu es bien en IP publique ...
Badge +1
Re bonjour roylion15,

Merci de ta confirmation,
mais je vais recontacter VOO tout de même car hier il m'affirmait me voir avec cette adresse 10.225.xxx ???

selon mes réglages initiaux je dois rentrer dans le NAT l'IP Externe en 85.201....

Dois-je aussi faire des redirections de ports ?? ( soit ceux que je voudrais ouvrir ?? 20,21,22, 3389) ??


merci de me confirmer,

(rappel : le port 21 en USB est toujours bien désactivé, alors que l'option FTP est elle bien active)
Niveau d'utilisateur 7
Je vois dans votre dossier que vous avez demandé à changer de modem, le changement fait le 22 avril a-t-il permis de résoudre votre cas ?