Résolu

Connection iPhone devenue impossible en wifi


Badge
Bonjour à tous,
Depuis quelques jours, je n'arrive plus à connecter mon iPhone en wifi. C'est à dire qu'il se connecte mais ne permet pas d'accéder à internet. En vérifiant dans les paramètres du tel je vois qu'il se voit attribué une IP de type 169.254.123.xxx Or quand je le connecte sur un répéteur il reçoit une adresse de type 192.168 et il peut accéder à internet. Maintenant j'ai peut-être fait une bêtise ! ce problème est arrivé depuis que j'ai bloqué l'accès au modem depuis la page des ordinateurs connectés dans l'interface du modem à un périphérique connecté avec ce même type d'adresse (ne reconnaissant pas la structure de l'adresse je me suis dis qu'il n'avait rien à faire là !) et je ne le vois plus pour débloqué la connection. Il est à noter que les autres appareils connectés en wifi fonctionne normalement.
Mon modem est un netgear CG3700b
Quelqu'un à t-il une idée.
Merci d'avance
icon

Meilleure réponse par roylion15 22 janvier 2016, 23:40

Je dirais également qu' Il faut faire un RESET FACTORY du modem dans ce cas précis ... j'ai déjà vu çà quelques fois et cela fait certainement partie des innombrables "bugs cachés" du CG3700B
Afficher l'original

13 commentaires

Niveau d'utilisateur 4
Badge +5
Bonjour,

L’espace d’adressage IP 169.254.xxx.xxx est réservé aux adresses IP de type « link-local ». Cela indique que l'iPhone n’est connecté à aucun réseau (i.e. ne trouve pas de serveur DHCP) comme tu le constates.

Pourrais-tu donner plus de détails concernant ton LAN? Je lis que l'iPhone reçoit bien une adresse IP lorsqu'il est connecté sur un répéteur. Ce répéteur est-il un CPL connecté au CG3700b? Le problème est-il uniquement présent lorsque l'iPhone essaye de se connecter sur le wifi du CG3700b? Les SSID et mot de passe sont-ils différents sur le CG3700b et le répéteur?
Badge
Merci pour ta réponse
Le répéteur est un dlink connecté en wifi, le SSID est different, il porte l'extension EXT,le mot de passe est le même. La connection sur un autre wifi ne pose aucun problème.
Quels autres détails concernât le LAN désires-tu ?
Niveau d'utilisateur 4
Badge +5
Lorsque tu veux te connecter sur le wifi du CG3700, as-tu essayé de changer le SSID manuellement sur l'iPhone? L'iPhone se connecte toujours le premier SSID dans sa liste de réseaux préférés et il est possible que même lorsque tu est près du CG3700, le premier SSID dans sa liste soit toujours celui avec l'extension EXT.
Badge
Oui, oui j'ai essayé mais c'est toujours le même problème
Niveau d'utilisateur 4
Badge +5
Je n'ai jamais utilisé le filtrage par mac-address sur le CG3700 et comme chez moi il est en bridge, je ne sais plus faire de test.

Si tu as configuré un filtre pour l'adresse mac de ton iPhone, j'imagine que le filtre devrait être actif même lorsque l'iPhone se connecte via le dlink. A moins que le filtre ne soit actif qu'au niveau du SSID configuré sur le CG3700? Encore une fois, je n'ai jamais "joué" avec ce filtrage donc je n'ai aucune idée de ce qu'il fait exactement et comment le désactiver.

Si tu ne sais pas enlever ce filtre, je vois 2 tests à effectuer. Changer le SSID du CG3700 en ***EXT ou faire un reset du CG3700 (factory setting) mais attention qu'en plus du filtre, toutes les configurations que tu aurais pour faire (ouverture de ports etc) seront perdues donc fais une sauvegarde de la config avant le reset.
Niveau d'utilisateur 7
Badge +12
Je dirais également qu' Il faut faire un RESET FACTORY du modem dans ce cas précis ... j'ai déjà vu çà quelques fois et cela fait certainement partie des innombrables "bugs cachés" du CG3700B
Badge
Merci pour vos réponses , je vais tester le reset.
Badge
Encore juste une question, en faisant le factory reset du modem, es-ce que je ne risque des difficultés pour reconnecter la box évasion .
Merci d'avance
Niveau d'utilisateur 7
Badge +12
Normalement non à moins qu'elle soit en wifi mais si tu n'avais pas changé le ssid et le mdp du wifi pas de soucis sinon il faudra le remettre à l'identique ...
Badge
Non, elle n'est pas en wifi, connexion par cable.
Niveau d'utilisateur 7
Badge +12
Pas de soucis alors
Badge
Factory reset effectué, pas de souci tout s'est bien passé apparement, l'iphone se connecte de nouveau, pourvu que ça dure ;)
Merci pour vos conseils

Commenter