Résolu

Téléviseur Sony : Qualité tuner / signal


Badge +2
Bonjour,

J'utilise une box Evasion et aussi une carte CI+ pour mon téléviseur principal. Tout a toujours bien fonctionné (pendant 2 ans, depuis l'achat de la carte en 2015) avec mon téléviseur Sony de 2010, KDL-55EX711.

Avec mon nouveau téléviseur Sony de 2017, 55XE9005, la télévision numérique fonctionne mal (avec ou sans carte): pixellisation, saccade, blackout, avec le même câblage. Je ne parle pas du fonctionnement avec la box Evasion qui est impeccable.

J'ai installé les chaînes sur la TV comme décrit dans la brochure de la carte VOO. J'ai testé sans la carte: La 3 HD saccade et pixellise beaucoup. A priori, pas une minute complète sans une bonne dose d'artefacts. La 3 normale fonctionne presque parfaitement mais pas tout à fait. Le diagnostic de la TV annonce une très bonne puissance (environ 90, fluctuante, "vert") mais une qualité du signal perfectible (environ 60, fluctuante, "jaune").

Mais pourtant le signal permettait quand même un fonctionnement impeccable avec la Sony KDL-55EX711 de 2010. Retesté avec résultat parfait aussi avec une Samsung UE22ES5000 de 2012, toujours sur base du même câble (qui sort de la box). La Samsung annonce Intensité 90 et "Niveau d'erreur de bit" qui oscille entre 0 et 5 (sur la barre qui symbolise ça, ça semble être à zéro en pratique)

Même en évitant la box évasion, et en branchant le coax d'entrée de la box directement dans la TV (ça fait un signal qualité 100, vert; et niveau 93, vert), la Sony 2017 pixellise parfois un peu, avec quelques Blackout.

Un conseil ?

Est-ce que les TV actuelles ont des tuners de moins bonne qualité qu'il y a quelques années ?
Est-ce que Android serait le problème (pourtant avec le signal amélioré, ça pixellise quand même moins) ?
Est-ce qu'il y aurait pas mal de variations individuelles avec des mauvais exemplaires, avec une connexion du tuner "mal soudée" ou que sais-je ?
Est-ce que vous avez de meilleures expériences avec la Carte CI+ sur des téléviseurs actuels SONY ?

Merci pour vos lumières
Si je dois essayer de la retourner, je ne peux pas traîner...
Cordialement
Bardatrac

PS: Sony 55EX9005, Android 7 avec dernier firmware, PKG 6.2671.0070EUA
icon

Meilleure réponse par roylion15 11 décembre 2017, 22:53

Hello
D’autres « spécialistes » de la marque Sony pourront donner leur avis mais votre tv a peut-être bien un souci, ça ne doit pas pixelliser avec de très bonnes valeurs du signal ... je pense que la Carte VOO n’a aucun rapport vu que la 3 HD fait pareil. Je n’ai pas entendu parler d’un souci sur les 2017 mais peut-être que le matériel ou alors le logiciel est en cause.
Afficher l'original

14 commentaires

Niveau d'utilisateur 7
Badge +12
Hello
D’autres « spécialistes » de la marque Sony pourront donner leur avis mais votre tv a peut-être bien un souci, ça ne doit pas pixelliser avec de très bonnes valeurs du signal ... je pense que la Carte VOO n’a aucun rapport vu que la 3 HD fait pareil. Je n’ai pas entendu parler d’un souci sur les 2017 mais peut-être que le matériel ou alors le logiciel est en cause.
Badge +2
Exemple d'effet pixellisé... Voir surtout personnage à droite.

Niveau d'utilisateur 7
Badge +12
Contactez le SAV Sony ou votre revendeur , vous êtes sous garantie donc ...
Niveau d'utilisateur 7
Badge +9
Bonjour,

J'ai notamment un TV Sony de 2010 et un de 2015 avec la carte CI+ et pas de différence notable de niveau et de qualité de signal, ni de pixellisations ou autres avec le modèle plus récent.
Mais ce ne sont pas les mêmes modèles que vous, donc on ne peut en déduire grand chose.

On ne peut jamais exclure un élément défectueux ( comme le tuner par exemple ) sur un appareil unique voire sur une série complète

Comme Roylion15 l'a mentionné, le mieux est que vous contactiez le SAV Sony d'autant plus si vous êtes sous garantie.
Niveau d'utilisateur 7
Badge +12
Bonjour bardatrac,

D’après les excellents tests que vous avez effectués de votre côté, d’après mon analyse de votre signal, et l'avis de nos experts, je vous conseillerais également de prendre contact avec le service après-vente de Sony afin qu’il effectue quelques tests de leur côté également.

Bonne journée 🙂
Badge +2
Hello,

Je donne des nouvelles au cas où quelqu'un tombe sur le sujet dans le futur.

Le problème est fort variable. Le niveau/qualité technique du signal tel que mesuré par la TV est changeant. La qualité de l'image sur la TV est très variable.
Potentiellement, les variations viendraient du réseau. Ca pourrait aussi, surtout, venir d'interférences avec des équipements chez moi...

Plus spécifiquement, j'avais remplacé des câbles HDMI un peu court par des câbles HDMI de 3m tout premier prix de chez Action... Vu le prix, ca valait le coup d'essayer (apparemment) et dans le passé j'ai toujours eu de bons résultats. Mais bon, avec le 4K HDR de la PS4, j'ai touché les premières limites. Remplacement par un câble de qualité. Pour le problème de tuner, j'ai constaté que, avec l'.évasion allumé et un signal sur le câble HDMI, ça parasitait grave. En débranchant simplement ce câble, je retrouvais une image correcte. Je ne vais probablement pas avoir l'occasion de faire beaucoup plus de test prochainement (l'alimentation de l'évasion est en train de me lacher) mais je pense tenir une bonne piste...

Merci à tous ceux qui m'ont aidé.
Cordialement

Voir aussi
https://sony-eur-eu-en-web--eur.custhelp.com/app/answers/detail/a_id/23773/~/how-to-measure-and-improve-tv-reception-signal-strength

https://sony-eur-eu-en-web--eur.custhelp.com/app/answers/detail/a_id/52555/~/disturbed-or-missing-tv-channels-and-services%3F-discover-how-to-troubleshoot#1._Pixelated_video_or_choppy_audio_/_No_video_or_audio_at_all
Niveau d'utilisateur 7
Badge +12
Bonjour bardatrac,

Je viens de vérifier dans votre dossier, et je constate que vous avez également contacté notre service clientèle à ce sujet, et qu’un dépannage a tout de même été fixé pour lundi prochain afin de remplacer le câble d’alimentation de votre box .évasion qui serait défectueux. N’hésitez pas à nous donner de vos nouvelles après le passage de notre technicien pour nous dire si tout est rentré dans l’ordre.

Merci pour votre retour en tout cas 🙂
Badge +2
Pour clôturer ce sujet pour la postérité, éléments de conclusion par rapport à mon expérience avec le Sony 55XE9005 que je dois disculper.

Comme suggéré, j'ai contacté le revendeur. HIFI International à Bertrange a été très sympa, a rapidement proposé un échange et l'échange s'est fait à ma convenance, une dizaine de jours après l'achat. Il n'y avait pas de différence entre les deux exemplaires du téléviseurs. Mon premier post était basé sur le premier exemplaire. A partir de mon deuxième post, il s'agit du second exemplaire.

Le SONY 55XE9005 a très probablement un tuner ou un traitement du signal qui fonctionne moins bien avec un signal imparfait que d'autres téléviseurs. Plus spécifiquement, ma box .évasion avait été branchée par VOO sur une sortie DATA (et la télé était alimentée par le COAX en sortie de box). La Sony de 2017 n'aimait pas (contrairement à tous les autres appareils, box et TV). Je dirais que c'était plus un problème de câblage/installation qu'un problème de TV. Pour mon installation,ça se passe d'ailleurs sur un autre post. (NB: L'autre post ralentit un peu parce que 1. en branchant l'évasion sur une prise TV (et pas DATA), ça marche pas mal; et 2. vu les nombreuses imperfections, je suis arrivé à penser que je devais d'abord rendre moins repoussant pour les techniciens le petit espace sous toiture où est le gros NIU.)

Le 55XE9005 a une option dans son interface pour LNA (low noise amplifier). Ca peut être à tester. Pas utile chez moi, sans effet significatif.

Un câble HDMI de moindre qualité peut provoquer des parasites, même avec un signal non 4K. C'est une source de problème à vérifier. J'ai remplacé les câbles dont l'un était effectivement problématique.

Le support téléphonique de Sony n'a pas poussé bien loin avant de me renvoyer vers le revendeur. Ils ne m'ont même pas orienté vers l'écran de diagnostic du signal. J'aurais surtout aimé qu'ils soient conscients que le téléviseur était plus exigeant sur le signal et nécessitait qu'il soit filtré. Ils sont apparemment basés en France.

Voilà toute l'histoire. Encore merci à tous et meilleurs voeux.
Niveau d'utilisateur 7
Badge +12
Bonjour bardatrac,

Merci de nous avoir fait un point complet sur votre situation.

Pourriez-vous éventuellement effectuer un dernier test en déconnectant le câble de télédistribution de votre box .évasion, en le branchant directement dans votre téléviseur avec lequel vous utilisez votre carte TV Numérique ? Si le signal est bon, et que vous ne rencontrez plus de souci avec votre Carte TV Numérique, c’est qu’il sera nécessaire de tirer un câble de télédistribution de votre NIU à ce téléviseur.

Bonne soirée 🙂
Niveau d'utilisateur 5
bonjour

avez vous pensez a faire une mise a jour ? car via le site sony apres inscription il vous propose des corectif pour moi cela a resolu mon problème de connexion internet ou même la mise a jour via la tv


bonne journée
Badge +2
Pourriez-vous éventuellement effectuer un dernier test en déconnectant le câble de télédistribution de votre box .évasion, en le branchant directement dans votre téléviseur avec lequel vous utilisez votre carte TV Numérique ?
Voir mon premier et surtout mon dernier message ci-dessus. Tant que le COAX qui alimente l'évasion sortait de la sortie DATA du mini-NIU, j'avais un mauvais fonctionnement même en le branchant directement sur l'entrée de la TV (et donc en évitant la box). Depuis que j'ai mis ce COAX sur une sortie TV du mini-NIU (et pas sortie DATA), ça fonctionne beaucoup mieux. D'après mes enfants, ça a encore buggé une fois. Pour l'instant, en quelques heures, je n'ai plus vu de bug. Il y a parfois une petite fraction de seconde de tremblement dans le son après changement de chaîne. C'est peut-être une caractéristique du téléviseur. Mais de façon générale, il y a peut-être des choses à revoir dans l'installation, qui a par exemple du câble RG59 et pas RG6U, pas de bouchons 75 Ohms etc. Je ferai probablement un point plus complet avec schéma dans mon autre post.

bonjour

avez vous pensez a faire une mise a jour ?

Oui, voir mon premier poste. Merci pour l'idée.
Niveau d'utilisateur 7
Badge +12
Bonjour bardatrac,

Il n’est pas conseillé de modifier l’installation réalisée par notre technicien, mais je peux éventuellement vous envoyer un technicien afin qu’il vérifie votre installation, et qu’il vérifie ce qu’il se passe de plus près si la situation n’évolue pas dans le bon sens. Comme votre situation a l’air de s’être stabilisée pour le moment, je vous invite à revenir vers nous si vous constatez de nouvelles saccades de l’image à l’avenir.

Bonne journée 🙂
Badge
Hello
D’autres « spécialistes » de la marque Sony pourront donner leur avis mais votre tv a peut-être bien un souci, ça ne doit pas pixelliser avec de très bonnes valeurs du signal ... je pense que la Carte VOO n’a aucun rapport vu que la 3 HD fait pareil. Je n’ai pas entendu parler d’un souci sur les 2017 mais peut-être que le matériel ou alors le logiciel est en cause.

Hello
J'ai eu la même chose avec une utre marque de tv depuis fin décembre (travaux voo!!) jusque mercredi dernier enfin fini ouf!
Bien à vous
Niveau d'utilisateur 7
Badge +12
Bonjour bonnet,

À l’avenir, n’hésitez pas à expliquer votre situation dans un nouveau sujet afin que nous puissions vous aider à arranger cela. Notre communauté d’expert est très réactive, et se fera un plaisir de vous aider ! 🙂

Bonne journée 🙂

Commenter