Résolu

Télécommande et son avec Box Evasion.


Bonjour à tous,
voici mon problème peu banal ... la télécommande de ma Box Evasion n'agit plus sur le volume du son et ceci uniquement sur les chaines HD. 😮
Elle fonctionne donc pour toutes les autres chaines.
Pour les chaine HD, je suis obligé de passer par la télécommande de mon téléviseur afin de modifier le volume du son.
Je dois préciser que la graduation du son s'affiche bien sur l'écran mais n'agit plus sur le volume sonore.
Tout fonctionnait parfaitement quand la Box Evasion à remplacé mon Voocorder mais du jour au lendemain sans modification volontaire de ma part, Le problème a surgit. Je n'ai la Box Evasion que depuis quelques mois.
Aucune réponse à ce problème particulier sur internet, alors si quelqu'un pouvait m'aider ??
En vous remerciant d'avance.

VS
Waterloo
icon

Meilleure réponse par roylion15 24 septembre 2018, 11:32

Hello,

Normal que le volume de la box n'agisse plus quand le dolby digital est en fonction.
Les chaines HD ont le son en DD 2.0 ou DD 5.1 alors que les chaines SD ont simplement le son en "stéréo".
Vous pouvez éventuellement le désactiver dans les réglages des sorties son de la box si çà vous gène ..
Perso je laisse DD sur "auto" et je règle le son uniquement sur ma TV ... je ne touche jamais au son de la box ...
Il est possible également par une manipulation avec la télécommande de piloter le son de la TV avec la télécommande Evasion si vous ne voulez plus toucher au son de votre télécommande TV...
Je vous conseille de voir la procédure sur ce post

Le Plus de cosmos1999

  • La manipulation proposée par @roylion15 vous permettra de régler le volume du son du téléviseur via la télécommande de la box Evasion pour toutes les chaînes
  • La désactivation du "Son Dolby Digital" dans les paramètres de la box vous permettra de régler le volume du son de la box Evasion via sa télécommande pour toutes les chaînes également.
Vous pouvez opter pour l'une ou l'autre ou même les deux options selon votre préférence…...
Afficher l'original

7 commentaires

Niveau d'utilisateur 7
Badge +9
Bonjour @VinceCode,

Avez-vous un Home Cinéma ou une barre son relié par câble optique ? 🙂

Pouvez-vous également insérer votre numéro de client dans les paramètres de votre profil ? Cela me permettra de mieux analyser la situation !
Niveau d'utilisateur 7
Badge +12
Hello,

Normal que le volume de la box n'agisse plus quand le dolby digital est en fonction.
Les chaines HD ont le son en DD 2.0 ou DD 5.1 alors que les chaines SD ont simplement le son en "stéréo".
Vous pouvez éventuellement le désactiver dans les réglages des sorties son de la box si çà vous gène ..
Perso je laisse DD sur "auto" et je règle le son uniquement sur ma TV ... je ne touche jamais au son de la box ...
Il est possible également par une manipulation avec la télécommande de piloter le son de la TV avec la télécommande Evasion si vous ne voulez plus toucher au son de votre télécommande TV...
Je vous conseille de voir la procédure sur ce post

Le Plus de cosmos1999

  • La manipulation proposée par @roylion15 vous permettra de régler le volume du son du téléviseur via la télécommande de la box Evasion pour toutes les chaînes
  • La désactivation du "Son Dolby Digital" dans les paramètres de la box vous permettra de régler le volume du son de la box Evasion via sa télécommande pour toutes les chaînes également.
Vous pouvez opter pour l'une ou l'autre ou même les deux options selon votre préférence…...
Niveau d'utilisateur 7
Badge +9
Bonjour,

Dans les "Paramètres Système" ==> "Sorties Audio" de la box Evasion , désactivez le "Son Dolby Digital".
Cela convertira le son en "PCM stéréo" qui sera ajustable par la télécommande de la box.

Le son ne peut être réglé sur la box lorsqu'il est en "Dolby Digital", ce comportement est identique sur d'autres décodeurs que ceux de VOO, même les décodeurs satellite …..

Extrait du manuel de la box Evasion:

Bonjour à vous,

je vous remercie Leroylion et Cosmos 1999, je pense que vous avez mis le doigt sur mon problème.

Si j'ai bien compris, je fais cette manip pour une TV Samsung et ainsi je modifierais le son uniquement avec la télécommande de la Box et ce pour toute les chaines ...
1. Press “Red” and “BeTV” simultaneously for 3secs, LED provides a confirmation blink and then turns on. Release these keys.
2. Enter “VOL-”, “TV Power”, ”VOL+”. LED turns off on key press and resume on when the key is released.
3. When the last key “VOL+” is released, LED will give one Confirmation blink and exit to use mode.
Volume keys will then work for TV device. Volume keys are VOL+, VOL-, Mute.

J'essaie ça ce soir.


Niveau d'utilisateur 7
Badge +9
Bonjour,
  • La manipulation proposée par @roylion15 vous permettra de régler le volume du son du téléviseur via la télécommande de la box Evasion pour toutes les chaînes
  • La désactivation du "Son Dolby Digital" dans les paramètres de la box vous permettra de régler le volume du son de la box Evasion via sa télécommande pour toutes les chaînes également.
Vous pouvez opter pour l'une ou l'autre ou même les deux options selon votre préférence…...
Niveau d'utilisateur 7
Badge +12
Encore une info/astuce qui fonctionne sur mes TV Samsung ...
Sans faire toutes cette manipulation, c'est déjà possible de commander le volume de la TV avec la télécommande Evasion :
En maintenant enfoncé le second bouton en haut "source" et agir sur un des boutons volume ou mute de la box Evasion, cela agira sur la TV et non la box ...
Encore merci.
problème résolu grâce à vous.
bonne fin de journée.

Commenter