Son Dolby Digital sur la box .évasion


Niveau d'utilisateur 2
Badge +2
Bonjour,

J'ai un petit souci avec ma box .evasion la lorsque j'active le son Dobly Digital. En effet, tout fonctionne correctement en HDMI via mon home cinéma sauf que j'ai un horrible son strident d'une fraction de seconde lorsque je reprends une émission enregistrée (après avoir fait pause durant la rediffusion donc).
Je tiens à préciser que je n'ai pas ce souci lorsque j'utilise un cable optique audio entre ma box. evasion et mon home cinéma et ce souci disparait également si je désactive le son Dobly Digital de la box.

Suis-je le seul à avoir ce problème ?

Merci pour votre aide.

Ce sujet a été fermé.

4 commentaires

Appel à la Communauté ! :)

Quelqu'un a-t-il déjà rencontré ce point ?
Avez-vous tenté de brancher un autre câble HDMI de bonne qualité ?
Niveau d'utilisateur 7
Badge +12
Ce serait bien de donner plus d'infos sur ton home cinéma et sur ton TV, et également la connexion entre les appareils, tu passes par le TV et utilises tu ARC ( audio return channel ) via HDMI ? Je n'ai pas ce problème sur Samsung TV HU8500 et HC HTS6750.
Le son dolby digital est effectivement activé dans mon installation.
Niveau d'utilisateur 2
Badge +2
Bonjour Roylion et Tiou,

Merci d'essayer de résoudre mon problème.

La box .evasion est directement reliée à mon Home Cinéma Sony BDV-E380 en HDMI, la télévision n'intervient donc pas. J'ai déjà essayé avec 2 autres cables et cela ne change rien. A ma grande surprise, ma TV Samsung (UE50F6800) n'accepte pas le son Dobly Digital provenant de la box. evasion donc je ne sais pas tester autrement.