Résolu

Box Evasion Contenu interactif non disponible avec connexion VPN


Badge +2
Bonjour,

Mon modem voo est configuré en Brigde avec un routeur Netgear R7000 avec firwmware DD-WRT
Dans mon routeur j'ai configuré un client openvpn chez NordVPN, j'ai également configuré une table de routage ip ( Policy based Routing ) afin que l'IP de la box evasion ne se connecte pas via le vpn mais bien via la passerelle voo.

Le seul hic c'est que lorsque le VPN est actif dans le routeur le contenu intéractif n'est plus disponible dans la box evasion qui d'ailleurs signale un problème de connexion internet sur la tv, mais la box est bien accessible sur le réseau si j'essaie d'y acceder via un ordinateur.
Lorsque je désactive le vpn, le contenu intéractif redevient disponible sur la box évasion.

Y a t'il une solution afin d'avoir le contenu interactif en même temps que le vpn soit activé ?

Merci

icon

Meilleure réponse par micorrado 31 octobre 2015, 21:24

Bonjour,

Je passe ma réponse en "meilleure réponse" au cas où un autre citoyen de la Communauté souhaiterait impérativement avoir accès au contenu interactif.

Evidemment, nous continuons de chercher une solution à votre situation particulière. Ceci risque de prendre un peu de temps.

Encore merci à roylion15.

Bien à vous,
Nicolas


Je viens de désactiver certaines options dans le routeur dans la section DNSMASQ : No DNS Rebind + Local DNS + Query DNS in Strict Order + Local DNS et tout de suite la connexion internet est redevenue opérationnelle sur la box evasion et tout ceci avec le vpn activé , donc voila plus besoin de chercher lol

Merci à vous tous
Afficher l'original

24 commentaires

Niveau d'utilisateur 7
Badge +12
Il semble que la box ne voit plus le WAN correctement et c'est çà le souci... sinon c'est normal que tu la voies sur le réseau... que dis le diagnostic de la box quand le VPN est actif ?
il y a peut être une erreur dans ton routage ou c'est un bug dans le firmware "exotique" que tu as placé sur le routeur R7000 ....
Badge +2
Bonjour,

La box signale que je suis bien connecté au réseau lorsque j'effectue un diagnostic du réseau. Dans l'interface réseau de la box on voit qu'elle obtient bien l'adresse ip.

Ma table de routage est simplement le fait de mentionner dans le routeur les adresses ip qui doivent aller sur le vpn , automatiquement toutes les autres passent via la passerelle voo. D'ailleurs lorsque je fais le test avec un autre appareil que la box, les autres appareils que je n'ai pas mentionné pour le vpn sont bien redirigés vers la passerelle voo. Seul la box evasion semble poser problème.
Niveau d'utilisateur 7
Badge +12
upnp est activé sur ce routeur ou pas ?
Pourquoi ne pas mettre l' ip de la box Evasion en DMZ pour voir ? ce que j'aimerais savoir si quand ton VPN est actif et que çà bugge, tu vois bien "WAN actif" dans de statut DHCP de la box Evasion ?
Badge +2
upnp est activé sur ce routeur ou pas ?
Pourquoi ne pas mettre l' ip de la box Evasion en DMZ pour voir ? ce que j'aimerais savoir si quand ton VPN est actif et que çà bugge, tu vois bien "WAN actif" dans de statut DHCP de la box Evasion ?


L'upnp est bien activé dans le routeur, j'ai également essayé de mettre l'adresse ip de la box en DMZ mais cela ne change rien.
Dans la box evasion dans la section connexion au réseau , lorsque le vpn est désactivé il est indiqué WAN actif si le vpn est activé il est indiqué DHCP actif
Niveau d'utilisateur 7
Badge +12
Oui, il faut qu'il soit marqué WAN actif pour que cela marche correctement avec Evasion, il y a certes quelque chose qui ne va pas correctement dans le routeur... certainement un bug et tu ne pourrais pas créer une règle "inverse" de routage vers le WAN uniquement pour Evasion ? Je sais bien que c'est casse pied mais as tu testé avec le firmware original de Netgear ? Ta box est connecté via wifi ou par cable ?
Badge +2
Oui, il faut qu'il soit marqué WAN actif pour que cela marche correctement avec Evasion, il y a certes quelque chose qui ne va pas correctement dans le routeur... certainement un bug et tu ne pourrais pas créer une règle "inverse" de routage vers le WAN uniquement pour Evasion ? Je sais bien que c'est casse pied mais as tu testé avec le firmware original de Netgear ?

Avec le firmware original , on ne sait pas introduire un vpn client. Je vais essayer de faire une remise à zéro complète du routeur et de le reprogrammer comme maintenant pour voir si il n'y aurait pas un paramètre qui poserait problème.
Niveau d'utilisateur 7
Badge +12
D'accord, c'est une solution à tester de faire un RAZ et remettre les paramètres manuellement.
Badge +2
D'accord, c'est une solution à tester de faire un RAZ et remettre les paramètres manuellement.

Je viens de faire un reset complet du routeur et reconfiguré celui ci.

Tant que le vpn n'est pas actif il n'y a aucun problème pour la box evasion , si je remet en route le vpn s'est à nouveau bloqué pour la box evasion elle n'arrive pas à accéder au contenu interactif , elle indique alors DHCP actif au lieu de WAN actif
Badge +14
Bonjour micorrado,

Votre cas est complexe. Je vous invite à faire un test supplémentaire nous permettant de mieux comprendre votre situation : pouvez-vous redémarrer la box .évasion avec votre session VPN active ? Suite à cette manipulation, pouvez-vous vérifier si la connexion WAN se fait et si les fonctionnalités interactives sont présentes ? Ceci nous permettrait d'analyser une autre piste.

De plus, pouvez-vous nous donner la configuration spécifique du routeur ? Vous nous avez déjà donné pas mal d'informations mais plus de précisions pourraient nous être utiles.

Merci pour votre retour.

Bonne journée,
Nicolas
Badge +2
Bonjour micorrado,

Votre cas est complexe. Je vous invite à faire un test supplémentaire nous permettant de mieux comprendre votre situation : pouvez-vous redémarrer la box .évasion avec votre session VPN active ? Suite à cette manipulation, pouvez-vous vérifier si la connexion WAN se fait et si les fonctionnalités interactives sont présentes ? Ceci nous permettrait d'analyser une autre piste.

De plus, pouvez-vous nous donner la configuration spécifique du routeur ? Vous nous avez déjà donné pas mal d'informations mais plus de précisions pourraient nous être utiles.

Merci pour votre retour.

Bonne journée,
Nicolas



Je viens d'effectuer le test demandé , j'ai éteint complètement la box evasion et retiré la prise électrique de celle-ci, ensuite tout en ayant une session vpn active j'ai rallumé la box evasion et celle-ci n'établit pas la connexion WAN , il est indiqué DHCP actif dans les informations de réseau au lieu d'indiquer WAN actif.

Mon routeur est un netgear R7000 avec firmware DD-WRT v3.0-r27775M kongac (09/07/15)
un DHCP de 20 adresses est configuré dans le routeur, des adresses spécifiques sont fixées sur chaque appareil qui doit sortir sur internet via le VPN. La box evasion reçoit bien une adresse du routeur comme tous les autres appareils en DHCP mais la box apparemment nécessite quelque chose qui ne peut pas s'établir si un vpn est actif ? Pourtant l'adresse ip de la box n'est pas reprise pour liaison internet vers le vpn mais bien vers la passerelle VOO
Niveau d'utilisateur 7
Badge +12
Oui, c'est un peu complexe comme configuration, et donc j'ai une question,
Utilises tu les DNS de voo ou pas ? Que se passe t'il quand ton VPN est actif au niveau DNS ? il doit avoir un souci de configuration ou un bug quelque part au niveau de DHCP.
Je vais te donner un réglage à tester, laisser donc DHCP dans ton routeur activé, je vais donner des adresses d'exemples par rapport au range 192.168.1.1 qui serait l'adresse du routeur mais fixer la plage DHCP par exemple de 192.168.1.200 à 254. fixer les adresses de réservations des appareils qui doivent aller avec le VPN dans une plage qui ne se trouve pas dans la plage du serveur DHCP disons donc 192.168.1.100 à 199. laisser en tout cas Evasion (et les autres appareils à ne pas envoyer vers le VPN) prendre une adresse du DHCP sans fixer d'adresses particulières. A voir si çà le fait ou pas mais Evasion a besoin de DHCP et des bonnes infos de passerelle etc... fournies par le serveur DHCP de ton routeur.
Badge +14
Merci pour votre collaboration.

Plusieurs de nos collaborateurs étudient votre cas. Auriez-vous la possibilité d'effectuer un dernier test très complet ? Ceci vous demandera un peu de temps mais nous permettra très certainement de mieux comprendre le comportement de votre routeur par rapport à nos équipements.

Voici le test à effectuer :
- La box .évasion doit être active et le VPN inactif
- Vérifier à ce moment si l'interactivité est bien présente et noter l'heure
- Activer le VPN et laisser la box .évasion allumée
- Vérifier si l'interactivité a bien disparu et noter l'heure
- Garder le VPN actif, effectuer un reboot de la box .évasion et noter l'heure
- Vérifier si l'interactivité est présente et noter l'heure

Grâce à ses heures, nous pourrons retrouver toutes les actions que vous avez effectuées.

Je reste à votre disposition et je peux vous joindre par téléphone au besoin.

A nouveau, merci pour votre collaboration. Et merci à roylion15 pour son aide.

Bien à vous,
Nicolas
Niveau d'utilisateur 7
Badge +12
Je ne sais pas exactement comment et de ce qu'a besoin Evasion pour fonctionner mis à par que DHCP est requis et quels sont les critères pour qu'elle puisse se connecter au serveurs de voo, Il y a un chose que je suis certain, c'est que le problème se trouve dans la configuration de son routeur (à mon avis), il semble en tout cas qu'une route ou des ports nécessaires soient bloqués, malgré qu' il a dit que même en DMZ çà ne marche pas. Je crains que le bug soit dans son firmware "exotique" vu que le firmware original ne donne pas la possibilité de créer des VPN. J'ai eu un autre cas ou Evasion (interactivité) ne fonctionnait pas du tout en mode bridge alors que la configuration était correcte, mais le routeur également tournait sous un autre firmware que celui d'origine et cela ne marchait pas, avec le firmware original oui ...
Dans le cas ou çà marche EVasion marque dans son diagnostic "WAN actif" et ou çà ne marche pas "DHCP actif" seulement ...
Badge +2
Merci pour votre collaboration.

Plusieurs de nos collaborateurs étudient votre cas. Auriez-vous la possibilité d'effectuer un dernier test très complet ? Ceci vous demandera un peu de temps mais nous permettra très certainement de mieux comprendre le comportement de votre routeur par rapport à nos équipements.

Voici le test à effectuer :
- La box .évasion doit être active et le VPN inactif
- Vérifier à ce moment si l'interactivité est bien présente et noter l'heure
- Activer le VPN et laisser la box .évasion allumée
- Vérifier si l'interactivité a bien disparu et noter l'heure
- Garder le VPN actif, effectuer un reboot de la box .évasion et noter l'heure
- Vérifier si l'interactivité est présente et noter l'heure

Grâce à ses heures, nous pourrons retrouver toutes les actions que vous avez effectuées.

Je reste à votre disposition et je peux vous joindre par téléphone au besoin.

A nouveau, merci pour votre collaboration. Et merci à roylion15 pour son aide.

Bien à vous,
Nicolas


Bonjour,

Merci de l'intérêt que vous portez à mon problème , cela pourra être utile à mon avis si d'autres personnes tombent sur la même problème

Voici les heures demandées

19:20 VPN désactivé , intéractivité Evasion OK

19:21 VPN ré activé , intéractivité ne fonctionne plus

19:22 Reboot de la box evasion avec vpn actif dans routeur

19:24 Allumage de la box evasion , intéractivité ne fonctionne pas

Bien à vous
Badge +2
Je ne sais pas exactement comment et de ce qu'a besoin Evasion pour fonctionner mis à par que DHCP est requis et quels sont les critères pour qu'elle puisse se connecter au serveurs de voo, Il y a un chose que je suis certain, c'est que le problème se trouve dans la configuration de son routeur (à mon avis), il semble en tout cas qu'une route ou des ports nécessaires soient bloqués, malgré qu' il a dit que même en DMZ çà ne marche pas. Je crains que le bug soit dans son firmware "exotique" vu que le firmware original ne donne pas la possibilité de créer des VPN. J'ai eu un autre cas ou Evasion (interactivité) ne fonctionnait pas du tout en mode bridge alors que la configuration était correcte, mais le routeur également tournait sous un autre firmware que celui d'origine et cela ne marchait pas, avec le firmware original oui ...
Dans le cas ou çà marche EVasion marque dans son diagnostic "WAN actif" et ou çà ne marche pas "DHCP actif" seulement ...


Bonjour,

Concernant mon routeur , si je désactive le vpn l'intéractivité fonctionne très bien et ce avec le firmware installé. En ce qui concerne les DNS, je n'ai spécifié aucun DNS dans le routeur , le routeur reprend automatiquement les DNS fournis par le modem.

Dans un autre post, j'avais lu il me semble que normalement la box evasion pour le contenu intéractif pouvait fonctionner avec n'ilmporte quel accès internet , donc je vois pas pourquoi, si j'active un vpn vers un pays étranger alors qu'il est bien spécifié que l'adresse de la box evasion ne doit pas se connecter sur le vpn, le contenu intéractif ne peux plus être utilisé
Badge +14
Merci micorrado.

Nos équipes analysent vos données. En attendant, nous pouvons vous proposer une solution intermédiaire, si vous le souhaitez :

Votre modem VOO pourrait être configuré en mode "routed" et votre routeur en mode bridge. A ce moment là, branchez la box .évasion en direct sur un port libre du modem VOO (en Ethernet, Wi-Fi ou CPL). Attention : En choisissant cette configuration, vous ne pourrez plus bénéficier des fonctionnalités DMS/DMP de la box .évasion, et vous n'aurez donc plus accès à des contenus d'appareils DLNA branchés en LAN sur votre routeur.

Merci pour votre collaboration.

A bientôt !
Nicolas
Badge +2
Merci micorrado.

Nos équipes analysent vos données. En attendant, nous pouvons vous proposer une solution intermédiaire, si vous le souhaitez :

Votre modem VOO pourrait être configuré en mode "routed" et votre routeur en mode bridge. A ce moment là, branchez la box .évasion en direct sur un port libre du modem VOO (en Ethernet, Wi-Fi ou CPL). Attention : En choisissant cette configuration, vous ne pourrez plus bénéficier des fonctionnalités DMS/DMP de la box .évasion, et vous n'aurez donc plus accès à des contenus d'appareils DLNA branchés en LAN sur votre routeur.

Merci pour votre collaboration.

A bientôt !
Nicolas


Merci pour votre solution intermédiaire mais je préfère laisser comme s'est pour le moment , je n'ai pas un besoin vital de l’interactivité internet sur la box évasion mais j'aimerais quand même pouvoir trouver une solution. Car tout le reste il n'y aucun problème , même la fonction DLNA fonctionne sans problème même quand le VPN est actif.

Bien à vous
Niveau d'utilisateur 7
Badge +12
Il me semblait plutôt que la Box évasion ne fonctionne que sur une connexion Voo mais ça je peux tester ...
Badge +14
Bonjour,

Je passe ma réponse en "meilleure réponse" au cas où un autre citoyen de la Communauté souhaiterait impérativement avoir accès au contenu interactif.

Evidemment, nous continuons de chercher une solution à votre situation particulière. Ceci risque de prendre un peu de temps.

Encore merci à roylion15.

Bien à vous,
Nicolas
Niveau d'utilisateur 7
Badge +12
Ben Nicolas si notre ami a placé le routeur VOO en bridge c'est justement parce que celui de Voo ne permet pas de gérer ces fonctions VPN entre autres et amener des bugs divers alors je pense que ça ne marchera jamais donc il faudrait qu'il teste ce que j'ai suggéré parce que ça marche sur mon routeur asus ...
Badge +2
Ben Nicolas si notre ami a placé le routeur VOO en bridge c'est justement parce que celui de Voo ne permet pas de gérer ces fonctions VPN entre autres et amener des bugs divers alors je pense que ça ne marchera jamais donc il faudrait qu'il teste ce que j'ai suggéré parce que ça marche sur mon routeur asus ...

Ca ne fonctionne pas ,

L'adresse de mon routeur 192.168.0.250
Plage DHCP 150 à 170
La box evasion est sur une adresse fixée via mac adresse sur 192.168.0.202, j'ai aussi essayé avant avec adresse automatique et aucun changement
Les DNS sont attribués automatiquement par le routeur , les dns de chez VOO

Le problème de la box evasion c'est que l'on ne sait pas grand chose dans la partie réseau , on ne sait pas si elle reçoit les dns on sait pas si l'adresse de passerelle est bonne.
Badge +2
Bonjour,

Je passe ma réponse en "meilleure réponse" au cas où un autre citoyen de la Communauté souhaiterait impérativement avoir accès au contenu interactif.

Evidemment, nous continuons de chercher une solution à votre situation particulière. Ceci risque de prendre un peu de temps.

Encore merci à roylion15.

Bien à vous,
Nicolas


Je viens de désactiver certaines options dans le routeur dans la section DNSMASQ : No DNS Rebind + Local DNS + Query DNS in Strict Order + Local DNS et tout de suite la connexion internet est redevenue opérationnelle sur la box evasion et tout ceci avec le vpn activé , donc voila plus besoin de chercher lol

Merci à vous tous
Niveau d'utilisateur 7
Badge +12
C'était donc bien un problème de serveur dns quand le vpn est actif ... Sur mon asus il y a également des options similaires de dnsmasq ...
Badge +14
Bonjour,

Merci pour votre retour ! Ce cas nous a bien occupé 🙂

roylion15 a raison aussi : la box .évasion ne fonctionne que sur une connexion avec un modem VOO.

Je valide votre réponse.

A bientôt,
Nicolas

Commenter