Passer au contenu principal
X

sam. 21 mars 2020 14:10

Signal not found

Dear,

I just got error message saying "Signal not found - check that your Voocorder is properly connected tot he cable point"

The Decoder is correctly connected, the router is connected, the router says that the access is denied and no signal is found.

So right now there is no TV, no Internet, no phone.

The signal is lost around 2 hours ago. I cannot reach anyone on the phone (waited 20 min - holding line).

So I am trying using this forum.

My phone number is xxxxxxx N de client: xxxxx

Regards

Réponses

cosmos1999

Expert

 • 

3.1K Messages

il y a 6 mois

Hello,

Please cancel your personal data from your post and put your customer number in the dedicated field in your profile

It seems there are no Voo "officials" on the forum today, so I am afraid you will get no help here.

I think you have to wait a bit until the failure is solved ....

(Modifié)

Pack Trio Wahoo (Voocorder) - Voobox - Module numérique Ci+ Voo

6 Messages

Thanks. I removed personal data

6 Messages

Where is the profile in order to put my info there ?

6 Messages

Found it and updated :-)

6 Messages

il y a 6 mois

Thank you for fixing the problem :-) The TV started to work

cosmos1999

Expert

 • 

3.1K Messages

I have done nothing, being just a customer ....

So it' seems the problem is being to be solved

(Modifié)

Pack Trio Wahoo (Voocorder) - Voobox - Module numérique Ci+ Voo

6 Messages

Someone - I guess the Voo official saw my text and fixed the issue. So my thank you was to this person ;-) and also to owner of this forum ;-)