Profil de FHU
Promeneur

Promeneur

 • 

17 Messages

mar. 8 juin 2021 05:50

Installation wi fi mesh

Bonjour,

J'aurais quelques questions pour l'installation d'un réseau wi-fi mesh pour augmenter la portée du signal.

Tout d'abord, j'ai lu qu'il fallait passer son modem voo en mode bridge et désactiver le wifi. Le nouveau routeur (marque TP-Link DECO X20) se configure avec une appli. Hors, si je coupe le wifi, je n'ai plus accès à Internet car j'ai une très mauvaise réception 3G-4G qui aurait du me permettre de configurer le nouveau modem. Ma question est : si je passe le modem voo en Bridge, est-ce que cela va couper d'office le wifi du modem ? Si pas, est-ce que je peux effectuer la configuration du nouveau routeur avec le wifi du modem voo, quitte à le couper après pour éviter les interférences avec mon nouveau réseau ?

2ème question : sur le nouveau routeur, il n'y a que 2 ports Gb Ethernet : un sera d'office relié au modem voo, mais je voudrais relier ma TV, la PS4, la box évasion en filaire. Ma question est si je mets un switch Ethernet dans le seul port Gb disponible restant du nouveau routeur, est-ce que mes 3 périphériques ci-dessus fonctionneront ?

3ème question : le nouveau routeur dispose de 2 satellites, je voudrais en mettre un dans le bureau où se trouve ma tour PC. Ma question est : est-ce que je peux relier ma tour au satellite via son port Ethernet pour avoir de l'internet filaire ?

Merci d'avance pour vos réponses.

Solution acceptée

roylion15

Top Expert

 • 

30.9K Messages

il y a un an

Hello 

les manipulations sur le modem voo doivent être effectuées en mode filaire ... donc débranchez tout sauf 1 PC connecté dessus ...

sur le CGA, le wifi se désactivait automatiquement au passage en bridge et je pense bien que c’est toujours le cas sur la version client. (perso je le désactive toujours avant comme les anciens modèles) 


Quand le modem va redémarrer, vous débranchez rapidement le PC et vous branchez le wan de votre routeur au modem voo ...

ensuite vous commencerez la configuration de votre système mesh. 
oui on peut revenir en arrière sans souci , il y a aussi un petit trou derrière le CGA pour faire un reset usine. 

(Modifié)

roylion15

Top Expert

 • 

30.9K Messages

il y a un an

Hello

A la question 1 ...

cela dépend du type de modem que vous possédez mais dans tous les cas il faut qu’ils soient désactivés AVANT le passage en mode BRIDGE. 

normalement vous n’avez pas besoin des wifis du modem , et certainement pas de la 3G/4G ... le pod va émettre un wifi sur lequel vous devrez vous connecter pour le configurer. 
En mode bridge, un seul appareil peut être connecté au modem en filaire, c’est votre routeur personnel. 


A la question 2 , oui vous pouvez (devez) mettre un switch ethernet 5,8,16 ou 24 ports suivants vos besoins. 
A la question 3 , oui vous pouvez connecter le satellite en filaire à votre pc, vous pouvez également mettre d’autres switchs sur les satellites. 
bonne journée. 

Promeneur

 • 

17 Messages

il y a un an

Merci pour les précieuses réponses. Donc pour la question 1 : je passe en mode  Bridge (en filaire via le port 1 sinon en wifi je vais perdre la connexion) via l'interface du modem Voo Technicolor CGA après avoir éteint le wifi, je le relie via le port 1 Ethernet au routeur TP-Link Deco X20 et là je pourrai me connecter via l'appli au nouveau routeur si j'ai bien compris. Ma crainte, c'était de ne plus avoir de réseau si je coupe le wifi du modem Voo avant que le nouveau réseau soit créé et donc de ne plus savoir me reconnecter ou faire marche arrière. Mais il est vrai que je pourrais toujours me connecter en filaire via le port 1 du modem voo pour inverser le mode Bridge et réactiver le wifi du modem voo au beosin.

Cordialement.

Promeneur

 • 

17 Messages

il y a un an

Bonsoir, je viens d'installer le routeur Déco x20 sans aucun problème. Merci encore pour les conseils. J'aurais néanmoins une dernière question : dans les paramètres réseau du routeur, j'ai le protocole IPv4 qui est en IP dynamique et le IPv6 qui est désactivé. Faut-il l'activer aussi ou pas ? 

roylion15

Top Expert

 • 

30.9K Messages

il y a un an

C’est bien que l’ipv6 soit activée sur votre routeur et fonctionne aussi mais ce n’est pas « « obligatoire » . 
En tout cas, chez moi c’est activé. 

Poser une question

Poser une question

Conversations populaires