Promeneur

 • 

1 Message

dim. 9 févr. 2020 09:45

Configuration du routeur pour client OpenVPN

Bonjour,

Je souhaite me connecter à un serveur OpenVPN externe à l’installation VOO

Le serveur est configuré correctement: lorsque mon PC (le client) est connecté à internet via le hotspot de mon téléphone, je me connecte au serveur VPN sans problème

Cependant, lorsque je tente la même opération (même PC, même serveur VPN,même client) en ayant le client connecté à internet via le routeur VOO, le client n’obtient aucune réponse du serveur

J’en ai donc déduis qu’il y a certainement une configuration à effectuer pour autoriser ce type de connexion, j’ai vu, dans la configuration du routeur, des paramètres relatifs à PPTP & L2TP mais aucun pour le protocole OpenVPN

La configuration du routeur (Technicolor) a été laissée par défaut en ce qui concerne le pare-feu/ filtres MAC/IP

J’ai effectué le test depuis 2 installations VOO différentes et j’obtiens le même résultat

Pouvez-vous m’indiquer la marche à suivre?

Merci d’avance

Réponses

bulrog

Éclairé

 • 

290 Messages

il y a 2 mois

Bonjour,

En tapant “openVPN” sur le moteur de recherche de ce forum, je trouve ça.

Est-ce que cela vous aide ?

roylion15

Top Expert

 • 

15.4K Messages

il y a 2 mois

Hello

Vérifiez le niveau du pare feu ipv4 sur votre modem , il est sur BAS par défaut . 

Quel port et protocole utilisez vous pour votre VPN ? 

Cela n’a normalement rien à voir mais les options passtrough VPN du modem sont bien activées ? 
UPNP est bien activé ? 
Vous utilisez un client Windows comme openVPN connect ? 
Pouvez vous établir une connexion OpenVPN en wifi VOO avec un smartphone vers votre serveur? 

Peut être votre pare feu Windows ou AV bloquerait quelque chose ? 
Il faut procéder par élimination mais ça devrait fonctionner…

 

VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO
bulrog

Éclairé

 • 

290 Messages

il y a 2 mois

Zut… :persevere:

Et changer les DNS sur le PC client ?

Peut-être essayer en mettant un (petit et bon marché-juste pour l’essai.  Voire prêté) routeur et le modem en bridge ?

bulrog

Éclairé

 • 

290 Messages

il y a 2 mois

hello

@bulrog

Ce n’est pas possible sur la version actuelle 32.01 . 
J’utilise les DNS VOO sans soucis avec mon OpenVPN. 

Je pense aux DNS parce que j’avais un problème avec mon MacBook Pro qui gardait les DNS de Orange (j’alterne entre un réseau VOO et un réseau Orange) et la seule solution pour accéder à tous les sites (certains bloquaient) a été de mettre les DNS de Google dans mon routeur TP-Link connecté sur le modem de VOO (lui, en bridge).  Depuis, plus de problème.  J’ai fait de même sur le modem-routeur de Orange.

roylion15

Top Expert

 • 

15.4K Messages

il y a 2 mois

Je ne crois pas que le souci vienne du modem VOO surtout coté “client” mais bon pour tester, il peut passer le modem en bridge en connectant uniquement son pc dessus pour voir …. 

De nombreux clients utilisent des VPN  ( probablement aussi certains sous OpenVPN) pour du télétravail sans que çà pose des soucis.   

VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO
bulrog

Éclairé

 • 

290 Messages

il y a 2 mois

Exact mais on ne peut exclure le problème “chez VOO” vu que le même PC, connecté sur un Hotspot (GSM réseau Orange) fonctionne parfaitement.