Passer au contenu principal
B

Promeneur

 • 

10 Messages

lun. 29 févr. 2016 20:02

Accès NAS depuis l'extérieur

Bonjour,

Je suis nouveau client VOO.
Avec mon ancien fournisseur internet, j'avais accès à mon NAS Synology depuis l'extérieur en passant par DDNS.
Maintenant ce n'est plus possible.
Y a t'il quelque chose à modifier sur le routeur VOO ? Adresse public ? Redirection de port ?
Merci de votre aide

Benoît

Réponses

Solution acceptée

roylion15

Top Expert

 • 

18.8K Messages

il y a 5 ans

Hello,
Vérifiez si vous êtes en IP publique , donc aller voir dans le routeur VOO et voir les diagnostics et si votre IP WAN ne commence pas par 10.x. dans ce cas vous êtes en IP privée et l' IP publique d'un CGN ( réseau privé CGN de VOO) commence souvent par 149.x.
Cela nécessitera de repasser en IP publique sur simple demande à VOO.
Il faut aussi effectivement rediriger les ports nécessaires pour accéder à votre NAS depuis l'extérieur ou bien si votre NAS gère çà via le protocole uPNP ceci devrait être "automatique".

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Promeneur

 • 

10 Messages

il y a 5 ans

Elle commence par 109.89...
Elle est donc "privée" ?

Merci pour votre réponses
mikL

Expert

 • 

3.1K Messages

il y a 5 ans

Oui probablement. Un coup de téléphone au service technique, ils vont te le confirmer et en 5 minutes tu passe en public.

Bonne journée
Commencez par changer en vous ce que vous voulez changer autour de vous. Gandhi
roylion15

Top Expert

 • 

18.8K Messages

il y a 5 ans

109.89 ...si cette information provient de son modem sur ip WAN son adresse est bien publique ... Il faudra alors simplement configurer les ports entrant sur le modem routeur VOO

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Adrien

Éclairé

 • 

2.2K Messages

il y a 5 ans

@ ben240374 : Je vois dans votre dossier qu’un contact téléphonique avec notre service technique vous a permis de trouver une solution, est-ce bien exact ? :)
Valar Morghulis
SerwoliX

Apprenti

 • 

367 Messages

il y a 5 ans

petit flood: L'upnp, bien que très bien dans son concept, n'a jamais vraiment bien fonctionné chez moi. La configuration standard reste plus rapide et éfficace ...
Le wifi, ça devrait être interdit !

Promeneur

 • 

9 Messages

il y a 3 ans

Bonjjour, j'ai le même souci !
Hier mon IP wan commençant par 10..... j'ai demandé de passer en IP publique
Après appel du service technique voici ma config

Accès réseau : Autorisé
Adresse IP WAN : 85.26.115.XXX
Adresse IPv6 WAN : 2a02:2788:590:0:c8ce:2564:110a:a337/128
Adresse IP du modem câble : 10.101.18.XXX

Le DDNS de mes caméras refuse désormais de se connecter

Merci d'avance
roylion15

Top Expert

 • 

18.8K Messages

il y a 3 ans

Hello,
Cela fonctionne t-il en y accédant directement via votre nouvelle IP publique ? par exemple http://85.26.115.xxx:yyy (yyy=numéro de port à utiliser) ?
Avez vous vérifié que votre DYNDNS pointe bien vers cette nouvelle IP ?
Avez vous vous aussi redirigé vos ports dans le routeur et activé Upnp ?

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Promeneur

 • 

9 Messages

il y a 3 ans

Bonjour, oui, j'ai bien accès avec cet IP en direct. Donc la redirection des ports est correcte.
Justement, le dyndns ne pointe plus vers cet IP. Lorsque je vais dans les paramètres de la caméra, le statut du dyndns est "échec".
AVANT le passage en IP publique, j'avais ceci :
Dans le routeur : IP WAN 10.xxx.yyy.zzz
Sur le site my IP : quelque chose du genre 85.26.115.XXX
Via DYNDNS j'accédais bel et bien à 85.26.115.XXX:port MAIS pas d'accès à la caméra parce que le NAT je pense redirigeait de 10.xxx.yyy.zzz vers le 192.168.0.X de la caméra...
Et de toute façon dans la page de paramètres de la caméra le statut du DYNDNS était "succeed"
Tout se passe donc comme si le DYNDNS était bloqué par le routeur.
Précision j'ai désactivé le firewall et bien redémarré le routeur (en éteignant l'interrupteur derrière. Je supopose que c'est pareil que la réinitialisation via navigateur ???)

Merci à vous et bonne journée