Passer au contenu principal
F

Promeneur

 • 

13 Messages

jeu. 5 avr. 2018 13:44

Problème de connexion à mes cameras depuis l’extérieur

Bonjour,
Je possède un routeur linksys WRT54GL connecté en wan sur un modem/routeur voo netgear CG3100 en mode bridge.

Mes cameras sont bien fonctionnelles et accessible via les adresses 192.168.0.xxx depuis n'importe quel appareil connecté en wifi ou cablé de mon routeur linksys .qui possede l'adresse lan 192.168.0.1

J'ai ma connexion internet qui fonctionne très bien aussi.

Mon problème se situe au niveau de l'accès à mes caméras depuis l'extérieur.

Dans mon routeur j'ai ouvert les ports 80, 554, et d'autre pour essai, mais rien n'y fait.

J'ai aussi créé une adresse no-ip mais rien n'y fait.

J'ai un doute au sujet de mon ip "privé ou public",


  • sur mon modem netgear, je m'y connecte par l'adresse 192.168.100.1 et j'ai ceci
: Adresse IP WAN : Non-Gateway Mode,
Adresse IP du modem câble : 10.102.xxx.xxx

  • Avec Speedtest VOO conseillé sur ce forum j'ai IP : 149.154.xxx.xxx, le site myip me donne la même info.
  • Sur mon routeur, dans l'onglet wan, j'ai IP 10.240.xxx.xxx

Qu'en pensez vous, pour ip serait privée ou je dois continuer à chercher du côté de ma config ?

Réponses

Solution acceptée

pthierry

Citoyen d'honneur

 • 

2.4K Messages

il y a 2 ans

Bonjour,

En mode bridge, c’est l’adresse WAN reçue par le routeur qui compte, et elle est privée dans votre cas. Cela ne fonctionnera donc pas tant que VOO ne vous attribuera pas une adresse publique. L’adresse donnée par myip ou speedtest est toujours publique, mais il y a un NAT appliqué par VOO vers l’adresse WAN que vous voyez dans le routeur.

Promeneur

 • 

13 Messages

il y a 2 ans

Bonjour pthierry,
Merci pour votre réponse, je vais faire la demande à voo via ce forum.
Qu'est ce qui indique que le WAN est privé ? ceci :Adresse IP WAN : Non-Gateway Mode ?
bàv
DDA

Expert

 • 

3K Messages

il y a 2 ans

Bonjour pthierry,
Merci pour votre réponse, je vais faire la demande à voo via ce forum.
Qu'est ce qui indique que le WAN est privé ? ceci :Adresse IP WAN : Non-Gateway Mode ?
bàv

Votre adresse Wan est en 10.xxx, ce n'est pas plus compliqué que cela :wink:
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM
pthierry

Citoyen d'honneur

 • 

2.4K Messages

il y a 2 ans

Bonjour,

L’adresse IP attribuée au routeur appartient à un range d’adresses réservé aux réseaux locaux, comme expliqué ici:

https://fr.m.wikipedia.org/wiki/Réseau_privé

Promeneur

 • 

13 Messages

il y a 2 ans

Ok merci
roylion15

Top Expert

 • 

17.2K Messages

il y a 2 ans

Hello
Comme je l’ai dit déjà le range 149.x sur les sites de test indique également un CGN VOO
Explication ici
Votre IP wan du routeur personnel est privée (10.x) et la redirection de ports ne fonctionne pas à cause de ce double NAT et aussi parce que la plage de ports est partagée entre plusieurs dizaines d’utilisateurs
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO
Justin

Officiel VOO

 • 

1K Messages

il y a 2 ans

Bonjour tout le monde !

Merci pour vos réponses :heart_eyes:

franco007
Je viens d'appliquer le changement de votre adresse IP sur votre modem.
Vous pouvez le redémarrer (avec temps de pose de 10 secondes) que celui-ci récupère une nouvelle IP :grin:

N'hésitez pas à nous dire si tout est fonctionnel !
42

Promeneur

 • 

13 Messages

il y a 2 ans

Bonjour,
Tout est fonctionnel maintenant, j'ai accès à mes caméras de l'extérieur.
Merci à vous