Passer au contenu principal

Promeneur

 • 

5 Messages

sam. 29 déc. 2018 10:24

Problème fonctionnement Voo internet security avec Mac OS Mojave 10.14.2

Bonjour,

J'ai installé la version Mac OS Mojave 10.14.2 qui fonctionne apparemment en 64 bits.
Ce qui fait que certains programmes (dont Voo Internet Security) peuvent éprouver des problèmes de fonctionnement.
Depuis cette installation, j'ai une mise à jour logiciel "voo internet security" qui n'arrête pas d'apparaître en boucle... la "petite boule" qui se trouve en-dessous de la clé est perpétuellement bleue et n'apparaît plus en vert depuis cette installation..
Le Voo internet security indique que mon ordinateur est toujours bien protégé...
J'ai contacté le service client Voo qui m'a dit de désinstaller le programme et ensuite le réinstaller; qu'il s'installerait en version 64 bits... ce qui ne semble pas être le cas... j'ai toujours cette mise à jour qui apparaît perpétuellement.
Y-a-t-il une solution pour résoudre ce problème ?
Merci pour votre réponse.
Michel

Réponses

Solution acceptée

Antoine L

Officiel VOO

 • 

2.9K Messages

il y a 2 ans

Bonjour Ml3560,

Il semble que cela soit dû à un souci de compatibilité avec quelques versions de Mac OS, dont Mojave. L'un de nos collaborateurs ou moi-même reviendrons vers vous avec plus d'information.

1 Message

il y a 2 ans

Bonjour,

J'ai exactement le même problème de fonctionnement de Voo internet security, c-a-d qu'apparaissent régulièrement des notifications de mise à niveau logiciel disponible et que la petite boule près de la clé reste en bleue au lieu d'être verte.
Je tourne en macOS High Sierra version 10.13.6

Bien à vous.
roylion15

Top Expert

 • 

18.3K Messages

il y a 2 ans

Hello VIS = F-secure....

https://www.google.com/search?q=F-secure+mojave+problem

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

1 Message

il y a 2 ans

Bonjour,

Sur mon Mac, une fenêtre s'ouvre en permanence avec le message suivant : Mise à niveau logicielle disponible. Cliquez pour installer une nouvelle version du logiciel.
Quand je clique et que je l'installe, la même fenêtre réapparaît, et ainsi de suite.
Je ne sais donc pas si j'ai la bonne version du logiciel et si mon ordi est correctement protégé.

Nous avons 2 Mac à la maison, et nous avons le problème sur les 2 appareils.

D'avance merci pour votre suivi.
Justin

Officiel VOO

 • 

1.1K Messages

il y a 2 ans

Bonjour cfrennet,

Avez-vous essayer de réinstaller VOO Internet Security complètement ?
Pourriez-vous aussi compléter votre profil avec votre numéro de client ?

42

Promeneur

 • 

2 Messages

il y a 2 ans

Idem pour moi sur tous nos Macs en Mojave. J'ai tout désinstallé avec l'utilitaire fourni, reboot puis réinstallation, j'ai toujours le message "mise à jour disponible" qui apparait sans cesse dans le centre de notifications.. C'est apparemment un pb connu chez F-Secure mais nous n'avons pas accès aux correctifs éventuels. Cordialement,
Justin

Officiel VOO

 • 

1.1K Messages

il y a 2 ans

Bonjour cfrennet et JFD,

J'ai transféré vos messages ici.

Comme indiqué par JFD, F-Secure travaille à régler le souci de compatibilité, si vous nous confirmez bien être sous Mojave, cfrennet, le souci est en cours de résolution, nous ne pouvons rien faire pour l'instant.

42

Promeneur

 • 

2 Messages

il y a 2 ans

Merci Justin
En attendant vous vous pouvez dans les réglages du Mac supprimer les notifications de l'application, ce qui vous évitera les messages permanents en haut à droite de votre écran.