S
Promeneur

Promeneur

 • 

6 Messages

mer. 29 juin 2022 15:21

message sur VIS : "Les bases de données sont trop anciennes"

Bonjour, je suis abonné à Voo Internet Security sur Mac 5OS X El Capitan (v 10.11.6).  Je fais les mises à jour régulièrement, mais lors de l'ouverture  de VIS, j'ai toujours le message "Les bases de données sont trop anciennes".  Dois-je m'en inquiéter ?  Comment résoudre ce défaut ?

Merci pour votre réponse

Solution acceptée

Éclairé

 • 

324 Messages

il y a un mois

bonsoir la souris

cela veux dire ton mac très récent un vieux machine que faut la nouvelle machine pour s'installer en  big sur ou monterey ou ventura 

ca veux dire ):

Rodrigue

(Modifié)

Solution acceptée

Thibault

Officiel VOO

 • 

4.1K Messages

il y a un mois

Bonjour @Souris

 

@rodriguem7973 a raison. Voici la configuration minimale pour faire fonctionner Voo Internet Security sur un Mac.

 

Plateformes prises en charge

  • macOS version 12.0 (Monterey)
  • macOS version 11.0 (Big Sur)
  • macOS version 10.15 (Catalina)

Configuration requise

  • Processeur : Intel
  • Mémoire requise : 1 Go ou plus
  • Espace disque : 250 Mo d'espace libre
  • Connexion Internet pour pouvoir valider votre abonnement et recevoir les mises à jour

Navigateurs pris en charge

  • Safari
  • Chrome
  • Firefox

 

Thibault

Solution acceptée

Thibault

Officiel VOO

 • 

4.1K Messages

il y a un mois

C’est ce qui est indiqué sur le site de Fsecure en tout cas. Même si d’autres articles indiquent une compatibilité avec les puces M1 d’Apple.

 

Maintenant, sur VOOassistance, je constate que la version OS X 10,11 (El Capitan) est toujours indiquée comme compatible.

http://spr.ly/61211zYhbJ

 

Je vais me renseigner pour savoir qui a raison (et modifier l’article VOO assistance si nécessaire).

Solution acceptée

bulrog

Citoyen du mois

 • 

949 Messages

il y a un mois

MacOS 10.15 Catalina est le premier MacOS à n'accepter QUE les programmes 64 bits.  Le tout est de voir si VIS+ est bien en 64 bits.

Pour le processeur, la version de MacOS n'a rien à voir.  Monterey, BigSur et Catalina tournent sous Intel comme sous Silicon (M1 et M2).  Il est donc fondamental de savoir si VIS+ tourne sous Silicon ou seulement sous Intel.

Le message d'erreur précisé par @Souris me laisse penser que la base de données n'est pas régulièrement téléchargée et n'est donc plus à jour.  Si la définition des virus n'est plus à jour, l'anti-virus ne sert pas à grand'chose.  Déjà que sur Mac ce n'est pas super important, si en plus ça ne fonctionne pas, je ne vois pas l'intérêt de l'installer.

Solution acceptée

bulrog

Citoyen du mois

 • 

949 Messages

il y a un mois

Bon amusement (professionnel...) avec votre nouveau Mac.  J'ai un MacBook Air M1 depuis son lancement et j'en suis excessivement satisfait !  Et, vu le prix réduit de cette "petite" bécane, on a peu de chance de se tromper.

bulrog

Citoyen du mois

 • 

949 Messages

il y a un mois

Bonjour Thibault,

Doit-on comprendre que les Mac avec un processeur M1 ou M2 ne sont pas compatibles ?

Thibault

Officiel VOO

 • 

4.1K Messages

il y a un mois

Dans cet article, il est bien indiqué : «

  • Amélioration de la gestion des applications iOS exécutées sur les Mac Apple Silicon (M1) par DeepGuard

Donc oui, il est censé supporter les puces d’Apple. Maintenant, il faut voir si la version qu’on utilise pour le Voo Internet Security est bien la dernière version de Fsecure.

 

N’étant pas au bureau, je n’ai pas la possibilité de vérifier cela directement, mais je me renseigne.

bulrog

Citoyen du mois

 • 

949 Messages

il y a un mois

Thibault,

Ce que dit cet article, c'est que les applications iOS (les applications pour iPhone et iPad) exécutées par MacOS sur les Mac M1 sont mieux gérées.  Certaines applications pour iPhone et iPad peuvent aussi être exécutées sur les Mac M1.  On peut donc en déduire que, si l'anti-virus les gèrent "mieux", c'est aussi qu'il gère toutes les applications MacOS sous Silicon.

Quoi qu'il en soit, si c'est le cas, ce serait bon de modifier la liste des OS et processeurs compatibles sur le site.

(Modifié)

Thibault

Officiel VOO

 • 

4.1K Messages

il y a un mois

La liste donnée vient du site de Fsecure lui-même. Et la mise à jour date de juin 2022. Soit c’est un oubli de leur part, soit c’est que ce n’est pas compatible.

Je peux me renseigner là dessus, mais si modification il doit y avoir, ce sera à eux de le faire (par contre, on pourra mettre à jour le site VOOassistance du coup).

 

Par contre, il ne faut pas s’attendre à avoir une réponse rapidement, car je suppose que le service en question devra contacter Fsecure directement :)

bulrog

Citoyen du mois

 • 

949 Messages

il y a un mois

Voici ce qu'on trouve sur le site de f-secure :

Les produits F-Secure pour Mac prennent-ils en charge le processeur à puce Apple M1 ?

Par AnnaB
Dernière mise à jour :

Oui, les produits de sécurité F-Secure prennent en charge Apple Silicon. Bien que nous utilisions actuellement Rosetta, le support natif complet devrait être publié plus tard.

Référence: 00002759

Donc, cela devrait fonctionner (même s'il passe par Rosetta).  Le problème de @Souris est plutôt lié à la mise à jour de la base de donnée des virus.  Je lui conseille de désinstaller l'application de son Mac (en plus, on ne sait pas si elle a un Mac M1... mais ça ne change rien) et de la réinstaller.  

Thibault

Officiel VOO

 • 

4.1K Messages

il y a un mois

Comme elle utilise OS X El Capitan (v 10.11.6) et que selon le site de Fsecure, il faut minimum la 10.15, je pense que la priorité est de savoir si c’est le site VOO assistance qui a raison (et dans ce cas, on pourra se pencher sur toutes les autres possibilités) ou le site de Fsecure (et dans ce cas, pour moi, la priorité sera de mettre à jour l’OS).

 

Mais comme tu le dis, tout cela n’est que de l’extrapolation vu qu’on n’a, pour le moment, aucune certitude pour quoi que ce soit.

bulrog

Citoyen du mois

 • 

949 Messages

il y a un mois

Exact.  Et comme elle utilise El Capitan, elle n'a certainement pas de Mac M1.

Promeneur

 • 

6 Messages

il y a un mois

Merci à vous tous pour vos réponses !  J'apprécie !  Je note tout de même que VIS fonctionnait bien depuis le début sur mon Mac.  Je paie pour ce service tous les mois, mais si la base de données n'est pas à jour, j'ai un peu l'impression de payer pour rien.  D'ici quelques jours, je vais acheter un nouveau Mac de dernière génération, je présume que le problème sera résolu.  Encore un grand merci !

Éclairé

 • 

324 Messages

il y a un mois

hello 

le mac a un peu problème du m1 que m2 ca va bientot

merci thibaut :)

Éclairé

 • 

324 Messages

il y a un mois

m2 déjà final mais le mac est lente !

Poser une question

Poser une question

Conversations populaires