G

12  messages

jeudi 8 février 2024 15:44

Very high latency and jitter on upload

Is it normal to have such a high latency and jitter number on my internet line for the past few weeks/months?

Download is acceptable but not perfect, but when anything gets uploaded, the numbers are huge and it is felt with only 1 connected internet device in use.

Officiel VOO

 • 

3.7K  messages

il y a 2 mois

Hello @GSS,

 

I don't see any problems with the signal to your modem.
Do you see any upload problems when you use it?

 

Would you use a VPN for your test?
I've just tested the page in question, I can see the location on the right of your result. Was the remote server in Belgium?

Top Expert

 • 

41.4K  messages

il y a 2 mois

@Justin 

Je doute néanmoins de la fiabilité de ce site qui n’est d’ailleurs pas conseillé sur le forum voo …

on conseille ookla ou nperf et encore mieux via leurs apps respectives …

Du Ping sur l’upload c’est un phénomène bien « connu » chez voo, surtout quand on est sur d’anciennes voies montantes toujours en docsis 3.0, et la connexion du client qui « sature » pendant leur test. 

(Modifié)

12  messages

il y a 2 mois

Thanks for the replies. 

I just did an ookla test with the attached results.  I do not have the app installed, but can do if needed.  Ultimately, why I started checking is that in the past few weeks/months, I have had unreliably slow connections, especially when a download or upload is happening on a device on my LAN. 

I am running an Asus AX MESH router with 2 extra APs and am connected with a strong signal on my LAN.  This all points to something on my internet line (external to my home LAN) as local connections of my laptops to my server are stable and fast.

Finally, the other issue I have points again to it being internet related was that when watching Netflix on my TV alone I get no issues, but as soon as another device uploads or even downloads some updates (Fortnite, Windows, etc.), Netflix pauses very often.  I never had this issue before Nov or Dec 2023.

Let me know if more tests or info is needed.

Thanks for the support so far.

Note modérateur : informations IP masquées sur les captures 

(Modifié)

Top Expert

 • 

41.4K  messages

il y a 2 mois

@GSS 

I see that you have an old internet subscription with the lower speed of 125/6.5 Mbps, I would suggest you update your subscription to the new offers (super relax internet) that give you 200/10 Mbps for the same price. 
There also seems to be another technical problem because you have packets loss on the speedtest. 

Also be careful to hide your personal information like the public IP to post your tests, use the sharing links from the apps/ sites.
It is forbidden by the forum rules, see : 
https://forum.voo.be/page/la-charte

So I’ve hidden IP informations from your captures for your security. 

(Modifié)

Officiel VOO

 • 

1.2K  messages

il y a 2 mois

Hello @GSS,

 

I can see that the speed test results are excellent compared to the speed available under your contract. 
As suggested by Roylion15, we can change your contract to a TRIO NET SUPER RELAX for €79 per month. However, I would like to point out that the international option will no longer be included free of charge; it can be added for an extra €7. If you wish to make the change, please let us know. 

12  messages

il y a 2 mois

@roylion15 

Thank you for correcting my screenshots.  Here is the latest one from this morning.  Same issue, I see.

As for the upgrade, I do not need it for now, as the bandwidth is sufficient for my needs as long as the technical issue is solved.  Upgrading does not fix a technical problem.

There have been 2 interventions in the last year: 

1. In March the fibre was added to my street

2. In September my Voo modem died and was replaced by a Voo engineer.

Maybe there is a configuration issue on the new modem?

@Justin @Fallon Is it possible for you to book an engineer to investigate the new modem, and connections in the street?

Thanks again to all.

Officiel VOO

 • 

1.2K  messages

il y a 2 mois

Hello, 

As far as your Internet signal is concerned, everything's perfect. 
Could you test it by connecting directly from the modem instead of your personal router? 

12  messages

il y a 2 mois

Hello @Fallon .

My VOO modem is set to pass-through mode as my router handles all traffic.

How would I do that test in this configuration?  Can you please assist?

Top Expert

 • 

41.4K  messages

il y a 2 mois

@Fallon 

Moi ce qui m’inquiète c’est qu’il a + de 2 % de pertes pendant un speedtest, cela indique un problème qui peut être soit chez lui ou chez vous … 

vous pourriez lancer un ping sur son modem pendant un long moment pour voir si vous avez des pertes ou pas ? …

Je comprend aussi qu’avec un plan à 125 Mbps, ce n’est pas suffisant pour une utilisation intensive d’internet et faire plusieurs choses simultanément sur sa connexion, possible que tout cela allait un peu « mieux » avec un plus ancien modem par rapport au CGA … on a déjà constaté ce souci en latence en upload chez certains clients. 

12  messages

il y a 2 mois

Thanks @roylion15 .

Currently,

I am the only one home with only 1 active device, so I ran the nperf test again and got this:

Officiel VOO

 • 

3.7K  messages

il y a 2 mois

For the duration of your test, you can connect your computer instead of your personal router.

You'll be able to run the test and be the only user on the network.

Note that in the above test on Nperf, I don't see anything abnormal.

J'ai également des paquets perdus lors d'un Speedtest chez moi. Je ne constate aucun souci sur mon utilisation de l'internet (je joue en ligne sans soucis pour exemple).

Top Expert

 • 

41.4K  messages

il y a 2 mois

@Justin 

Pas « normal » d’avoir des paquets perdus lors d’un simple speedtest à 125 Mbps … 🙄. 

cela impacte parfois très peu l’utilisation et ne pose pas de souci tant que cela reste « raisonnable », cependant c’est l’indicateur d’un souci qq part , soit chez voo ou bien chez le client…

Officiel VOO

 • 

3.7K  messages

il y a 2 mois

Je ne suis pas expert en réseau. 

Toutefois, lors d'un test winMTR sur le DNS de Google sans perte de paquet et un Speedtest sur Nperf qui indique une perte de paquet de 1%, je peux supposer qu'un Speedtest qui "bourre" la connexion durant quelques secondes, cela puisse être normal d'avoir des pertes de paquets. Non ?

Top Expert

 • 

41.4K  messages

il y a 2 mois

@Justin Je pourrais être d’accord sur une connexion giga d’avoir une faible perte (moins de 0,5 %) mais pas pour du 125/6 Mbps qui ne doit pas « saturer » le modem et la connexion … 

je n’ai pas de pertes chez moi … 

Officiel VOO

 • 

3.7K  messages

il y a 2 mois

Je ne sais pas dire pour un wahoo. Toutefois, pour un GIGA, ayant des pertes sur un Nperf (et je précise à nouveau n'avoir les pertes que sur le Speedtest, je n'en ai pas sur winMTR), je n'ai aucun souci pour mon travail avec un VPN et mes jeux en ligne après journée.

Poser une question

Poser une question

Conversations populaires

Loading...
Loading...