Promeneur

 • 

5 Messages

lun. 30 déc. 2019 17:17

Problèmes internet avec Switch + Modem Voo

Bonjour,

 

Je suis abonné chez Voo en Solo Max depuis début décembre et je rencontre des soucis internet avec ma configuration.

J’ai cablé ma nouvelle maison avec des ports RJ45 dans chaque pièce. J’utilise donc un nouveau Switch TP Link 24 ports (configuration d’usine) sur lequel j’ai branché un cable RJ45 allant vers le modem Voo pour distribuer la connection internet sur les autres ports. J’ai testé tous les ports avec un pc portable et j’ai bien une connection filaire de 1Gbps mais bizarrement beaucoup de sites internet ne sont pas accessibles. En revanche, j’accède sans problèmes à des sites comme Youtube ou Wikipédia.

Dès que j’enlève le switch et que je passe en direct par le modem Voo, tous les sites sont à nouveau accessibles.

J’ai essayé le switch chez une connaissance et aucun problème. J’en déduis donc que le switch n’est pas la source du problème.

J'avais essayé mon installation la semaine dernière et tout semblait fonctionner convenablement.

J’ai téléphoné au service technique de Voo. L’opérateur m’a dit qu’il voyait des instabilité sur ma ligne et qu’il m’envoye un technicien. Je ne remarque pourtant aucun problème quand je ne passe pas par le switch.

 

D’après vous, cela peut-il engendrer le problème que je rencontre? Est-ce un souci avec la configuration du modem? Je n’ai pas pensé à faire un reset; J’aurais peut-être dû essayer

Réponses

carolooooo

Citoyen du mois

 • 

1.1K Messages

il y a 5 mois

Bonjour,

pour débuter l’analyse de votre problème, pourriez vous nous fournir une capture d’écran des niveaux de votre modem?

ça pourra déjà nous donner une idée.

bàv

 

roylion15

Top Expert

 • 

16.1K Messages

il y a 5 mois

Hello

C’est un switch administrable ou non ?
les TP Link administrables peuvent ne pas fonctionner correctement sur un modem VOO si pas configurés en DHCP ou modifier leur IP par défaut. 

il me semble bien que L’IP par défaut est la même que le modem 192.168.0.1 sur certains modèles. 
pour alimenter des prises RJ45 un switch non administrable ou passif est plus conseillé car ne nécessite aucun réglage ...

VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

5 Messages

il y a 5 mois

Bonjour,

pour débuter l’analyse de votre problème, pourriez vous nous fournir une capture d’écran des niveaux de votre modem?

ça pourra déjà nous donner une idée.

bàv

 

Je ne suis pas chez moi donc je n’ai pas accès au modem mais j’essaye de faire ça demain si mon problème n’est pas résolu d’ici-là :)

Hello

C’est un switch administrable ou non ?
les TP Link administrables peuvent ne pas fonctionner correctement sur un modem VOO si pas configurés en DHCP ou modifier leur IP par défaut. 

il me semble bien que L’IP par défaut est la même que le modem 192.168.0.1 sur certains modèles. 
pour alimenter des prises RJ45 un switch non administrable ou passif est plus conseillé car ne nécessite aucun réglage ...

Oui administrable. C’est le modèle TP Link T1600G-28TS

L’adresse IP du switch est bien 192.168.0.1. Donc identique à celle du modem Voo.

Cela peut-il engendrer des conflits et rendre certains sites inaccessibles?

Je vois qu’il est possible de mettre le “IP address mode” en DHCP. Cela permet-il au modem d'attribuer automatiquement une adresse IP au switch?
 

 

roylion15

Top Expert

 • 

16.1K Messages

il y a 5 mois

Oui il y a bien conflit comme je le pensais …

Sans soucis, vous pouvez déjà le mettre en DHCP et le redémarrer… il va récupérer une IP correcte...

vous comptez utiliser des configurations spécifiques ou pas ? 

Il est aussi possible de lui fixer une IP spécifique via dhcp réservation du modem voo

il me faudrait savoir quel modem voo vous possédez ? 
 

VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

5 Messages

il y a 5 mois

Excellente nouvelle! J’espère que cela résoudra le problème. J’essaierai demain matin et vous tiens au courant :)

Qu’entendez-vous par “configuration spécifique”?

J’ai le modem Technicolor. Je pense qu’il n’existe qu’un seul modèle de Technicolor chez Voo, non?

Un tout grand merci pour votre aide et vos conseils :grinning::ok_hand_tone1:

DDA

Expert

 • 

3K Messages

il y a 5 mois

Bah, pour un switch administrable sur un modem Technicolor, je le mettrais en IP fixe style 192.168.0.254, bien en dehors du DHCP du modem.

Notre ami roylion15 n’aime pas trop, mais sur le Technicolor cela ne pose pas de problème, c’est comme cela chez moi depuis plusieurs années.

N’oubliez pas alors de descendre le DHCP du modem à max 253 si vous choisissez l’IP 254.

 

Via une réservation d’IP, il devra être dans le DHCP du modem !

 

Je suppose qu’il parlais d’une configuration spécifique dans votre switch :wink:

Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM
roylion15

Top Expert

 • 

16.1K Messages

il y a 5 mois

@DDA …  pas besoin de faire toute cette embrouille  ! ?

S’il ne compte pas faire des configurations de VLAN ou autres modifications de configuration sur le switch : 

il peut le laisser fonctionner sans souci en DHCP , ou éventuellement lui attribuer l’adresse Fixe 192.168.0.2 sans devoir rien faire d’autre vu que le DHCP du TC commence à 10 jusque 254 par défaut donc pas de modif nécessaire sur le modem , juste changer IP sur le  switch ... 

 A quoi ça sert de mettre un switch « administrable » juste pour connecter des prises ethernet , donc je me posais effectivement cette question ...

 

VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO
DDA

Expert

 • 

3K Messages

il y a 5 mois

@roylion15  … je suis d’accord avec toi, en domestique, un très bon switch simple est largement suffisant pour la très grande majorité des gens.

Il est vrai que j’ai un switch administrable, mais c’est parce que je l’ai reçu : j’en aurais jamais acheté un.

Maintenant c’est un Switch pour PME (HP ProCurve) : il est vrai que la gestion des paquets sur le réseau est nettement supérieure que mes anciens Switch pas trop cher … mais cela n’en vaut pas le prix :thinking:

Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM

Promeneur

 • 

5 Messages

il y a 5 mois

Je suis de retour chez moi :)

J’ai assigné l’IP 192.168.0.2 au switch et tous les sites sont à présent accessibles. Donc problème résolu :)

En revanche, le technicien est passé ce matin. Il a fait des tests et il semble qu’il y ait un problème sur le réseau. Ce qui expliquerait que ce matin j’avais la led Online du modem qui clignotait et aucune connection internet. Voo doit intervenir et me tenir au courant dans les 48h par SMS. 

Il m’a dit que tout était OK de mon côté (raccordement et modem). 

Voici les infos récupérées dans mon modem. Voyez-vous qqchose d’anormal?

 

roylion15

Top Expert

 • 

16.1K Messages

il y a 5 mois

 Hello

Effectivement il y a des soucis avec le signal particulièrement les canaux d’upload , il y a des perturbations et les valeurs sont mauvaises.

la modulation est passée en QAM 16 sur 2 canaux TX  , c’est qu’il y a un bruit parasite sur le réseau, ingress etc…

Ce genre de souci peut altérer les performances et induire des ralentissements et déconnexions. 

VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

5 Messages

il y a 5 mois

C’est donc bien sur le réseau Voo qu’il y a un problème et non chez moi. C’est déjà pas mal :)

J’espère qu’ils résoudront rapidement le souci sur leur infrastructure. Vu que nous sommes en période de fêtes, je pense que ça ne sera pas le cas avant la semaine prochaine :(