S

lun. 15 févr. 2021 17:27

Problème de latences (timeout) aléatoires visibles via application style Citrix

Bonjour,

depuis 1 semaine (lundi 8/2), je suis confronté à des problèmes de latence (timeout) aléatoires avec ma connexion internet VOO qui impactent directement ma connexion vers le serveur Citrix de mon employeur (freeze écran, déconnexion, etc... bref impossible de travailler lors des timeout). Ce n'est pas un problème du serveur Citrix de mon employeur car je n'ai plus le soucis dès que je switch vers un partage de connexion 4G via mon téléphone. 

J’ai déjà pris contact avec le call center à 3 reprises, 2 techniciens sont déjà venu dont le dernier à tout changé (connectiques, ampli, modem)  et rien n’y fait.
Depuis lors, j’ai su prouver que le soucis n’est pas chez moi car le problème se produit également quand j'utilise la connexion internet VOO chez mon voisin. 

J'ai écrit un petit programme batch qui log toutes les 5 secondes le résultat du ping vers le DNS primaire de VOO (62.197.111.140). 

Ce programme tourne sur un PC directement relié via cable ethernet au nouveau modem VOO Technicolor. 


Aujourd'hui (15/02) les problèmes de latence ont été moins présents que la semaine passée (où c'était par demi journée, voir durant une journée complète), mais présents tout de même de 9h35 à 10h et de 16h20 à 16h30.
Les résultats du test ping (voir graph ci joint) montrent bien une corrélation entre mon problème en Citrix, et les timeout enregistrés.

Cela fait des années que je travaille de cette façon, je n'ai jamais eu ce problème. 

C’est un soucis qui est visible uniquement avec du « realtime » (par exemple dans mon cas Citrix) et pas lorsqu’on surfe ou qu’on télécharge etc.

Je suis probablement le seul dans ma rue/quartier a être impacté.

Donc ca se complique...

Quel conseil pouvez vous me donner afin d'arriver à résoudre ce problème qui semble t il est général à ma rue, voir au quartier?

roylion15

Top Expert

 • 

30.9K Messages

il y a un an

Hello

Et vers d'autres DNS comme cloudfare 1.1.1.1 ? 

Vous pouvez aussi changer vos DNS avec le nouveau CGA4233.

Aussi vous êtes bien en IP publique ?

13 Messages

Je n'ai pas encore testé avec Cloudfare, je vais lancer le programme de log sur celui ci dès à présent.


Je lance deux tests pour l'instant : 

  1. Log Ping DNS primaire 62.197.111.140
  2. Log Ping www.nrb.be (pris au hasard)

Et les timeout sont visibles au même moment avec les deux tests.

Comment puis je voir si je suis en IP Publique? L'adresse IP du routeur qui commencerait par 10.*? Si oui alors je suis en IP Publique car mon adresse IP est 10.240.xxx.xx

Autre information peut être importante, je n'ai pas eu de soucis timeout samedi 13/02 et dimanche 14/02...

Merci,

Sébastien.

roylion15

Top Expert

 • 

30.9K Messages

non si votre adresse IPWAN ou IPV4 dans le modem commence par 10.xxx, vous êtes en IP privée et il faut demander à repasser en public dans le sujet dédié.

on ne parle pas de l'adresse du modem câble.

Comment savoir si je suis en IP publique ou privée (CGN) ? | Le Forum VOO

(Modifié)

La charte | Le Forum VOO

PACK « TRIO MAX » | modem CGA4233 Mode Bridge | Routeur ASUS GT-AX11000 + RT-AC5300 AiMesh. 

Pas de support technique via la messagerie privée sans invitation SVP !

13 Messages

Un grand merci, j'ai fait la demande.

bàv,

Sébastien.

13 Messages

il y a un an

Bonjour,

depuis mes soucis rencontrés entre le 8/2 et 19/02, cela n'a plus posé de problème jusqu'à hier 16/03 13h. A partir de ce moment les mêmes soucis de timeout sont réapparus en masse. 

Je suis passé en ip publique vers le 18/02 (merci à vous) mais l'ip publique ne semble donc pas résoudre ce problème.

Ce 17/03 au matin, tout était ok entre 7h et 9h, après quoi j'ai de nouveau eu des timeout constants pendant toute la journée (et ca continue encore maintenant 21h).

Un 3ème technicien est venu aujourd'hui vers 11h et encore une fois n'a rien vu d’anormal avec les outils dont il dispose. Il a remplacé un « filtre » dans le boitier côté rue, mais rien ne change (normal vu que le problème est le même chez mon voisin). 
Je lui ai même montré comment je détecte la latence (timeout) avec la commande ping (qu'il ne connaissais pas),  et a confirmé que les résultats du ping étaient très mauvais, sans pour autant le voir via ses outils de diagnostics.

Depuis son PC d'intervention, il a effectué le test ping sur le DNS VOO primaire et le résultat était identique au mien, à savoir timeout visibles. Il semblerait qu'ils n'ont pas une procédure pour rapporter ce genre de latences. Donc étant donné que leur "check list" est en ordre, il ne sait rien donner comme feedback sur le réel soucis. Pourtant il reconnait bien voir le soucis de ping.

En résumé, j'ai par période aléatoire :

Timeout fréquents avec ping sur (par exemple) :

  • DNS primaire 62.197.111.140
  • DNS Cloudfare 1.1.1.1
  • www.nrb.be
  • ....

Timeout fréquents si ping effectués : 

  • via mon pc personnel branché directement sur mon modem/routeur VOO
  • via mon pc personnel branché directement sur le modem/routeur VOO du voisin
  • via mon pc personnel connecté sur un Voo Homespot d'un autre voisin "inconnu"
  • via le PC du technicien voo branché directement sur mon modem/routeur VOO

Pas de timeout si ping effectué :

  • via mon pc personnel branché directement sur le modem/routeur VOO d'un voisin distant de 2km


Il me parait clair que le soucis est extérieur à mon domicile, au niveau de la rue ou du quartier.
Le technicien m'a conseillé de faire appel au "Fun check", chose que j'ai fait via le helpdesk, et cette personne viendra le 30/03, mais est ce utile? De plus le soucis aléatoire ne sera peut être plus présent lors de son passage..

N'y a t il pas un service niveau "2" pour ce genre de soucis qui est plus vicieux?

un grand merci,
Sébastien.

(Modifié)

13 Messages

il y a un an

Je ne sais pas si ca peut aussi aider, mais lors des problèmes de timeout, j'ai aussi régulièrement un mauvais résultat Upload lors du speedtest Voo :

https://voo.speedtestcustom.com/result/14c62990-87ba-11eb-b5a7-1b19987e08ac

https://voo.speedtestcustom.com/result/b0ccf120-87ba-11eb-844e-cfac1ce8d2b5

A savoir entre 0.5 et 1.5 Mbps en Upload.

Pas de soucis en download avec+- 100 Mbps.

Sébastien.

(Modifié)

roylion15

Top Expert

 • 

30.9K Messages

il y a un an

C’est très important de signaler cette information au technicien du fun check qui viendra. 
Il semble que la panne soit intermittente apparemment et impacte aléatoirement la voie de retour. (VR) 
pas étonnant d’avoir du PL dans ce cas ...

(Modifié)

Thibault

Officiel VOO

 • 

4.1K Messages

il y a un an

Bonjour @SEBAT81

 

Je ne vois rien d’anormal non plus, sur le long terme (sur les 30 derniers jours en général) au niveau des relevés que nous avons.

Par contre, je constate plusieurs petites déconnexions visibles sur nos relevés sur les 2 derniers jours (et donc des déconnexions de plus de 5 minutes) et une forte chute du TX le 17/03 vers 11 h 15 (suite à une déconnexion et un reset électrique de votre part). Votre signal est passé d’un TX stable à 44-46 depuis un mois à un TX à 36 (stable depuis).

Cela a peut-être un lien avec l’apparition à nouveau de ces problèmes.

 

Je viens de lancer un ping sur votre modem et j’ai déjà 5 % de pertes en quelques minutes. Je vais le laisser tourner un peu plus longtemps de mon côté.

 

Je lancerai ensuite un ping simultané sur votre modem et celui de votre voisin afin de voir si les pertes sont les mêmes et sensiblement au même moment.

 

Je reviens vers vous demain dès que j’ai un peu plus d’information.

 

Thibault

13 Messages

il y a un an

Bonjour,

Un très grand merci,

Vos pertes ping de 5% correspondent à ce que je remarque aussi depuis 2 jours.

Surtout depuis hier 17/03 vers 9h du matin, ou j'enregistre sans arrêt des pertes allant de 5 à 10 %.


La  forte chute du TX le 17/03 vers 11 h 15 est suite à l'intervention du technicien VOO qui a fait un reset usine du modem (cure-dent), ainsi que le changement d'un "filtre" à la rue (donc déconnexion du réseau durant l'intervention).


Les 30 derniers jours devraient montrer de bonnes statistiques, hormis depuis mardi 16/03.

En effet, les plus gros timeout (en terme de durée) se sont produits durant les périodes suivantes :

08/02 --> 12/02

16/03 13h --> à toujours en cours.

Merci,

Sébastien.

13 Messages

il y a un an

Pour compléter le post :

The current time is: 16:43:38,27

C:\Users\uxxxxx>ping -t 62.197.111.140

Pinging 62.197.111.140 with 32 bytes of data:
Reply from 62.197.111.140: bytes=32 time=20ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Reply from 62.197.111.140: bytes=32 time=16ms TTL=251
Reply from 62.197.111.140: bytes=32 time=16ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Request timed out.
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Reply from 62.197.111.140: bytes=32 time=18ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Reply from 62.197.111.140: bytes=32 time=28ms TTL=251
Reply from 62.197.111.140: bytes=32 time=16ms TTL=251
Reply from 62.197.111.140: bytes=32 time=16ms TTL=251
Reply from 62.197.111.140: bytes=32 time=16ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Reply from 62.197.111.140: bytes=32 time=18ms TTL=251
Reply from 62.197.111.140: bytes=32 time=16ms TTL=251
Reply from 62.197.111.140: bytes=32 time=19ms TTL=251
Reply from 62.197.111.140: bytes=32 time=16ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Reply from 62.197.111.140: bytes=32 time=14ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Reply from 62.197.111.140: bytes=32 time=20ms TTL=251
Reply from 62.197.111.140: bytes=32 time=19ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Reply from 62.197.111.140: bytes=32 time=19ms TTL=251
Request timed out.
Reply from 62.197.111.140: bytes=32 time=18ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Request timed out.
Reply from 62.197.111.140: bytes=32 time=26ms TTL=251
Reply from 62.197.111.140: bytes=32 time=17ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Reply from 62.197.111.140: bytes=32 time=14ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Request timed out.
Reply from 62.197.111.140: bytes=32 time=14ms TTL=251
Reply from 62.197.111.140: bytes=32 time=16ms TTL=251
Reply from 62.197.111.140: bytes=32 time=14ms TTL=251
Reply from 62.197.111.140: bytes=32 time=38ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Reply from 62.197.111.140: bytes=32 time=18ms TTL=251

Ping statistics for 62.197.111.140:
    Packets: Sent = 48, Received = 44, Lost = 4 (8% loss),
Approximate round trip times in milli-seconds:
    Minimum = 14ms, Maximum = 38ms, Average = 16ms
Control-Break
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Reply from 62.197.111.140: bytes=32 time=18ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Reply from 62.197.111.140: bytes=32 time=13ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Reply from 62.197.111.140: bytes=32 time=16ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251
Reply from 62.197.111.140: bytes=32 time=32ms TTL=251
Reply from 62.197.111.140: bytes=32 time=15ms TTL=251

Ping statistics for 62.197.111.140:
    Packets: Sent = 60, Received = 56, Lost = 4 (6% loss),
Approximate round trip times in milli-seconds:
    Minimum = 13ms, Maximum = 38ms, Average = 16ms
Control-C
^C

13 Messages

il y a un an

Pour info, hier soir je me suis "amusé" à faire des tests ping sur plusieurs VOO_HOMESPOT de mon côté (oui c'est un peu fou mais on est prêt à tout quand son outil de travail ne fonctionne plus correctement).

J'ai uniquement fait le test quand le signal wifi VOO_HOMESPOT  était très bon (check via WifiInfoView).

Alors les résultats montrent que partout à Oupeye, j'ai les mêmes timeout (5%+-) qu'à mon domicile. (test effectué rue Visé-Voie, rue du roi Albert (devant Belfius), Avenue reine Astrid)

Par contre, 2 km plus loin, à Heure-le-Romain (le village à côté), je n'ai plus aucun timeout. (test effectué rue de la Crayère, rue de Joncs).

Il doit y avoir quelque chose qui se passe dans la zone Oupeye.

Le soucis est encore présent ce matin.

Sébastien.

Thibault

Officiel VOO

 • 

4.1K Messages

il y a un an

Le ping que j’ai lancé sur plusieurs modems autour de chez vous semble confirmer cela, mais je préfère avoir un test plus long que quelques minutes.

 

Je n’ai rien trouvé comme travaux prévus ou en cours sur votre région, ni de demande identique à la vôtre.

Si lundi il n’y a aucune amélioration, j’en discuterai avec quelqu’un du service réseau et je remonterai cela de notre côté.

Il n’est pas impossible que l’on nous demande à nouveau de vous envoyer quelqu’un chez vous, mais pour le moment, je ne pense pas qu’il aura assez d’information pour savoir quoi faire directement.

 

Si la situation devait se dégrader durant le Week-end, n'hésitez pas à me le communiquer ici.

13 Messages

il y a un an

Ok merci pour vos recherches.

Je vous tiens au courant d'ici lundi.

bon weekend,

Sébastien.

13 Messages

il y a un an

Bonjour,

Les timeouts ont cessé depuis dimanche 21/03 dans la matinée, je ne sais pas dire exactement à partir de quelle heure.

Depuis, plus aucune période problématique, j'ai laissé tourné mon check et tout est ok, encore ce lundi matin.

Je vous tiens au courant ici si les timeouts reviennent.

Sébastien.

13 Messages

il y a un an

Bonjour,

Pensez vous que mon rendez-vous Fun Check du 30/03 est toujours nécessaire étant donné que le problème ne s'est plus présenté depuis ces 3 derniers jours?

Merci d'avance,

Sébastien.

Thibault

Officiel VOO

 • 

4.1K Messages

il y a un an

Bonjour @SEBAT81

 

On peut toujours le laisser encore un peu, le temps d’être sûr que le souci ne revienne pas rapidement. Mais si d’ici la fin de la semaine, tout semble toujours bon, nous pourrons l’annuler.

Je conserve de toute manière les différents tests que j’ai faits, et si cela devait recommencer, je pourrai faire directement le ticket vers le service réseau (afin qu’il soit traité avant que le souci disparaisse à nouveau).

J’ai relancé un ping de mon côté, mais pour l’instant, en effet, cela a l’air tout à fait bon aussi.

 

Thibault

13 Messages

il y a un an

Ok un grand merci, 

Super service !

Sébastien.

Thibault

Officiel VOO

 • 

4.1K Messages

il y a un an

Je confirme le ressenti de mon côté. 5 paquets perdus sur 5300, c'est nettement mieux que la semaine passée :).

Poser une question

Poser une question

Conversations populaires