Promeneur

 • 

17 Messages

jeu. 23 mai 2019 15:33

OVH VoIP Découverte: plus d'appel entrant depuis près d'un mois

Bonjour à tous,

Cela fait plusieurs années que j'utilise avec satisfaction la solution VoIP Découverte proposée par la société française OVH Telecom.

Depuis peu, la réception d'appels provenant de l'extérieur n'est plus possible alors que l'émission d'appels ne pose aucune difficulté.

Naturellement, j'ai fait appel tant au service technique d'OVH qu'à celui de VOO. Sans succès jusqu'à présent.

J'ai procédé moi-même à différents essais sur trois raccordements différents : 2 VOO (dont le mien) et 1 Proximus.

Constat :

Sur la ligne Proximus, le matériel fourni par OVH (Cisco SPA112) fonctionne parfaitement et sans restriction.

Sur les deux abonnements VOO, distants d'une dizaine de kilomètres, le problème décrit supra se pose .


  1. Appels sortants : OK
  2. Appels entrants : NOK

Chose bizarre à signaler, la réception d'un appel entrant est malgré tout possible dans la minute suivant le redémarrage du SPA112 ou la réalisation d'un appel sortant. Après la minute, plus rien...

Précisions :

OVH a réinstallé plusieurs fois le SPA112 et le port a été modifié à 1 ou 2 reprises.
L'octroi, il y a moins d'une heure, d'une adresse IP publique en lieu et place d'une adresse CGN n'a rien résolu non plus.

Que faire donc ?

Merci d'avance pour votre aide.

Réponses

Solution acceptée

Promeneur

 • 

17 Messages

il y a un an

Chers tous,

Mon installation de téléphonie est à nouveau opérationnelle ! J'en suis très heureux car elle va permettre aux contacts qui ne disposent toujours pas d'appareil mobile (ça existe encore !) de me joindre ainsi que ma famille.

C'est la mise en oeuvre sur ma box des recommandations publiées sur ce site https://blog.malandra.be/modem-voo-technicolor-pour-telephoner-avec-sip/ qui a permis de régler le problème.

Merci à roylion15 pour le lien et... pour son expertise.

PS : mikL, effectivement, j'aurais pu faire ce test, ne fut-ce que pour m'assurer du bon fonctionnement du SPA112.
Lionel S

Officiel VOO

 • 

4.7K Messages

il y a un an

Hello again, Peache,

À mon niveau, je sèche un peu. J'aurais tendance à vous recommander un reset d'usine de votre modem maintenant que votre IP est publique. Mais si cela ne va pas, cela réduira à néant les éventuels paramètres qu'OVH a pu faire dans votre modem.

Peut-être que roylion15 ou mikL peuvent vous renseigner ?
« Sans passions, on ne verrait ni grands hommes, ni art, ni industrie, enfanter des merveilles. » - Pierre-Jules Stahl
mikL

Expert

 • 

2.9K Messages

il y a un an

Bonjour,

Je suis moi même abonné au voip d'OVH. Par contre je n'utilise pas souvent la ligne et quand je l'utilise c'est pour téléphoner. Je viens de faire un test appels entrant et sortant ok.

Quel est le symptôme? Le téléphone ne sonne pas ou il sonne mais vous n'entendez rien?

Avez-vous activé l'UPNP?
Commencez par changer en vous ce que vous voulez changer autour de vous. Gandhi

Promeneur

 • 

17 Messages

il y a un an

Chers Lionel S mikL

Merci tout d'abord pour votre aide.

A ma connaissance, OVH n'a modifié aucun paramètre du modem Magicolor. Tout au plus, a-t-il effectué des changements de n° de port dans son propre matériel.

Effectivement, le téléphone ne sonne pas lorsque qu'il y a tentative d'appel en provenance de l'extérieur sauf, comme je l'ai précédemment expliqué, dans la minute suivant le redémarrage du SPA112 ou la réalisation d'un appel sortant.

Lorsque j'appelle mon n° VoIP depuis un fixe Proximus, j'obtiens le message "le n° composé est momentanément dérangé". Un autre appel effectué depuis mon smartphone ne génère lui aucun message: la tentative d'appel se coupe après quelques secondes.

De mon point de vue, il doit s'agir d'un problème de routage (NAT, ACL) situé quelque part entre OVH et mon domicile. Une analyse de trafic pourrait peut-être déterminer l'endroit où ça cale.

Quant à l'UPNP, j'avoue ne pas comprendre. Je peux juste préciser que je n'ai modifié aucun paramètre de mon modem/routeur Magicolor et ce depuis que je le possède.
Lionel S

Officiel VOO

 • 

4.7K Messages

il y a un an

L'UPnP n'est pas activé. Je l'ai fait.

Essayez à nouveau après avoir redémarré modem et terminal. :)

Ensuite, je vous recommande de contacter OVH de nouveau, maintenant que des changements ont été effectués de notre côté. Peut-être pourront-ils vous aider davantage.
« Sans passions, on ne verrait ni grands hommes, ni art, ni industrie, enfanter des merveilles. » - Pierre-Jules Stahl

Promeneur

 • 

17 Messages

il y a un an

Merci Lionel S

Si l'UPnP n'était pas activé ce matin, il ne l'était pas non plus lorsque mon installation était encore opérationnelle il y a près d'un mois.

Je joue néanmoins le jeu et redémarrerai en milieu d'après-midi tant le modem que l'adaptateur Cisco fourni par OVH.

Pour le surplus, j'attends des nouvelles d'OVH.
roylion15

Top Expert

 • 

16K Messages

il y a un an

Hello
des informations sur ce sujet :

https://forum.voo.be/mon-telephone-9/configuration-modem-technicolor-pour-utilisation-ligne-telephonique-voip-3882
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

17 Messages

il y a un an

L'activation de l'UPnP n'a rien résolu malheureusement.

Je vais tenter d'appliquer demain les recommandations de roylion15 et reviendrai sur le forum ultérieurement.

Promeneur

 • 

17 Messages

il y a un an

Hello Lionel S

Les informations que roylion15 a rappelées sont celles-ci :

"Voici les vérifications à effectuer au niveau de votre réseau afin d'éviter des défauts des communications avec votre ligne SIP :

-le protocole SIP ALG et le paramètre block UDP flood doit être désactivé sur le routeur
-la durée de vie des sessions UDP doit être supérieure à 180 secondes
-le trafic vers les réseaux 91.121.128.0/24 et 91.121.129.0/24 doit être autorisé sur les ports UDP 5060 et 5962 ainsi que la plage allant de 30000 à 40000 en UDP"

Mon modem/routeur Magicolor est-il correctement configuré au regard de ces règles ?

Je présume que oui mais je préfère m'en assurer avant de relancer à nouveau OVH qui, ce samedi, et selon leurs écrits, m'a annoncé avoir ré-appliqué les paramètres liées au NAT (NatKeepAlive & NatMapping).

Merci

Promeneur

 • 

17 Messages

il y a un an

J'ai tenté d'effectuer l'ouverture des ports, une première fois vers le réseau 91.121.128.0, une seconde fois vers le 91.121.129.0 (voir fichier ci-joint). Rien n'y fait, le trafic entrant ne se fait toujours pas.

OVH pense désormais que le problème se situe au niveau de la Box. Personnellement, je n'y crois pas trop car :


  1. Mon installation (box y comprise) fonctionnait correctement il y a peu.
  2. Aucune modification de la box n'a été entreprise dans mon chef
  3. Le test effectué sur un autre raccordement Voo (et donc une autre box) a révélé les mêmes problèmes (pour rappel, le même test effectué sur un raccordement Proximus a lui été concluant).

Afin d'avancer d'un pas dans la résolution du problème, je pense réaliser sur ma ligne un nouveau test avec un autre adaptateur SPA112 fourni par OVH ou prêté par une personne habitant dans ma région (Namur/Basse Sambre).
roylion15

Top Expert

 • 

16K Messages

il y a un an

Hum, je pense que vos règles ne sont pas correctes...
1) vous devez ouvrir les ports en UDP et non TCP
2) vous ne devriez pas spécifier l' IP externe sur le technicolor ou bien spécifier l'IP du serveur
sip3.ovh.BE (91.121.129.159) si vous avez un numéro belge.

un autre exemple d'une configuration avec le technicolor VOO cette fois ...
https://blog.malandra.be/modem-voo-technicolor-pour-telephoner-avec-sip/
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

17 Messages

il y a un an

Merci roylion15

Vérification faite, c'est bien le serveur sip3 qui est concerné.

Le lien communiqué est très intéressant et cible en effet le matériel dont je dispose. Je rectifie le tout ce soir et reviens plus tard.

Je reste néanmoins étonné que mon installation téléphonique ait pu fonctionner toutes ces années sans que rien n'ait été modifié dans ma box. Peut-être Voo a-t-il adapté récemment les règles de sécurité de ses Technicolor. Ils m'ont affirmé que non...
Lionel S

Officiel VOO

 • 

4.7K Messages

il y a un an

Bonjour Peache,

Je vous laisse entre les mains de roylion15.

Votre demande dépassant le cadre du service clientèle VOO, je ne peux intervenir en tant qu'officiel, et cela dépasse de toute façon mes connaissances générales. Je ne doute pas que roylion15 vous trouvera une solution. Il la trouve toujours. :grin:
« Sans passions, on ne verrait ni grands hommes, ni art, ni industrie, enfanter des merveilles. » - Pierre-Jules Stahl

Promeneur

 • 

17 Messages

il y a un an

Merci Lionel S d'avoir été mon représentant au sein de la constellation Voo et merci également pour tout ce que vous faites au quotidien sur ce forum afin d'aider des clients en attente de solution.
roylion15

Top Expert

 • 

16K Messages

il y a un an

Hello,
Normalement si SIP ALG est désactivé et si l ' UPNP est activé sur votre appareil et à la fois sur le modem, il ne devrait pas y avoir besoin d'ouvrir des ports et cela "devrait" se faire automatiquement.

La plupart du temps OVH fonctionne chez les clients voo sans rien modifier au niveau du NAT mais cela peut être différent dans certaines configurations.
La bonne configuration de votre appareil est très importante, les options NAT Mapping Enable: YES (UPNP) et NAT Keep Alive Enable: YES et souvent c'est cela qui pose problème d'ouverture des ports.
Dans tous les cas il vaut mieux ouvrir correctement les ports nécessaires vers votre appareil via le NAT.
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO