Passer au contenu principal
U

Promeneur

 • 

10 Messages

mar. 31 juil. 2018 13:02

DNS chez Voo...

Bonjour,

Nouveau client Voo, j'ai une question quant au DNS.
J'ai plusieurs ordinateurs à la maison configurés avec une IP statique.
Sur chaque ordi, j'avais mis pour DNS l'adresse IP du routeur (192.68.0.1 chez moi).
Je n'ai jamais eu de soucis, que ce soit chez Proximus ou un autre FAI.

Depuis que je suis chez Voo, j'ai du mettre le DNS de chez Voo sur chaque PC pour avoir accès à internet.

Pourquoi ??
Pourquoi l'ancienne solution ne fonctionne pas ?
Normalement, le PC envoie ses requêtes au routeur et le routeur (connaissant le DNS de Voo) devrait faire suivre... mais là non...

Une idée ?
Merci ;)

Réponses

Solution acceptée

roylion15

Top Expert

 • 

18.4K Messages

il y a 2 ans

Hello,
Cela peut être normal : Quel modem possédez vous ?
Vos IP fixes sont à l'intérieur de la plage DHCP ou pas ?

Avec le dernier modem, Technicolor , je vous conseille d'utiliser DHCP sur vos appareils et de réserver /fixer vos IP dans le modem VOO via DHCP réservation.
Les IP fixes donc fixées directement sur les appareils ne pourront pas utiliser le routeur comme DNS (192.168.0.1), vous devrez alors mettre les DNS VOO ou d'autres manuellement.

Sur l'ancien modem, Netgear, cela fonctionnait en mettant bien les IP fixes en dehors du la plage DHCP donc > 192.168.0.26, me semble t-il mais je n'ai plus ce modem pour tester...

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Promeneur

 • 

10 Messages

il y a 2 ans

Merci pour la réponse.
C'est bien le Technicolor et les IP fixes sont en dehors de la plage DHCP.
C'est pour cela que je ne comprends pas bien pourquoi cela ne fonctionnait pas en utilisant le routeur comme DNS...
roylion15

Top Expert

 • 

18.4K Messages

il y a 2 ans

oui, et nous avons découvert cela comme vous au début à la sortie de ce modem et il s'avère que c'est normal ce type de comportement sur le TC.... Sur l'ancien Netgear c'était différent.

Cela a été signalé à VOO mais rien n'a jamais été changé à ce niveau malgré plusieurs mises à jour.

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Promeneur

 • 

10 Messages

il y a 2 ans

OK... c'est donc un comportement anormal :)
Je ne comprenais pas du tout.

En tout cas merci pour les réponses !!
DDA

Expert

 • 

3K Messages

il y a 2 ans

Mettez les DNS suivant en fixe (de VOO) :
109.88.203.3
62.197.111.140

Ou au choix n'importe quel DNS valide
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM
roylion15

Top Expert

 • 

18.4K Messages

il y a 2 ans

Ce n'est pas un comportement anormal mais peu courant, en fait le routeur ne fait pas "DNS RELAY" ou il n' est pas en fonction dans leur firmware.
Je pense que même en DHCP, il n'utilise pas non plus cette fonction car chez moi, les DNS affichés sur les machines en DHCP sont les deux de VOO cités par DDA et pas l' IP du routeur.

DDA peux tu vérifier si c'est pareil chez toi pour les machines en DHCP ?

Encore une chose si vous devez ouvrir des ports sur certaines machines, de préférence, n'utilisez pas des IP fixes sur ces machines mais DHCP réservation .

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

DDA

Expert

 • 

3K Messages

il y a 2 ans

roylion15 j'ai fais un ipconfig /all pour connaître les DNS (j'ai copié le résultat) et je suis en DHCP (avec réservation d'IP, mais cela ne change rien).
Par contre en IP fixe, en mettant le routeur, il me semble que cela fonctionne, mais pas en DHCP pour les DNS (où je suis certain).
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM
roylion15

Top Expert

 • 

18.4K Messages

il y a 2 ans

je ne vois pas le résultat, :grinning: ou tu parles de ton post précédent ?
Chez moi en mettant une IP fixe sur le pc en dehors DHCP et l' IP du routeur en DNS, je n'ai pas internet malgré que "Windows me dit que tout va bien" , et un NSlookup me donne un timeout..

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

DDA

Expert

 • 

3K Messages

il y a 2 ans

J'ai copié les IP DNS de VOO avant :joy:, excuses-moi, cela portait à confusion.
Je rectifie ce que j'ai dis pour le DNS ... il faut un DNS valide et non le routeur en IP fixe : je viens de faire le test.
1 ou 2 DNS cela fonctionne :wink:

EDIT :
Pour l'instant je suis en IP fixe hors DHCP et le 1er DNS de VOO en postant
Techicolor - Trio Wahoo - 2 Evasion - 1 CI + - Essaie de trouver des alternatives aux distributions GAFAM
roylion15

Top Expert

 • 

18.4K Messages

il y a 2 ans

Oui, cela confirme bien tout ce que j'ai dit précédemment ... et je viens de tester à nouveau pour être sûr.

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Promeneur

 • 

10 Messages

il y a 2 ans

Merci vous 2.
J’ai bien compris le comportement du Technicolor.
Je pensais juste que le « DNS relay » était le fonctionnement de base d’un routeur (quelque soit la marque).
roylion15

Top Expert

 • 

18.4K Messages

il y a 2 ans

Effectivement, cette option est certes "désactivable" sur certains routeurs mais normalement "activée" par défaut.
Je vais néanmoins me renseigner à nouveau du pourquoi de ce comportement du Technicolor, et relancer le sujet auprès de l' équipe VOO qui s' occupe des modems.
Bonne journée.

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO