Passer au contenu principal
S

Promeneur

 • 

15 Messages

mer. 10 août 2016 12:56

Fermé

Comment ouvrir mon port 80 pour pouvoir streamer ?

Bonjour, j'aimerais pouvoir streamer sur Twitch !
Seulement, après avoir essayé plusieurs logiciels de stream, je me suis rendu compte que mon port 80 était fermé menant à une erreur RTMP m'empêchant de stream.
J'ai essayé de me connecter à mon modem via MyVoo mais je n'ai pas d'options pour porter mes ports

Une idée de comment est-ce que je pourrais m'y prendre ?
Merci =)

Réponses

roylion15

Top Expert

 • 

16.6K Messages

il y a 4 ans

Hello
Il faut aller sur NAT pour ouvrir des ports ..
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

15 Messages

il y a 4 ans

Merci je l'ignorais, seulement j'ai sûrement dû me tromper quelque part .. J'ai essayé d'ouvrir tous les ports relatifs au RTMP et sans succès
roylion15

Top Expert

 • 

16.6K Messages

il y a 4 ans

Bonsoir
Vous avez ouvert 2 fois les ports 80 sur 2 IP... Donc bug ....Il faut uniquement ouvrir les ports sur l' IP de la machine ou vous "streamez" et non vers l' IP du routeur, je vous suggère de recommencer à zéro en supprimant toutes ces règles de NAT et refaire les réglages et DMZ host ne doit pas être activé sur cette machine. Soyez sur de l' IP de la machine en question .... Egalement vérifier bien que l' IPWAN dans diagnostics correspond bien à votre IP affichée sur le site de test et qu'elle ne commence pas par 10.x. Le test de port peut échouer si le service de Stream ne tourne pas également ...
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

15 Messages

il y a 4 ans

J'ai changé ça mais toujours rien

Promeneur

 • 

15 Messages

il y a 4 ans

Je n'avais pas vu l'édition de votre post ! Je vais m'y mettre merci
roylion15

Top Expert

 • 

16.6K Messages

il y a 4 ans

J'étais en mobile et j'ai envoyé le message sans le vouloir , j'ai du rééditer sur pc ... donc pas mettre l' IP du routeur et pas d' IP locale pour tester sur le site çà ne marchera pas sur internet, le test doit se faire avec votre IP publique 95.x .
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

15 Messages

il y a 4 ans

Je ne comprends pas, je venais de le faire et après avoir rallumé le modem cela avait marché pour le port 80, il était ouvert
J'ai bien ouvert uniquement sur la bonne machine, l'IP Wan correspond et le DMZ est désactivé
Par contre pour le port 1935 ça n'a pas fonctionné. J'ai regardé et j'ai fait l'erreur d'ouvrir deux fois le 1935,une fois en TCP et l'autre en "les deux". J'ai donc corrigé ça en activant un TCP et un UDP, j'en ai profité pour tenter d'ouvrir les 443 et 513 qui ne marchaient pas ..
Et pouf : Le 80 ne marche plus ! (alors que je n'y ai pas tout touché) Les 1935 et 513 toujours pas, mais par contre le 443 fonctionne !

Promeneur

 • 

15 Messages

il y a 4 ans

Je précise que oui, je teste avec l'IP publique
roylion15

Top Expert

 • 

16.6K Messages

il y a 4 ans

Hello,
Bon, comme vous aviez fait des erreurs manifestes au départ, il faudrait certainement faire un RESET FACTORY ( remise au paramètres d'usine) du modem et entrer les règles SANS SE TROMPER, pour le mode TCP /UDP ou les 2, quand c'est "les 2" donc c'est d'office TCP et UDP il ne faut pas créer un règle similaire pour le même port avec seulement TCP ou UDP ou créer 2 règles pour le même port avec TCP et UDP séparément si vous comprenez ce que je veux dire.
Alors les sites de test de port ne sont pas fiables et souvent pour qu'un port soit détecté "ouvert" il faut que le service qui utilise ce port tourne à ce moment là derrière donc vos tests ne seront pas forcément concluants mais il faut tester avec votre application ouverte ou si elle fonctionne avec les ports ouverts ... Le Netgear est souvent capricieux quand on chipote trop çà bugge et donc il y a une chance sur 2 que cela ne marche pas forcément.
Bonne journée.
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

15 Messages

il y a 4 ans

Merci, j'ai fait tout ça le plus proprement possible, mais le port 1935 ne s'ouvre pas même en le laissant seul ouvert !
Pour vérifier j'ai essayé différent sites ainsi que plusieurs logiciels de stream, rien n'y fait !

Promeneur

 • 

15 Messages

il y a 4 ans

Est-ce possible que ce soit lié au pare feu du modem ?
roylion15

Top Expert

 • 

16.6K Messages

il y a 4 ans

Non, ce n'est pas le pare feu du routeur de VOO ... et VOO ne bloque pas de port spécifique sauf le 25 sur les abos résidentiels.
Je pense que si vous voulez configurer un serveur RTMP depuis votre machine, c'est le pare feu Windows qui bloque et que vous devrez ouvrir spécifiquement ce port dans le pare feu de la machine donc aussi créer une règle TCP/UDP sur ce port spécifiquement ou par rapport au logiciel utilisé .( donc autoriser le programme dans le pare feu Windows à ouvrir des ports automatiquement ) Si vous utilisez une autre logiciel de pare feu c'est dans ce logiciel qu'il faudra autoriser l'application de Stream.
D'après mon fils qui utilise Twitch, il ne faut rien faire de spécial sur la machine ni dans le routeur car le logiciel qu'il utilise gère bien uPNP et ouvre les ports automatiquement mais rien à voir avec ce que vous voulez faire évidemment.
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

15 Messages

il y a 4 ans

J'ai autorisé le 1935 dans le pare feu Windows, ainsi que mes logiciels de stream et rien n'y fait
roylion15

Top Expert

 • 

16.6K Messages

il y a 4 ans

Pour être sûr de vos réglages désactivez temporairement le pare feu Windows pour faire vos tests ...
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

15 Messages

il y a 4 ans

Je sais que ça devient assez lourd mais toujours rien, j'avais déjà désactivé le pare feu, ça n'avait pas fonctionné et c'est toujours le cas :/

Poser une question