Passer au contenu principal
H

Promeneur

 • 

74 Messages

mer. 15 févr. 2017 19:41

Comment changer le range IP interne sur le modem Technicolor VOO ?

Bonjour à tous,

J'aimerais changer le range d'ip interne sur le modem technicolor, mais je n'y parviens pas.

Je tente de passer en 192.168.1.x/24 mais pas moyen, le modem me retourne une erreur.

Voici:





Je ne sais pas si ce genre de modif est autorisé (ça ne l'était par sur le netgear).

Merci de votre aide !

Hervé Jacquemin

Réponses

3 Messages

il y a 3 ans

Je ne sais pas si ça fonctionne mais normalement pour passer en /24, les adresses privées doivent commencer par 10.0.0.0 (donc le modem doit avoir par exemple 10.0.0.1 comme adresse ip) avec comme masque de sous réseau 255.0.0.0. et il faut évidemment changer le range de la première et dernière ip disponible en fonction de ça mais je reste dubitatif sur le fait que ça puisse marcher sur un modem grand public et de toute façon, je ne pense pas que le modem soit assez puissant pour gérer 16.000.000 d'appareils.

Pourquoi avez vous besoin de ça?

Plus d'infos ici: https://en.wikipedia.org/wiki/Private_network

Promeneur

 • 

74 Messages

il y a 3 ans

Bonjour,

Ce que je veux faire est dans le screen shot :) et je connais très bien réseaux privés/publiques ainsi que les différents range, je suis informaticien :)

J'ai effectivement changé l'IP réseau, l'IP du début et fin de range DHCP mais ça ne passe pas.

Je veux juste changer le range car j'ai déjà mes appareils internes (nas et autres en ip fixe) dans le range 192.168.1.X/24

Un réseau /24 veut dire un range de 192.168.1.0 à 192.168.1.255 (il faut à cela retirer 192.168.1.0 IP du réseau et 192.168.1.255 IP broadcast) et donne 254 IP utilisables sur le réseau.

ce que vous dites, 10.0.0.1 c'est /8 et cela laisse de 10.0.0.0 à 10.255.255.255 IP utilisables.
walloonvoo

Apprenti

 • 

266 Messages

il y a 3 ans

Bonjour,

J'ai toujours le Netgear (en bridge) et donc je ne peux que "confirmer" ce que j'ai lu: il est possible de changer le range IP sur le Technicolor et la config du screenshot semble ok. Si vous n'utilisez pas IPv6, vous pouvez peut-être le disabler et reéssayer le changement du range DHCP?

@vanpact: je vous conseille de relire attentivement le lien que vous avez posté ;-)

Promeneur

 • 

74 Messages

il y a 3 ans

@Walloonvoo

Je dois passer en bridge, mais étant finition de construction de mon habitation, j'ai malheureusement du mettre des priorité et router/switch/ap viendra plus tard.

Mais j'ai lu la même chose, que le technicolor le permettait, j'avoue que je n'ai pas pensé désactivé l'IPV6 mais si vous regarder le screen shot, il n'y a pas d'option pour le faire.

J'ai même tenté plusiseurs scénario:
- Désactivé le DHCP, sauver, changer l'ip du modem --> failed
- Changer le DHCP en premier --> failed
- changer l'IP du modem en premier --> failed

J'avoue que je désespère un peu.

@vanpact, je vous conseille aussi de relire votre lien, mais voici le lien en français ( https://fr.wikipedia.org/wiki/R%C3%A9seau_priv%C3%A9 ), car juste regarder le premier tableau et prendre le "24-bit block" pour /24...
walloonvoo

Apprenti

 • 

266 Messages

il y a 3 ans

D'après le manuel, dans la page "Router Mode": Routeur IPv4-only : ce mode désactive l’IPV6.

http://www.voo.be/voo2015/assets/docs/1601-Modem-Wifi-Technicolor-ME-FR.pdf
walloonvoo

Apprenti

 • 

266 Messages

il y a 3 ans

Maintenant, le fait que IPv6 soit on ou off ne devrait avoir aucun impact sur le DHCPv4 mais je sais que IPv6 est parfois capricieux chez VOO...

Promeneur

 • 

74 Messages

il y a 3 ans

@walloonvoo

Je ne vois pas non plus pourquoi cela aurait un impact, mais je tenterai ce soir :) par contre je pense que les règles NAT sont capricieuses aussi, j'en ai configuré une pour testé, et ça semble ne pas fonctionner.
walloonvoo

Apprenti

 • 

266 Messages

il y a 3 ans

Oui je pense que ça vaut le coup de tester avec IPv6 disabled, c'est peut-être un bug et le test est vite fait. Si ça fonctionne, rien n'empêche de remettre IPv6 une fois le range v4 modifié.

Tiens-nous au courant.

Promeneur

 • 

74 Messages

il y a 3 ans

Je n'y manquerai pas ! merci pour l'idée en tout cas je n'y pensais pas du tout.

Promeneur

 • 

74 Messages

il y a 3 ans

Je viens d'essayer, même en désactivant l'IPv6 ça ne fonctionne pas.

Voici la version logiciel si jamais: STF0.32.05
roylion15

Top Expert

 • 

16.6K Messages

il y a 3 ans

Hello
Je n'utilise pas le TC en routeur mais j'avais posé la question chez voo et on expert des modems m'a répondu que c'était possible mais qu'il fallait modifier à 3 endroits puis appliquer pour que le changement de range s'effectue sans message d'erreur.
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO
theo2007

Apprenti

 • 

865 Messages

il y a 3 ans

Le problème semble venir du lease de l'ip assignée au port USB par le serveur DHCP.
Avant de modifier le range DHCP, l'ip du port USB (en fait, son lease) devrait être désactivée par une invite Telnet.

Voir ce document et consulter les sections "Altering DHCP Pool" et "USB File and Printer Sharing".
Quoique ce document n'est pas directement lié au Technicolor TC7210, l'architecture "routeur" semble suffisamment proche que pour envisager cette piste.

Un pas-à-pas complet de la procédure à suivre est détaillé ici

Je n'ai malheureusement pas de Technicolor et ne peux donc tester. Il est donc possible que la procédure ci-dessus ne soit pas entièrement d'application ou qu'elle soit devenue plus simple avec le TC7210.
Mais le principe de base semble être d'annuler le lease du port USB (et de tout autre appareil connecté) avant de pouvoir modifier les ip.
“Tout arrive à qui sait attendre. La mort, par exemple.” (Marion Zimmer Bradley)

Promeneur

 • 

74 Messages

il y a 3 ans

@theo2007

Merci pour l'info, c'est clair que cela pourrait être une cause, mais je n'arrive pas à monter en telnet sur le routeur, Administrator / rien comme password, ou admin, ou voo, rien ne passe pour monter dessus (sur l'IP du port usb).

Si jamais tu trouves l'info.

Promeneur

 • 

74 Messages

il y a 3 ans

@theo2007

Pour info, dans la section Réseau --> Ordinateur, on voit clairement que l'IP du port USB est une IP statique, donc le DHCP ne devrait pas poser problème d'un point de vue lease.

Par contre, le modem peut refuser de changer de range étant donné qu'un IP du range actuel est toujours utilisée sur le modem.
walloonvoo

Apprenti

 • 

266 Messages

il y a 3 ans

Quelle est l'adresse IP du port USB? Peut-être essayer de créer un range qui n'inclus pas cette adresse.

Poser une question