Promeneur

 • 

7 Messages

mer. 16 mars 2016 12:07

Bonne vitesse, pas de latence, mais browsing lent et plein de timeouts

Bonjour à tous,

je ne sais pas du tout ce qui se passe. J'ai une super connection, je télécharge entre 70 et 100 Mb/s, j'uploade proche de 5 Mb/s et j'ai une latence de l'ordre de quelques millisecondes.
Mais, quand je vais sur un site, il n'apparaît qu'au bout de 10 à 20 secondes, souvent incomplet (CSS, images) et je dois faire "refresh" pour l'avoir complet.
Quelques minutes après, tout fonctionne très rapidement. Puis, de nouveau des timeouts.
J'ai fait un essai avant de poster d'aller sur plus.lesoir.be. 7 secondes après, il me dit timeout. Je rafraîchis, 20 secondes après, il me dit timeout. Je rafraichis, 20 secondes après le site apparaît sans les images. Je commence à lire et les images apparaissent progressivement.

Je suis en direct câble sur le routeur, et je commence à désepérer... C'est le réseau que j'utilise pour télétravailler...

Un petit tracert pour la route si ça peut faire faire Tilt à quelqu'un...

Tracing route to plus.lesoir.be [2.17.33.244]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 2.17.33.244
2 1 ms 1 ms 2 ms 192.168.0.1
3 * * * Request timed out.
4 8 ms 12 ms 10 ms host-78-129-125-25.dynamic.voo.be [78.129.125.25]
5 9 ms 9 ms 15 ms host-212-68-211-141.dynamic.voo.be [212.68.211.141]
6 9 ms 10 ms 9 ms 212.3.232.1
7 * * * Request timed out.
8 * * * Request timed out.
9 15 ms 14 ms 16 ms level3.ae0-2116.cr1.lon1.uk.ipv4.kaiaglobal.com [212.187.173.62]
10 21 ms 22 ms 21 ms ae0-113.cr1.ams2.nl.ipv4.kaiaglobal.com [195.13.60.57]
11 24 ms 20 ms 21 ms akamai.cr1.ams2.nl.ipv4.kaiaglobal.com [193.34.48.130]
12 20 ms 20 ms 20 ms 2.17.33.244

Merci d'avance pour toute piste...

(et j'ai dû recommencer ce post car le bouton Publier ne répondait pas)

Réponses

Solution acceptée

walloonvoo

Apprenti

 • 

260 Messages

il y a 4 ans

Bonjour damaspi,

As-tu déjà essayé de configurer manuellement les DNS? Si non, essaye avec les DNS de Google (8.8.8.8 et 8.8.4.4) et/ou ceux d'OpenDNS (208.67.222.123 et 208.67.220.123).

Si ça n'arrange rien et que tu n'utilises pas IPv6, tu peux essayer de le désactiver.

Promeneur

 • 

7 Messages

il y a 4 ans

Bon, ça a l'air de fonctionner, un grand merci. J'avais fait les tests de changer les DNS au niveau d'un routeur intermédiaire, mais sans doute que cela n'avait pas pris...

Le problème, c'est maintenant de faire distribuer ces adresses de DNS par le routeur via DHCP... 5 PCs, 2 tablettes, 1 Mac, trois téléphones... Je ne vois pas où je peux configurer cela dans mon routeur...
walloonvoo

Apprenti

 • 

260 Messages

il y a 4 ans

Perso j'ai le modem VOO en bridge et un router privé et je ne souviens pas s'il est possible de changer le DNS au niveau du DHCP du Netgear.

Je suis content de lire que malgré tout le problème est résolu. Je t'invite de sélectionner ma réponse comme meilleure réponse car cela permettra à d'autres personnes rencontrant un problème similaire d'essayer la même solution.
theo2007

Apprenti

 • 

752 Messages

il y a 4 ans

Bon, ça a l'air de fonctionner, un grand merci. J'avais fait les tests de changer les DNS au niveau d'un routeur intermédiaire, mais sans doute que cela n'avait pas pris...

Le problème, c'est maintenant de faire distribuer ces adresses de DNS par le routeur via DHCP... 5 PCs, 2 tablettes, 1 Mac, trois téléphones... Je ne vois pas où je peux configurer cela dans mon routeur...


Aucune raison de distribuer les adresses DNS. Elles ne servent qu'au routeur par définition.
“Tout arrive à qui sait attendre. La mort, par exemple.” (Marion Zimmer Bradley)
SerwoliX

Apprenti

 • 

363 Messages

il y a 4 ans

En fait, si je ne me trompe pas, ce que Theo2007 veut dire, c'est que dans les ordi, tu peux mettre l'adresse du routeur privé comme DNS, il servira de relais automatique et tu n'aura pas à reconfigurer tous les ordi. (Si jamais tu veux changer de DNS à l'avenir).

Ce que tu décris ressemble + à un spyware, ou à une perte sur la ligne...
Le wifi, ça devrait être interdit !
walloonvoo

Apprenti

 • 

260 Messages

il y a 4 ans



Aucune raison de distribuer les adresses DNS. Elles ne servent qu'au routeur par définition.


Euh....les adresses DNS servent à toutes les machines qui vont sur le Net. La config par défaut, c'est à dire 192.168.0.1 dans le champ DNS, redirige vers le DNS de VOO...ce qui pose problème à damaspi et il n'est pas le seul à avoir des problèmes avec le DNS de VOO.

La solution est donc de configurer un DNS publique. Cela se fait manuellement sur toutes les machines ou automatiquement par DHCP .
walloonvoo

Apprenti

 • 

260 Messages

il y a 4 ans


Ce que tu décris ressemble + à un spyware, ou à une perte sur la ligne...


Pourquoi penses-tu cela puisqu'il dit que ça fonctionne avec les DNS publiques?
SerwoliX

Apprenti

 • 

363 Messages

il y a 4 ans

J'avais exactement les mêmes soucis lors des pertes sur ma ligne. (rétabli mntnt). Et après différents test, j'ai pu constater que, dans ma région du moins, à part pour les recherches sur les sites de google, les DNS de voo était + rapide sur les autres pages. Et pourtant, j'habite a 6 km d'un grand centre Google.

Bref, j'espère pour lui que c'était juste ça :D.

edit: "le tout se joue sur 10ms, et reste donc imperceptible à vue d'oeuil :D"
Le wifi, ça devrait être interdit !

Promeneur

 • 

7 Messages

il y a 4 ans

Juste pour info, dans mon routeur Belkin j'avais décoché "utiliser les DNS fournis automatiquement par le provider" et j'avais mis les adresses manuelles des DNS qui venaient de mes tests avec DNSBench. Je n'ai pas eu de changement notable. J'ai donc fait appel au forum.
Quand j'ai vu la proposition, je me suis dit: pourquoi pas ne pas retester avec la configuration locale du PC. J'ai donc reconfiguré les DNS manuellement mais au niveau du PC lui même, plus du routeur. Et là, ça marche.
Et ça m'ennuie, parce que sur mon PC portable, je peux être sur le wifi de mon bureau, sur le fil, sur le wifi du salon, et je voudrais avoir toujours le même DNS.
De plus, DNSBench me dit qu'avoir le DNS dans le routeur c'est pas bien puisque j'ai un single point of failure (mais bon, si le routeur ne va pas, rien ne va)...
Il me reste donc à trouver pourquoi le routeur Belkin n'utilise pas les bons DNS que je lui ai mis...
Merci à tous,

Pierre A.
walloonvoo

Apprenti

 • 

260 Messages

il y a 4 ans

C'est peut-être un bug du Belkin. As-tu vérifié sur leur site s'il existe une mise à jour du firmware?

Promeneur

 • 

7 Messages

il y a 4 ans

Oui, j'ai vérifié, il est à jour.
Mais en fait, c'est sutout VOO qui devrait configurer de bons DNS pour ma connection. Comment peut-on attirer leur attention? C'est bien d'avoir un "workaround", mais ce serait mieux de ne pas avoir de problème ;)
SerwoliX

Apprenti

 • 

363 Messages

il y a 4 ans

Sous windows, il semblerait que dans la configuration de l'ip, tu puisse laisser l'acquisition automatique de l'ip (dhcp) mais que tu puisse y forcer les DNS.
Le wifi, ça devrait être interdit !

Promeneur

 • 

7 Messages

il y a 4 ans

Serwolix, là n'est pas la question ;)
SerwoliX

Apprenti

 • 

363 Messages

il y a 4 ans

lol. bon, alors, je dirai "Pourquoi ça marche pas ? bhen, ils feraient quoi au service technique, si ça fonctionnait bien chez tout le monde :D). Je sors et j’arrête mon flood. Content que ça marche chez toi :D
Le wifi, ça devrait être interdit !
theo2007

Apprenti

 • 

752 Messages

il y a 4 ans

En fait, si je ne me trompe pas, ce que Theo2007 veut dire, c'est que dans les ordi, tu peux mettre l'adresse du routeur privé comme DNS, il servira de relais automatique et tu n'aura pas à reconfigurer tous les ordi. (Si jamais tu veux changer de DNS à l'avenir).



Effectivement, le but d'un serveur DHCP est de fournir AUTOMATIQUEMENT à chaque client qui se connecte:
- une IP et un sous-masque de réseau
- l'IP du gateway
- l'IP du DNS (ou tout au moins l'adresse IP du routeur où est dispo l'IP du DNS)

Il n'est donc pas nécessaire de configurer manuellement chaque machine si elle est connectée en DHCP. Tout est automatique.

Je répète donc: entrer une adresse DNS n'est nécessaire qu'au routeur.
“Tout arrive à qui sait attendre. La mort, par exemple.” (Marion Zimmer Bradley)