P
Promeneur

Promeneur

 • 

7 Messages

dim. 14 août 2016 16:13

Accès extérieur - Règles de NAT / système domotique & caméra

Bonjour,

Afin de ré-accéder à ma domotique qui ne fonctionne plus depuis quelques mois, j'essaye d'activer les règles NAT (ex: 192.168.0.7 sur le port 17481). Rien à faire impossible d’accéder au modem/router et donc aux appareils depuis une connexion externe (4G ou 3G).

J'ai restauré le modem par défaut, j'ai activé/désactivé DMZ et ipv6. J'ai aussi essayé avec le Dyndns ("compte pro" configuré dans les réglages). Et après un contact avec le technicien qui à passé mon ip en privée, toujours rien à faire...

Une solution ? A part changer de routeur (et passer le voo en mode bridge)

PS:
-UPnP actif
-Les appareils ont une adresse IP réservée et sont connectés en Ethernet !
-Modem: Netgear C200T14-02
-Domotique:192.168.0.7 (fonctionne très bien en local)
-Caméra: 192.168.0.14 (fonctionne très bien en local)

Solution acceptée

MisterX

Expert

 • 

2.3K Messages

il y a 6 ans

Bonsoir philcounotte,

Ça ressemble fort a un problème d'ip public, vérifiez dans votre modem si elle n'est pas du genre 10.*.*.* et sil tel est le cas, il faudra attendre qu'un expert voo fasse le nécessaire.

Cordialement.


X

Le Plus des Experts VOO



Promeneur

 • 

7 Messages

il y a 6 ans

effectivement >>> Adresse IP du modem câble : 10.207.xxx.xxx
MisterX

Expert

 • 

2.3K Messages

il y a 6 ans

Vous ne devez plus investiguer pour solutionner votre problème, ça, c'est la bonne nouvelle.
La mauvaise, c'est que malheureusement, le 15 aout c'est férié et il faudra attendre mardi pour que votre situation soit prise en charge par un expert Voo.


Cordialement.
roylion15

Top Expert

 • 

30.9K Messages

il y a 6 ans

Hello,
Ce n'est pas l'adresse IP du modem câble ( car elle commence toujours par 10.x ) qu'il faut regarder mais l'adresse IP WAN et c'est seulement au cas ou cette adresse IP WAN commence par 10.x AUSSI que vous êtes en IP privée de type CGN. Donc si votre adresse IP WAN ne commence pas par 10.x, vous êtes bien en IP publique et c'est plutôt un problème d'ouverture de ports.
Boai

Citoyen d'honneur

 • 

630 Messages

il y a 6 ans


Et après un contact avec le technicien qui à passé mon ip en privée, toujours rien à faire...


Hello, quand je vois ceci, je me demande simplement à quoi cela sert encore de téléphoner au helpdesk ? Dans tous les cas (que la question soit mal posée ou la réponse mal transcrite), il est anormal qu'un client continue à avoir des problèmes aussi 'simples' après avoir eu un contact avec un 'technicien' de voo.....

Pour voo, c'est quand même simple: Si IP publique -> problème d'ouverture de port, su IP privée, supprimer le CGNAT.
Le fait que dans la réponse je lise 'on a mis mon IP en ip privée' .... ? Cela devrait être l'inverse: Mon IP était privée et maintenant, elle est publique -> ce qui nous ramène au problème d'ouverture des ports.

Pour ouvrir des ports correctement,
1. Il faut obtenir une IP fixe sur la machine que l'on veut joindre, soit en réservant un IP dans DHCP, soit en passant la machine en configuration IP FIXE (donc, non automatique) et lui donner une IP hors du range DHCP (pour éviter les conflits).
2. Il faut vérifier le firewall (si il y en a un) de la machine qui veut ouvrir son port (le mieux est de faire fonctionne le truc en local d'abord (donc, via le wifi de la maison)
3. Voir la procédure d'ouverture de port sur le modem désigné (des tutos un peu partout sur ce forum OU sur le net)

Dans votre cas, les tests en local étant bon, et vu que cela marchait, cela doit plus que probablement venir d'un problème d'IP publique... étrange que le techos voo n'est pas trouvé de suite.

Tenez-nous au courant.

Boai.

Promeneur

 • 

7 Messages

il y a 6 ans

Effectivement je me trompe peut être entre privée et publique. Mais d'après le technicien il ne savait faire que ça ! Changer mon ip. Je lui ai parlé d'ouverture des ports mais j'ai été assez vite coupé dans mon élan !

Pour ce qui est du loca, effectivement tout fonctionne parfaitement en wifi et en câblé. Chaque appareil a été configuré en ip fixe (pas en dhcp) pour ce qui est du firewall. Dans le modem j'ai désactivé ce qui touchais à l'ipv6 mais je n'ai rien vu d'autre. Ce que je ne comprend toujours pas c'est que cela à fonctionné des années et du jour au lendemain plus rien.
Boai

Citoyen d'honneur

 • 

630 Messages

il y a 6 ans

Bonsoir,

Au final, quel type d'IP avez-vous sur le modem/routeur actuellement ? (pas l'IP du modem câble lui-même, mais bien l'IP WAN ? )
Ne pas donner l'IP, simplement dire si elle commence par 10. ou par autre chose ?

Boai.

Promeneur

 • 

7 Messages

il y a 6 ans

Bonjour, voilà mon ip WAN: 10:243:xx:xxx
roylion15

Top Expert

 • 

30.9K Messages

il y a 6 ans

Donc IP privée de type CGN et c'est normal que cela ne fonctionne pas ...il faut demander à un expert Voo de vous repasser en IP publique ...

Promeneur

 • 

7 Messages

il y a 6 ans

Bonsoir,

j'ai appelé VOO, il on basculé mon ip, mais j'ai toujours 10:243:xx:xxx ! J'ai redémarré le modem mais rien à faire...

Promeneur

 • 

7 Messages

il y a 6 ans

Je pense qu'il ne me reste plus qu'à Bridger mon modem !
roylion15

Top Expert

 • 

30.9K Messages

il y a 6 ans

Hello,
Cela ne servira à rien car vous êtes toujours en CGN et passer en bridge ne vous en fera pas forcément sortir.
c'est que votre demande au HD pour repasser en IP publique n'a pas abouti ... Adressez vous plutôt par MP à un EXPERT(E) VOO du forum en mentionnant le lien de ce sujet et également votre numéro de client dans votre profil.
Bonne soirée
Tiou

Savant

 • 

5.3K Messages

il y a 6 ans

Bonjour philcounotte,

Voilà ! Je viens de vous passer en IP publique :) Désolée pour le petit délai !

On parle de domotique dans ce sujet, ça pourrait vous intéresser. N'hésitez pas à nous faire part de vos bons plans à l'occasion :)

Promeneur

 • 

1 Message

il y a 6 ans

Bonsoir,

Depuis le redémarrage de mon modem Voo la semaine passée, l'accès a mon système domotique n'est plus possible via internet (hors réseau Voo). Je viens de remarquer que mon IP WAN est devenue privée (10...). Pourriez-vous s'il vous plait remédier à cela?

Bien à vous
Adrien

Érudit

 • 

2.2K Messages

il y a 6 ans

@asu : Voilà qui est fait, votre adresse IP est désormais publique :)

Poser une question

Poser une question

Conversations populaires