Passer au contenu principal
C

Promeneur

 • 

4 Messages

mar. 7 juin 2016 11:20

Accès caméra ip via la 4G

Bonjour, avant toute chose désolé si j'ai raté un sujet identique. Je possède deux caméras ip. Via la connexion wifi de mon domicile j'y accède sans problème. Par contre une fois sur un autre wifi ou en 4G, impossible de visualiser les images. Le programme me met tjs "erreur connexion video". Quelqu'un peut-il m'aider? D'avance merci

Réponses

roylion15

Top Expert

 • 

16.5K Messages

il y a 4 ans

Hello,
C'est normal, le pare feu du routeur bloque les connexions entrantes pour votre sécurité et donc il faut ouvrir les ports nécessaires pour avoir accès à vos caméras de l'extérieur.
Il me faut d'autres informations : tout d'abord avoir la certitude d' être en IP publique et non privée. Pour cela se connecter à votre modem et aller voir dans le diagnostic IPWAN et me donner les 2 premières séries de chiffres de cette IP. Quel modem possédez vous ?
Merci
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

4 Messages

il y a 4 ans

Hello, merci pour la réponse rapide. Je possède le modem netgear. pour la série de chiffre j'ai 109.89 si je ne me trompe :-)
roylion15

Top Expert

 • 

16.5K Messages

il y a 4 ans

Bonsoir,
Dans la page de configuration de vos caméras ou bien sur la documentation qui va avec, vous devriez avoir des informations sur les ports à ouvrir ou bien sur l'activation de l' UPNP qui permet alors d'ouvrir les ports demandés automatiquement dans le routeur VOO sinon il faudra créer les 2 règles de NAT dans le routeur VOO pour accéder de l'extérieur.
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

4 Messages

il y a 4 ans

J'avoue que c'est du chinois pour moi. La seule chose que je peux dire c'est qu'au niveau du programme que j'utilise, à savoir viewcam manager, le port upnp est marqué avec l'option "ouvrir".
pthierry

Citoyen d'honneur

 • 

2.4K Messages

il y a 4 ans

Bonsoir,

Je ne connais pas cette application, mais une fois les ports ouverts (manuellement ou via UPnP) il faudra indiquer à l'application votre adresse IP publique, sinon elle ne pourra pas se connecter de l'extérieur.

Certains fabricants comme D-Link fournissent des services (MyDlink dans leur cas) qui éliminent tous ces problèmes. Il suffit de créer un compte, associer les caméras au compte et leur application permet de se connecter à vos caméras via ce compte, à travers leurs serveurs qui servent de relais.

Promeneur

 • 

4 Messages

il y a 4 ans

Merci pour vos réponses. Pour ma part, j'ai regardé dans les divers forum et j'ai créé une règle NAT en paramétrant ma caméra en IP fixe mais rien n'y fait, les ports à utiliser sont bien les 80 et 554?
roylion15

Top Expert

 • 

16.5K Messages

il y a 4 ans

On n'a aucune information sur la marque et le type de tes caméras et le logiciel employé donc difficile de dire si ce sont les bons ports à utiliser ou pas... si tu dois ouvrir 2 ports, il faut déjà 2 règles de NAT ....
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO
Tiou

Érudit

 • 

5.3K Messages

il y a 4 ans

Bonjour Cindew,

Êtes-vous parvenu à configurer vos caméras IP ? Sinon, n'hésitez pas à répondre aux questions de roylion15 (quelle marque, modèle, logiciel) afin que lui et les autres puissent vous aider :)

Poser une question