Passer au contenu principal
C

jeu. 26 mai 2016 18:43

2 Ps4 nat strict ?

Bonjour.
Alors voilà, nous avons deux PlayStation 4 a la maison.
Nous rencontrons un problème de nat. L'un a le type de nat 2 et l'autre le 3.

Quand je joue a ma console, (nat 3 ) je suis en ouvert. Donc pour l'instant ça va.
Des que la deuxième console est allumée, je passe directement en strict et on a tenter tout ce que nous avons pu trouver sur les fofos. Mais rien n'y fait.
Nous ne pouvons donc évidemment pas jouer ensemble.

Un couple d'amis rencontrait le même problème et a changé de fournisseur internet et sont tous deux en ouvert. Je n'ai pas envie de changer car j'ai toujours été satisfaite de voo. Mais évidemment avoir deux ps4 ne sert a rien si nous ne pouvons pas jouer ensemble.

Merci a tous ceux qui pourront trouver une solution a mon problème

Cdt.

Réponses

Solution acceptée

roylion15

Top Expert

 • 

17K Messages

il y a 4 ans

Hello,
Faudra se faire une raison mais ce que tu demandes n'est tout simplement et théoriquement pas "possible" sur une SEULE connexion VOO résidentielle ...car VOO n'autorise qu'une seule IPV4 publique par connexion. Il y aurait bien moyen si VOO autorisait au moins 2 IP publiques sur la connexion mais vu la pénurie d' IPV4 çà devient compliqué.
Ce genre de "truc" est uniquement possible sur une connexion basée sur PPPOE , l'astuce consiste à initier une seconde connexion PPOE directement depuis la console ce qui est encore autorisé par Proximus (pour le moment), ce qui revient en fait à obtenir une seconde IP publique directement sur une des consoles...
La plupart des gens qui ont la BBOX3 utilisent cette astuce pour jouer en NAT 1 (OUVERT)
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO
pthierry

Citoyen d'honneur

 • 

2.4K Messages

il y a 4 ans

Bonjour @roylion15,

Juste par curiosité, mettre 2 routeurs derrière un modem en mode bridge, ça ne marche pas ? (Jamais essayé...)
roylion15

Top Expert

 • 

17K Messages

il y a 4 ans

Si çà marche, mais ce n'est pas "autorisé" vu que tu as droit à une IP publique donc quand VOO s'en aperçoit, ils t'éjectent une des 2 MAC ADRESS et impossible de se reconnecter avec un des deux routeurs ou pc en tout cas c'était comme çà il y a quelques temps ... mais je l'ai déjà fait quelques heures pour faire des tests et çà fonctionnait avec le Netgear, je ne sais pas avec le TC mais je peux essayer ...
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO
pthierry

Citoyen d'honneur

 • 

2.4K Messages

il y a 4 ans

Si çà marche, mais ce n'est pas "autorisé" vu que tu as droit à une IP publique donc quand VOO s'en aperçoit, ils t'éjectent une des 2 MAC ADRESS et impossible de se reconnecter avec un des deux routeurs en tout cas c'était comme çà il y a quelques temps ... mais je l'ai déjà fait quelques heures pour faire des tests et çà fonctionnait avec le Netgear, je ne sais pas avec le TC mais je peux essayer ...


Vive 'IPv6 (quand il fonctionne...)
roylion15

Top Expert

 • 

17K Messages

il y a 4 ans

Bah (avec le TC), je n'ai vraiment plus aucun souci avec l'IPV6 de VOO depuis des mois... Et si je ne coupe pas mon modem pour un test ou l'autre, je garde le même range ipV6 indéfiniment ...
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

20 Messages

il y a 4 ans

Et pourquoi en désactivant l upnp mes deux ps sont en Nat 2 ?