Passer au contenu principal
Nicolas_V

Savant

 • 

2.9K Messages

ven. 22 avr. 2016 17:10

Bug Android : lenteurs Wifi avec mon modem VOO

Bonjour,

Vous êtes plusieurs à nous avoir remonté des problèmes de lenteurs depuis un peu plus d'une semaine entre des appareils Android et les modems VOO.

Une solution, proposée à plusieurs reprises sur Le Forum, existe en attendant une mise à jour de la part de Google ou une meilleure solution de nos équipes : désactiver l'IPv6. Cet article VOOassistance vous explique en détails comment faire selon votre modem (Technicolor ou Netgear).

Le sujet est ouvert si vous avez des retours.

Un très grand merci à jeregui26 pour son aide !

À bientôt,
Nicolas

Ancien Officiel VOO

Réponses

Promeneur

 • 

5 Messages

il y a 4 ans

Bonsoir à tous,
J'ai également constaté ce problème d'extrême lenteur du wifi de mon smartphone.
Précision : le speed test est de 48 Mbps ( pas trop mauvais!)
Ce soir dans une salle d'attente au wifi sécurisé et pas chez Voo j'ai effectué les mêmes opérations que chez moi et là la réponse du smartphone est instantanée même si le speed test n'est que de 9 Mbps.
Le problème semble donc se situer chez Voo.
Ce soir, en consultant le forum j'ai désactivé ipv6 sur le modem netgear et cela va nettement mieux même si ce n'est pas vraiment aussi rapide que dans la salle d'attente (mais ça devient acceptable)
J'ai un smartphone, sous Android 5.02 depuis quelques mois, mais le problème de lenteur semble plus récent.
J'espère donc que les techniciens VOO vont essayer de résoudre ce problème dès que possible.
Jean-Marie;
Valery

Éclairé

 • 

467 Messages

il y a 4 ans

Merci pour l'info , je vais rester avec mon bon vieil Android 5.0.. Vu que c'est clairement Android 6.0.1 Marshmallow qui pose problème...

Ce n'est pas la faute de Voo si la nouvelle mouture d'Android cafouille avec l'IPV6 ...Pourquoi toujours penser que la source du problème vient des FAI ?

En tous les cas bravo à la réactivité de Voo et pour l'envoi d'un mail informatif .. :cool:
Internet Solo Max / Hero
jeregui26

Éclairé

 • 

456 Messages

il y a 4 ans

Merci pour l'info , je vais rester avec mon bon vieil Android 5.0.. Vu que c'est clairement Android 6.0.1 Marshmallow qui pose problème...

Ce n'est pas la faute de Voo si la nouvelle mouture d'Android cafouille avec l'IPV6 ...Pourquoi toujours penser que la source du problème vient des FAI ?

En tous les cas bravo à la réactivité de Voo et pour l'envoi d'un mail informatif .. :cool:

le probleme est aussi sur androïde 5.0 comme tu peux lire au dessus je l ai également sur mon A3 en 5.0 le wifi fonctionne mais est lent a ouvrir 20 seconde pour l ouverture d une application alors que en 4G c est instantanée et sur autre wifi egalement
je peux pas dire que le probleme vienne de voo a 100% car meme eux ne le savent pas mais il y a bien un souci entre l android supérieur a 5.0 et l ipv6
voo duo wahoo 125 méga + box évasion+ carte numérique +Galaxy s10
roylion15

Top Expert

 • 

18.3K Messages

il y a 4 ans

Hum, désactiver ipv6 résout peut être bien le souci mais ce n'est pas forcément la cause, en tout cas je ne pense pas que ce soit un souci avec l' IPV6 de VOO car tout fonctionne bien chez moi et mes appareils wifi, smartphones Windows et Apple également ...pas d' Androïd ici pour tester.
Néanmoins Androïd est connu pour ses problèmes avec la gestion d'ipv6 ou de dhcpV6 et cela ne date pas de la version 6 mais de bien avant...
http://test-ipv6.com sur mon IPHONE donc testez sur votre pc et sur votre smartphone android pour voir ce qui se passe exactement ...

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

jeregui26

Éclairé

 • 

456 Messages

il y a 4 ans

Justement le problème est liés spécialement à Android et l ipv6 de voo moi aussi mes pc fonctionne nickel , j'ai testez sur proximus comme plusieurs et le GSM fonctionne nickel comme en 4G . C'est juste en WiFi chez voo quand ipv6 est activé
voo duo wahoo 125 méga + box évasion+ carte numérique +Galaxy s10

Promeneur

 • 

17 Messages

il y a 4 ans

Bonjour,

Ce n'est pas lié à Android 6. Tous les appareils utilisés sont sous Lolipop 5 en non Android 6. De plus, ces appareils fonctionnent correctement lorsqu'ils sont connectés à une belle box. Enfin, il n'y a eu aucune mise à jour Android dur ces tablettes et/où smartphones.
Valery

Éclairé

 • 

467 Messages

il y a 4 ans

Merci pour l'info , je vais rester avec mon bon vieil Android 5.0.. Vu que c'est clairement Android 6.0.1 Marshmallow qui pose problème...

Ce n'est pas la faute de Voo si la nouvelle mouture d'Android cafouille avec l'IPV6 ...Pourquoi toujours penser que la source du problème vient des FAI ?

En tous les cas bravo à la réactivité de Voo et pour l'envoi d'un mail informatif .. :cool:

le probleme est aussi sur androïde 5.0 comme tu peux lire au dessus je l ai également sur mon A3 en 5.0 le wifi fonctionne mais est lent a ouvrir 20 seconde pour l ouverture d une application alors que en 4G c est instantanée et sur autre wifi egalement
je peux pas dire que le probleme vienne de voo a 100% car meme eux ne le savent pas mais il y a bien un souci entre l android supérieur a 5.0 et l ipv6


Autant pour moi , je suis en IPV4 .Logique que je n'aie pas ce soucis.
Internet Solo Max / Hero
roylion15

Top Expert

 • 

18.3K Messages

il y a 4 ans

bah oui,
C'est normal que çà fonctionne bien en 4G car IPV6 n'est pas actif sur la 4G et toutes les box de proxitruc n'ont pas l' ipv6 et les BBox 2 non plus ....je ne pense pas non plus pour les homespots ...
C'est facile à savoir en faisant le test ipv6

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO

Valery

Éclairé

 • 

467 Messages

il y a 4 ans

Il y a cette procédure , mais c'est de l'anglais et je n'y comprends rien...Ne parlons même pas du charabia résultant de la traduction google :

Problem: When connected to certain wifi networks (my home in particular), I would have 5-10s lag between loading web pages. It worked fine at work and school.

Cause: Android attempting to request an ipv6 address from my router, and my router not liking it.

Fix: You can do one of two things:

Disable ipv6 on your router

Disable ipv6 on Android.

I went with #2 because my router gave me no option to disable ipv6.

Procedure:

Root your phone if you are not already rooted.
Download the app SManager
Open SManager, select Browse as Root, and navigate to a folder on your phone where you would like to have the script stored (e.g., SD card)
Click the options button and select New Script
Name it something relevant, e.g., disable_ipv6
In the editor that it opens, go below the "#!/system/bin/sh" line and enter the following:

echo 1 > /proc/sys/net/ipv6/conf/wlan0/disable_ipv6

Click the options button and select Save
Select the script you just created in SManager and it will open a dialog, at the top select Su and Net, this will run the script as root and do so any time there is a change in the network interface
Click Save

Now, whenever you connect to a wireless network, this script should run and disable ipv6. You can test this by disabling wifi, enabling it, and verifying that there is a 1 in the file /proc/sys/net/ipv6/conf/wlan0/disable_ipv6.

si quelqu'un ayant une bonne maîtrise de l'anglais et qui s'y connaît peut traduire cela en un tuto simple. Cela pourrait aider ... La solution 2 , désactiver IPV6 dans le périphérique android étant moins radicale de désactiver l'IPV6 du routeur.
Internet Solo Max / Hero
jeregui26

Éclairé

 • 

456 Messages

il y a 4 ans

En gros ça dit comment désactivé l ipv6 sur ton GSM mais il doit être rooter donc flashé ... et de dit de désactivé l ipv6 dans le router si ça va pas.
Roylion j'ai testé sur un box 3 et elle fourni de l ipv6 ...
je dit pas non plus que le probleme est a 100 % chez voo car androïde reçois des mise a jour en cache hélas mais avant le 15-04 j étais en ipv6 et absolument rien changer sur mon GSM
je serait plus sur un probleme dns qui a du mal a se configurer et met plus de Temp a répondre sous ipv6 car si je met l application set dns sur le gsm ça la change et fonctionne nickel
mais comme Nicolas de chez VOO va m offrir un iPhone j aurais plus de probleme ( je rigole :D)
voo duo wahoo 125 méga + box évasion+ carte numérique +Galaxy s10
jeregui26

Éclairé

 • 

456 Messages

il y a 4 ans

voila j ai tenter au matin un reset du modem a nouveau et je suis en ipv6 et tout est de nouveau rapide donc a tester chez vous également
que c est il passez je le sait pas
je penserai a un bug d android et liaison modem apres plusieurs redémarrage du modem ça refonctionnerais mais c est qu une supposition
voo duo wahoo 125 méga + box évasion+ carte numérique +Galaxy s10
Nicolas_V

Savant

 • 

2.9K Messages

il y a 4 ans

mais comme Nicolas de chez VOO va m offrir un iPhone j aurais plus de probleme ( je rigole )


Autant avoir la même réponse que vous lorsque j'ai précisé qu'il n'y avait pas de souci avec mon iPhone : "mdr lol" :D

Ancien Officiel VOO

jeregui26

Éclairé

 • 

456 Messages

il y a 4 ans

helas non c est pas ca j ai une ipv6 dans modem mais pas lors du test ipv6 encore un bug
voo duo wahoo 125 méga + box évasion+ carte numérique +Galaxy s10
jeregui26

Éclairé

 • 

456 Messages

il y a 4 ans

encore plus bizarre
voo duo wahoo 125 méga + box évasion+ carte numérique +Galaxy s10
roylion15

Top Expert

 • 

18.3K Messages

il y a 4 ans

Hello,
C'est encore ce CG3700B à la noix qui bugge ....problème connu avec ipv6 qui se déconnecte partiellement à cause d'une coupure de services ou des reboots effectués par le client. Tu dois couper le modem 5 à 10 minutes ensuite tu le redémarres et ton ipv6 devrait refonctionner correctement. il faut parfois un petit moment pour que les clients du réseau local reçoivent bien une ipv6 valide mais çà doit marcher.
Avec ce modem, je ne peux que conseiller de ne pas utiliser l' ipv6 pour l'instant car pas stable en général, j'en ai fait l' expérience également quand j'avais ce modem.

VOO PACK « QUATRO MAX » | TECHNICOLOR CGA4233 "Mode Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO