Résolu

voomotion nouvel écran



Afficher le premier message

50 commentaires

Badge +2
Bonjour,

Toujours pas de Voomotion sur Edge ( son mais pas d'image ) mais pas grave, on l'a sur Firefox et Chrome, par contre, je n'ai plus les chaînes Voosport 2 à 5 sur firefox mais bien sur chrome alors que je suis abonné.

Y a t'il une manip à faire ? , j'ai déjà éteint et rallumé le modem ainsi que la box.

Merci.

Danilou
BlackRaph a écrit:


Ca doit surtout être un soucis de filtre sur VOO sport... Regarde Disney Cinema, je parie qu'il n'apparait pas chez toi. Bien vu le bug, on va reporter ça aux responsables.


C'est peut-être un problème global car j'étais également sur FireFox ... cf les posts avant
Niveau d'utilisateur 7
Badge +12
Hello
Y a déjà d’autres sujets sur la question.
Chez moi depuis la suppression de flash et passage au HTML 5 , VOOmotion ne tourne plus sous IE11 et très mal sur Edge
Seuls Firefox et Chrome fonctionnent correctement, pas encore essayé safari ou opéra
Niveau d'utilisateur 7
Badge +8
roylion15 a écrit:

Seuls Firefox et Chrome fonctionnent correctement, pas encore essayé safari ou opéra


Hello, OK avec Opéra 57.0 sous Win10.
Niveau d'utilisateur 7
Badge +12
cosmos1999 a écrit:


roylion15 a écrit:

Seuls Firefox et Chrome fonctionnent correctement, pas encore essayé safari ou opéra

Hello, OK avec Opéra 57.0 sous Win10.


Merci de l’info mais bon tant que ça tourne sur mes box android, sur pc je ne regarde jamais Voomotion.
Niveau d'utilisateur 7
Badge +8
roylion15 a écrit:

Merci de l’info mais bon tant que ça tourne sur mes box android, sur pc je ne regarde jamais Voomotion.


Pas vraiment plus que ca non plus , mais comme j'ai ce navigateur installé, c'était plus "pour faire avancer le schmilblik" 😉
Badge
sur firefox cela ne fonctionne pas
Badge +2
Bonjour,

ça fonctionne très bien sur Firefox et Chrome, plus du tout sur IE mais c'est normal, sur Edge non plus, mais on attend un correctif.
Sur Firefox, il faut peut être vider le cache.
blackice303 a écrit:

sur firefox cela ne fonctionne pas


Chez moi cela fonctionne nickel ... mais bon, j'ai réinstallé mon PC juste après la modification de VooMotion et donc sans utilisation avec le flash player au paravent.
Ce qui me fait dire que c'est vraiment un problème de cache dans le navigateur ... mais beaucoup ne parviennent pas à solutionner leur problème 🤓
Niveau d'utilisateur 7
Badge +12
Alors perso je viens de remettre mon Mac mini en route pour tester Voomotion et çà fonctionne parfaitement sur SAFARI, FIREFOX et CHROME sous Mac OS 10.14.

Aucune modification particulière, Mac OS 10.14 est un OS fraichement réinstallé sur un SSD, il y a quelques semaines et ce Mac mini est un "vieux machin" de fin 2009 .

Niveau d'utilisateur 4
Badge +5
Fix edge disponible en beta...
Des aventuriers pour tester cela?
Envoyez-moi un PM...
Niveau d'utilisateur 7
Badge +12
PM envoyé ....
Aventurier, il faut l' être chez VOO, hein 😀...
Vous sortez le lecteur HTML5 "sans rien dire à personne" et on supprime le support d' IE 11 comme çà parce que çà ne va pas avec votre lecteur ? ....pas d'explications plus précises ?
@BlackRaph Ne pourriez-vous pas détecter le navigateur et mettre un message qu'il n'est plus supporté le cas échéant et mettre les navigateurs supportés ?
Cela supprimerait des messages sur le forum ... 😋

@roylion15 Ne plus supporter IE ne me semble pas vraiment anormal (c'est le cas sur de gros sites), le signaler dans VooMotion serait un grand plus, ceux qui ne le supportent plus le font en général !
Niveau d'utilisateur 4
Badge +5
Il y a un message de ce type si l'on rentre par l'url officielle https://www.voomotion.be

Si vous mettez un bookmark, ca n'est pas détecté par contre.
Niveau d'utilisateur 7
Badge +12
BlackRaph a écrit:

Fix edge disponible en beta...
Des aventuriers pour tester cela?
Envoyez-moi un PM...



Salut Raph, de mon coté je vais décliner mais c'est uniquement car je n'utilise pas suffisamment voomotion pour effectuer un test "utile"

DDA a écrit:

@BlackRaph Ne pourriez-vous pas détecter le navigateur et mettre un message qu'il n'est plus supporté le cas échéant et mettre les navigateurs supportés ?
Cela supprimerait des messages sur le forum ... 😋



BlackRaph a écrit:

Internet Explorer n'est plus supporté avec cette nouvelle version html5 (arrêt du flash player)
Si tu rentres sur le site via www.voomotion.be, tu verras d'ailleurs un message qui te l'indique.



De mon coté, je n'ai jamais vu ce message sur IE11, par contre en dehors de la partie "live TV" voomotion fonctionne pour consulter les programme par exemple, il est donc relativement difficile de se rendre compte qu'il n'est plus supporté.
Niveau d'utilisateur 7
Badge +12
Voici ce que j'ai sur IE11

En arrivant via le lien


En me connectant


Et sur le live tv


A aucun moment, je n'ai une mise en garde que voomotion n'est plus supporté sur IE11
@BlackRaph
Vu qu'il y a une redirection vers https://pc.voomotion.be/, c'est là qu'il faudra avoir le message d'erreur !!

Je viens de tester sur IE avec ton url (je précise, IE n'a jamais consulter VooMotion ... nouvelle installation de W10) ... j'ai un bel écran noir ... rien d'autre 🤣

Par contre si je resélectionne l'url redirigée et ensuite enter ... j'obtiens bien le site sans message d'erreur !!
En me connectant, comme @Marcs cela tourne sans arrêt pour live TV et jamais de message d'erreur 😙

EDIT :
De mémoire, je sais que IE ne supporte pas le HTML 5 ... mais peu d'utilisateurs le savent !!
BlackRaph a écrit:

Fix edge disponible en beta...
Des aventuriers pour tester cela?
Envoyez-moi un PM...


Je ne suis pas preneur non plus, je viens de m'engager (dieux ai mon âme 😚) à refondre complètement la DB du club et refaire notre interface de gestion (trop difficile actuellement d'encore rectifier les petits bugs présents) ... je passe ici pour me détendre 😋
Pour ceux qui ont des soucis avec Firefox, il faut simplement désactiver AdBlock Plus sur la page de VooMotion, je pense que pour la plupart vos soucis viennent de là (résolu de cette manière ici)😉
Niveau d'utilisateur 4
Badge +5
Et hop! EDGE devrait être supporté aussi maintenant...
Badge +2
Bonsoir,

Chez moi, ça ne fonctionne pas, j'ai bien le son mais l'image reste fixe, j'ai réinitialisé Edge et désactivé adblock mais ça ne change rien, mais bon tant que ça fonctionne sur FF et Chrome, je ne m'en fais pas trop.
Niveau d'utilisateur 7
Badge +8
Bonsoir,

Pour info, ca fonctionne maintenant correctement ( son et image ) avec Edge chez moi, sans avoir rien réinitialisé ou modifié …..
Niveau d'utilisateur 7
Badge +12
cosmos1999 a écrit:

Bonsoir,
Pour info, ca fonctionne maintenant correctement ( son et image ) avec Edge chez moi, sans avoir rien réinitialisé ou modifié …..



Idem fonctionne correctement chez moi .... rien touché aux réglages
Idem, mais même remarque que pour IE ... écran reste noir au début avec www.voomotion.be ... refresh et il a fallu longtemps avant d'avoir le site.
Après cela, cela fonctionne 😉
Badge +2
Bonjour,

J'ai voomootion sur edge aussi, il faut dire que j'étais passé à la version 1809 et qu'une mise à jour a été effectuée aujourd'hui.

Tout est pour le mieux.

Commenter

    Gestion des cookies

    Nous utilisons des cookies pour améliorer et personnaliser votre expérience. Si vous acceptez ou continuez de naviguer, vous acceptez règles relatives aux cookies. En savoir plus sur nos cookies

    Accepter les cookies Paramètres de cookies