Résolu

Voomotion et Linux



Afficher le premier message

44 commentaires

Niveau d'utilisateur 7
Salux,

Même problème sous Linux Mint Tara ... il semble que le type de DRM établi bloque tout ... sans compté que Flash est lui aussi dans la mire des ennuis ...

Je ne sait pas non plus visionner sous Linux ... quelques soit la distro utilisé ...

Et VOO semble tardé de sortir cette crasse de Flash ....

Donc, bienvenu dans la cours des Linuxiens mis hors course ... 🙂
Niveau d'utilisateur 7
Badge +12
Hello,
Enfin vous allez être content, les linuxiens !🐧

Selon @BlackRaph (du staff Voomotion) ...
la version HTML5 de VOOmotion ne devrait plus tarder à sortir maintenant.
Voir ce sujet et son post d' hier ...
Niveau d'utilisateur 7
@roylion15 cela fait en effet longtemps que nous l'attendons ....

La patience semble enfin payer ... 🙂
Badge +3
Bonjour,
Je viens de me connecter avec mon pc sous linux pour voir les enregistrements où je constate une page vide et voomotion live qui fonctionne :)
je suis content merci à voo 😉
Le HTML 5 est compatible avec Linux car format web implémenté dans les navigateurs, contrairement au flash ... loool
Avec une interface de ligne de commande conviviale, vpn linux de PureVPN est adapté aux besoins de ceux qui recherchent confidentialité et de sécurité, un VPN Linux idéal pour les plates-formes telles qu’Ubuntu, Debian, Fedora et CentOS.
Niveau d'utilisateur 7
Avec une interface de ligne de commande conviviale, vpn linux de PureVPN est adapté aux besoins de ceux qui recherchent confidentialité et de sécurité, un VPN Linux idéal pour les plates-formes telles qu’Ubuntu, Debian, Fedora et CentOS.

Bonjour,

A quoi peut servir un VPN pour regardé VOO Motion, alors que maintenant, on peut le regarder tranquillement sur n'importe quel navigateur sous Linux ...

Je trouve inutile d'ajouter des composants sont on n'en a aucune utilité ....
Badge
Je viens de constater que VOOmotion fonctionnait sous Linux !

Je suis super content, bravo l'équipe ! Cela faisait longtemps que j'attendais cela ! Merci ! 😀
Niveau d'utilisateur 3
Badge +4
Bonjour,
je suis sur ubuntu 19.04 et voomotion ne fonctionne pas , faut il activer quelque chose ?
Niveau d'utilisateur 7
Bonjour Philicou,

Si vous l'utiliser sous Chrome / Chromium, il y des soucis, il faut utiliser Firefox, qui fonctionne sans add-on.
Niveau d'utilisateur 3
Badge +4
Bonjour Philicou,

Si vous l'utiliser sous Chrome / Chromium, il y des soucis, il faut utiliser Firefox, qui fonctionne sans add-on.


Je suis bien sous firefox et avec la dernière version de ubuntu , j'ai une flèche au milieu de l"écran et rien d'autre ...
Niveau d'utilisateur 7
Badge +12
Une capture ?
Niveau d'utilisateur 3
Badge +4

Niveau d'utilisateur 7
Hello,

Hum ... ça sent des codecs non installé ça ... un la DRM qui bloque

Je suis sous LinuxMint Cinnamon, un peu différent de Ubuntu du fait que l'installation des codecs se fait différemment ...

A la rigueur, faire l'inverse, installez Chrome ...

Voir aussi du côté de Flash / Java ....
Niveau d'utilisateur 7
Badge +12
Hello
Y a plus besoin de flash pour VOOmotion...
C’est un player HTML5 ...
il faut un navigateur compatible et que les DRM Widevine de Google soient fonctionnels sur votre navigateur sinon vous aurez cet écran.

Il manque probablement un add-on ou composant (DRM ou autre pour que cela fonctionne)
Niveau d'utilisateur 3
Badge +4
Je poste la solution à mon problème au cas où ...

En voulant regarder une vidéo le lecteur dédié de ubuntu à demandé des codecs, j'ai installé tous les codecs de la liste proposée en le lecteur à fonctionné.
Suite à ça j'ai ouvert voomotion qui m'a demandé d'activer les DRM , et ça fonctionne.
Quoiqu'on en dise, il faut quand même installé quelque chose pour que ça fonctionne.

Merci
Niveau d'utilisateur 7
Badge +12
Hello
La solution vous avait été suggérée dans nos messages précédents notamment au sujet des codecs manquants et aussi on vous a donné une explication pour les DRM nécessaires pour VOOmotion.

Forcément le système ne va pas décoder toutes sortes de formats vidéo nativement , pour la plupart il faut installer les packages de codecs nécessaires comme sur les autres OS comme Mac OS ou Windows...

Les DRM sont eux uniquement liés à la protection des contenus demandées par les chaînes ou ayant droits.
Bonne nuit
Niveau d'utilisateur 2
Badge +2

Bonjour à tous,

 

J’ai retesté la fonctionnalité sous Arch Linux sous Chromium et Firefox, c’est parfaitement fonctionnel.

  • Sous Chromium, j’ai juste dû installer le plugin Widevine à partir de l’AUR
  • Sous Firefox, je n’ai rien dû installer. Le navigateur a détecté la présence de DRMs automatiquement, un bandeau Firefox est apparu me demandant d’accepter. Et ça a démarré automatiquement après avoir activé le binary blob du DRM.

Firefox est globalement plus rapide a décoder le contenu et à afficher les premières images.

D’un autre coté, je viens de terminer mon grand retour sous Firefox. Les 3 raisons qui m’ont poussé à migrer :

  • Les derniers ajouts en terme de WebDev Tools (WebSocket) qui arrive désormais à égalité avec Chrome. En tant que dev, c’est un ajout bienvenu;
  • Le support des Firefox Containers. Avant sous Chrome, j’utilisais plusieurs profils utilisateurs, ce qui avait pour effet de consommer ma RAM de façon excessive.
  • L’histoire des restrictions imposées sur les bloqueurs de pub à partir de Chrome 80 qui engendrait une utilisation de µBlock Origin moins optimale que sous Firefox.
Niveau d'utilisateur 7

Bonjour @wget 

Utilisateur de Manjaro sous saveur Cinnamon, je confirme en effet l’installation de Windevine via AUR.

Pour  l’instant, je suis entre Chromium et Firefox, et je trouve que Firefox rattrape assez bien son retard, et deviens nettement plus réactif que Chromium qui deviens lourd, et moins réactif au niveau de la navigation internet.

Je voit que nous sommes de plus en plus nombreux à re-migrer de navigateurs (avant j’était FF, avant leurs erreurs de programmation)

Commenter