Voomotion avec Safari (sur Mac) ne marche pas sur mon Mac mini


Bonjour, je suis sur un Mac mini de 2014, Mac OS Mojave tout fraichement installé, et Safari 12.0.2. Je reçois le message "Erreur - Ce programme est temporairement inaccessible.." lorsque je clique sur les chaines de télévision. Aucune chaine ne fonctionne. Je précise que je suis bien sur une connexion internet VOO à mon domicile. Je précise qu'avec un autre browser (Firefox) tout fonctionne parfaitement. Donc le problème c'est Safari !

Il doit y avoir un réglage Safari qui empêche de visualiser les chaines Voomotion...

Quelqu'un serait-il dans le même cas ?

Grand merci pour votre aide.

Pierre

8 commentaires

Niveau d'utilisateur 7
Bonjour @Pierre-Em.,

Je vois que vous avez contacté nos services par téléphone. Est-ce en ordre pour vous ? Je vois que mon collègue indique que vous arrivez à utiliser VOOmotion correctement avec un autre navigateur.
Bonjour, merci pour votre commentaire. Non, ce n'est pas en ordre. Je ne parviens pas à voir des chaines TV Voomotion avec le browser Safari sur Mac. Pourtant je viens de faire un reset complet de mon Mac, donc je repars avec un browser vierge et mis à jour.

Il doit y avoir un 'réglage' à faire dans mon Safari, mais je ne sais pas lequel... J'attends des réactions sur ce forum espérons... :)

Avec Firefox cela marche sans problème. Mais je voudrais absolument que cela marche aussi avec Safari.

Merci pour votre compréhension, et bon weekend.
Merci Raph pour votre aide. J’ai réussi effectivement à me dépatouiller pour l’histoire du login. Mais une fois sur la page de LiveTV je reçois le message suivant dès que la vidéo est censée démarrer : Erreur ce programme est temporairement inaccessible. Bref le problème reste bien présent.

Bonjour, merci pour votre message. J’ai essayé sur Safari, et j’ai directement une page vide avec écrit : login et ou mot de passe incorrect. Mais je n’ai meme pas la possibilité de rentrer ces données... Comment faire ? Grand merci.
Niveau d'utilisateur 4
Badge +5
Un petit nettoyage du cache n'aide pas?

https://oit.colorado.edu/tutorial/clear-web-browser-cache-safari-6
Non plus, désolé. Je suis désespéré... Sur un autre Mac je n’ai aucun problème avec la même configuration...

Comme workaround, j’utilise Firefox... mais bon, j’aurais voulu que cela marche avec Safari...

Merci encore
Niveau d'utilisateur 4
Badge +5
Verifiez vos paramètres de safari.
Vous devriez voir l'option "ne pas permettre de me suivre sur d'autres sites".
Il faut le désactiver sinon le lgin ne sera pas possible.

Plus d'info : https://support.apple.com/fr-be/guide/safari/sfri40732/12.0/mac/10.14
Niveau d'utilisateur 4
Badge +5
Bonjour @Pierre-Em. Le soucis devrait être réglé depuis ce matin

Commenter