Plus d'accès à VOOmotion avec Microsoft Edge


Badge
Depuis 3 jours, je n'ai plus de son quand j'accède à voomotion via Microsoft Edge.. J'ai basculé sur Google Chrome, et une mise à jour de Flash Player s'est produite automatiquement. Tout fonctionne correctement. Par contre avec Edge, pas de changement. J'ai vérifié que flash player est bien activé.
Quelqu'un peut-il m'éclairer?

20 commentaires

Badge
Si vous faites un clique droit sur l'icône de son en bas à droite de l'écran et que vous ouvrez le Mélangeur de volume, vous voyez bien la petite barre de son de Microsoft Edge au même niveau que le reste ?
Niveau d'utilisateur 7
Bonjour,

Je n'utilise pas Microsoft Edge mais je viens de tester, il me demande d'installer Flashplayer 16.0.0 et ne démarre pas du tout.

Vous n'avez peut-être plus la bonne version tout simplement.
Si vous utiliser un autre programme (YouTube par exemple) vous avez bien du son ?
Badge
Les niveaux sont égaux.
Badge
D'accord si c'est bien au même niveau, sans opacité réduite ni dessin de Haut-Parleur MUTE c'est ok.

Vous parlez de VOOmotion, avez vous du son sur toutes les autres plateformes ? YouTube, Vidéos Facebook etc ?
Badge
Entre temps de nouveaux éléments. Je n'ai plus de son haut parleurs sur les deux navigateurs. Même chose sur Youtube. Par contre avec Skype tout fonctionne. Avec ms écouteurs usb tout fonctionne. Le test des HP est bon.. J'ai réinitialisé google chrome et il m'a redemandé d'autorisé flash player. Cette fois-ci rien ne fait.
Mystère et boule de gomme!:?
Badge
ça semble venir d'un Logiciel tiers, dans les Extensions de vos 2 Navigateurs vous n'avez rien en commun qui pourrait interférer ?

Si vous faites un Clique droit sur l'icône du son puis => Périphériques de Lecture et qu'ensuite vous lancez une vidéo, que ce soit sur Edge ou Chrome, vous voyez des petites barres vertes bouger ?

Badge
J'ai pensé aussi à une "saloperie" dans mes navigateurs. J'ai lancé ADWCleaner et il n'a rien détecté. J'ai tenté avec des vidéos et window media, VLC etc... même phénomène pas de son.Finalement j'ai désinstallé le pilote de mon mes haut-parleurs, "rebooté"l'ordinateur qui les a réinstallés et miracle, tout est rentré dans l'ordre.
Badge
Si c'est avec Windows 10 faut se méfier de la recherche/installation automatique des Drivers
Badge
J'avais à l'origine Windows 8 et je suis passé à Winows 10 suite à l'offre de Windows. Tout cela c'est fait en ligne avec une confiance aveugle (je n'avais pas le choix ou l'envie de payer une nouvelle licence).

Merci encore pour l'intérêt porté à mon problème
Niveau d'utilisateur 7
Badge +12
Hello
des mises à jour automatiques ont eu lieu ce mardi il me semble donc c'est certainement suite à cela ... win 10 fait souvent n'importe quoi effectivement avec les pilotes matériels de votre pc. Rien n'empêche de remettre le win 8.1 vu que vous avez fait l'update vers 10 donc vous avez une licence 8.1 d'origine et un pour le 10 pour ce pc ... votre licence 10 est stockée sur le pc mais aussi chez Microsoft en cas de reformatage complet.
Badge
Bien noté et merci pour l'info
Badge
Pour Marcs: j'ai bien chargé la version 16.0.0. Seul google chrome m'a demander de l'installer. M Edge l'a fait automatiquement car activé dans les paramètres avancés de M Edge. A ma connaissance, Flash Player est une mouture particulière pour M Edge car il y est intégré. Donc je pense que votre paramètre n'est pas activé et que vous avez installé (tenté!!) le flash player pour le "commun des mortels" .
Voir ce lien https://helpx.adobe.com/fr/flash-player/kb/flash-player-issues-windows-10-edge.html .
Niveau d'utilisateur 7
Badge +12
Hello,
La dernière version est la 27.0.0.130 et je déconseille les vieilles versions pour des raisons de sécurité.
Flash Player ( FP) est intégré pour les systèmes d'exploitation de Microsoft depuis le Windows 8 et donc IE11 et MS Edge n'ont pas besoin d'une installation spécifique de FP car il est inclus dans le système d'exploitation et l' ActiveX pour FP est mis à jour via Windows Update régulièrement ...
Google Chrome intègre aussi une version PPAPI de FP et ne nécessite pas d'installation séparée, Opéra nécessite d'installer la version PPAPI du plugin FP et Firefox lui nécessite la version NPAPI du plugin FP
D'autres infos sur le site d'adobe : http://get.adobe.com/fr/flashplayer/about/

liens directs vers les installeurs offline dernière version :
NPAPI (Firefox):
https://fpdownload.adobe.com/get/flashplayer/latest/help/install_flash_player.exe
PPAPI (Opéra, Chrome,Chromium): https://fpdownload.adobe.com/get/flashplayer/latest/help/install_flash_player_ppapi.exe
ActiveX (IE) :
https://fpdownload.adobe.com/get/flashplayer/latest/help/install_flash_player_ax.exe
Badge
Suite à une mise à jour Windows 10 (aujourd'hui), je n'ai plus de son sur Voomotion avec Microsoft Edge. Par contre YouTube et autres, pas de problème. Il y a trois mois, suite aussi à une mise à jour de W10, j'ai eu des problèmes de son que j'ai résolus en désinstallant/réinstallant mon périphérique audio. Cette fois-ci, rien n'y fait. J'ai essayé par Google +, il m'a demandé d'autoriser flash player. Ce que j'ai fait. Tout fonctionne normalement (je ne pense pas qu'il ait fait une mise à jour, vu la rapidité).
Je rappelle qu' Edge à une version flash player "customisée". Je pense qu'il y a une incompatibilité entre Edge et Voomotion suite à cette mise à jour.
Quelqu'un peut-il m'éclairer?
Niveau d'utilisateur 7
Badge +12
Hello
Avez vous essayé si vous avez le même problème avec internet explorer sous win10 ?
Badge
Non car il n'est plus installé depuis mon passage sur WIN10. Par contre avec Fire Fox, pas de problème.
Je crois qu'internet explorer n'est plus d'actualité avec WIN10. Pouvez-vous le confirmer?
Niveau d'utilisateur 7
Non car il n'est plus installé depuis mon passage sur WIN10. Par contre avec Fire Fox, pas de problème.
Je crois qu'internet explorer n'est plus d'actualité avec WIN10. Pouvez-vous le confirmer?


Bonjour,

IE11 fonctionne toujours avec win10 ;)
Il semble même être installé de base, il n'y a que le raccourci qui n'est pas présent, mais il suffit de taper "internet explorer" dans le champ de recherche pour le voir.
Ensuite quand l'icone apparaît dans la barre de tache, vous pouvez l'y "attacher" pour qu'elle reste visible en permanence.
Badge
J'ai retrouvé IE. Même chose, cela ne fonctionne pas. La version est 11.125.16299.
Est-ce que IE fonctionne aussi avec un flash player customisé?
Niveau d'utilisateur 7
Bonjour,

J'utilise IE11 sans problème, le flashplayer chez moi est la version 28.0.0.126 qui est active.
Je viens de tester Edge sur lequel flashplayer était installé mais pas actif, j'obtiens un avertissement qu'il faut installer/activer flashplayer.
Après l'avoir activé, voomotion fonctionne normalement, il est également en version 28.0.0.126 .

Si vous cliquez dans la fenêtre de lecture, vous n'avez pas la possibilité de faire une mise à jour ?



EDIT :
Attention la version chez moi n'est pas intitulée flashplayer mais shockwave flash object

Badge
Bonsoir,

La version flash player que j'ai est la 28.0.0.130 qui je crois confirme mes soupçons à savoir que W10 m'a installé la dernière version sur Edge et IE.
Il faudrait que je repasse sur la version 126.

Commenter